Sign in with
Sign up | Sign in
Your question

What driver ver for XP SP1 not SP2

Last response: in Graphics & Displays
Share
December 3, 2004 9:08:41 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I run a Sapphire 9600 Pro All-In-Wonder on a XP Pro with SP1 machine,I have
no plans to install SP2.

I'm also just about to format so thought I'd get latest drivers and software
from ATI's site but I notice the latest one (4.11) needs SP2 to be
installed, so does anyone know what is the latest version that will allow me
to install on a SP1 machine and if possible any links as well, many thanks.

More about : driver ver sp1 sp2

Anonymous
December 3, 2004 9:08:42 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Jim" <luckyjim2000_2000@yah(getridofme)oo.com> wrote in message
news:41b0aba5$0$1075$db0fefd9@news.zen.co.uk...
>I run a Sapphire 9600 Pro All-In-Wonder on a XP Pro with SP1 machine,I have
> no plans to install SP2.

There is no good reason at this point to NOT install SP2. However, I would
recommend installing it either with a slipstreamed WinXP SP2 install, or
directly after a clean install of XP. If your system is working and loaded
with software, upgrading might be tricky.

basically, it's better to start with SP2 than to upgrade to SP2.

>
> I'm also just about to format so thought I'd get latest drivers and
> software
> from ATI's site but I notice the latest one (4.11) needs SP2 to be
> installed, so does anyone know what is the latest version that will allow
> me
> to install on a SP1 machine and if possible any links as well, many
> thanks.
>
>
Anonymous
December 3, 2004 9:08:42 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Jim" <luckyjim2000_2000@yah(getridofme)oo.com> wrote in message
news:41b0aba5$0$1075$db0fefd9@news.zen.co.uk...
>I run a Sapphire 9600 Pro All-In-Wonder on a XP Pro with SP1 machine,I have
> no plans to install SP2.
>
> I'm also just about to format so thought I'd get latest drivers and
> software
> from ATI's site but I notice the latest one (4.11) needs SP2 to be
> installed, so does anyone know what is the latest version that will allow
> me
> to install on a SP1 machine and if possible any links as well, many
> thanks.
>


I thought ATI's website recommended that Service Pack 2 be installed, not
required it. Still, I see your point, I wouldn't feel right either about
installing a driver set that recommends Service Pack 2 to be installed if I
had objections to Service Pack 2 being installed on my system.
Related resources
December 3, 2004 9:16:19 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Jim wrote:
> I run a Sapphire 9600 Pro All-In-Wonder on a XP Pro with SP1 machine,I have
> no plans to install SP2.
>
> I'm also just about to format so thought I'd get latest drivers and software
> from ATI's site but I notice the latest one (4.11) needs SP2 to be
> installed, so does anyone know what is the latest version that will allow me
> to install on a SP1 machine and if possible any links as well, many thanks.
>
Cat 4.10.........

http://www.ati.com/support/products/radeonwinxpprevious...

Why no plans to update to SP2 ?
Just wondering, because I put it off for a few months, finally upgraded
this week, (To try the Cat 4.12 betas), and have found no problems with
it so-far. Well, after disabling all the new 'security' bits.

And it changed the start up progress bar from green to blue...



--
Jez
'Realism is seductive because once you have accepted the reasonable
notion that you should base your actions on reality, you are too often
led to accept, without much questioning, someone else's version of what
that reality is. It is a crucial act of independent thinking to be
skeptical of someone else's description of reality.'-
Howard Zinn

Skype callto://hellward
NFS Porsche Unleashed, Hot Pursuit 2, Underground.
Yeowww
December 3, 2004 10:20:39 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Fri, 3 Dec 2004 14:12:13 -0500, "Tony DiMarzio"
<djtone81@hotmail.com> wrote:

>There is no good reason at this point to NOT install SP2.

Unless you use a Widcomm Bluetooth adapter, and probably some other
stuff that doesn't like it.
--
Andrew, contact via interpleb.blogspot.com
Help make Usenet a better place: English is read downwards,
please don't top post. Trim replies to quote only relevant text.
Check groups.google.com before asking an obvious question.
Anonymous
December 3, 2004 11:55:23 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Jim" <luckyjim2000_2000@yah(getridofme)oo.com> wrote in message
news:41b0aba5$0$1075$db0fefd9@news.zen.co.uk...
>I run a Sapphire 9600 Pro All-In-Wonder on a XP Pro with SP1 machine,I have
> no plans to install SP2.
>
> I'm also just about to format so thought I'd get latest drivers and
> software
> from ATI's site but I notice the latest one (4.11) needs SP2 to be
> installed, so does anyone know what is the latest version that will allow
> me
> to install on a SP1 machine and if possible any links as well, many
> thanks.
>

I totally understand where you are coming from. I tried SP2 and had nothing
but problems - crashes, lockups the whole shebang. Prior to SP2 the PC was
running great. I decided that I would have one PC purely for games and
installed only up to SP1a. I also installed DirectX 9.0c from my Call of
Duty:UO disc and I have been using the 4.11 cats for the last few weeks. All
the problems I had with SP2 have gone away and the machine is running great.

However, I use another PC with SP2 installed for Internet and E-mails. I
would not even consider going on line without SP2 for the added security.

Glenn


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.805 / Virus Database: 547 - Release Date: 03/12/2004
December 3, 2004 11:59:26 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Fri, 03 Dec 2004 20:55:23 GMT, "Glennbo" <glenns.spambox@tesco.net>
wrote:

>However, I use another PC with SP2 installed for Internet and E-mails. I
>would not even consider going on line without SP2 for the added security.

I hope you aren't using the SP2 "firewall" (I use the term in its
loosest sense) if you want security.
--
Andrew, contact via interpleb.blogspot.com
Help make Usenet a better place: English is read downwards,
please don't top post. Trim replies to quote only relevant text.
Check groups.google.com before asking an obvious question.
Anonymous
December 4, 2004 12:26:39 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Andrew" <spamtrap@localhost.> wrote in message
news:0sk1r0d47pc3l83codsggn9b4jiombusfq@4ax.com...
> On Fri, 03 Dec 2004 20:55:23 GMT, "Glennbo" <glenns.spambox@tesco.net>
> wrote:
>
>>However, I use another PC with SP2 installed for Internet and E-mails. I
>>would not even consider going on line without SP2 for the added security.
>
> I hope you aren't using the SP2 "firewall" (I use the term in its
> loosest sense) if you want security.
> --
> Andrew, contact via interpleb.blogspot.com
> Help make Usenet a better place: English is read downwards,
> please don't top post. Trim replies to quote only relevant text.
> Check groups.google.com before asking an obvious question.

Nah - I use Sygate Personal Firewall. I heard that the Windows firewall only
does half the job and doesn't stop outbound traffic - only the inbound
stuff.

Glenn


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.805 / Virus Database: 547 - Release Date: 03/12/2004
December 4, 2004 1:44:02 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Jez" <iced_spear@NODAMNSPAMpipex.com> wrote in message
news:xbWdnXrDBJfwMC3cRVnyjw@pipex.net...
>
> Why no plans to update to SP2 ?

Sorry Jez and other people I have read too many people having untold
problems with it, not to mention my own problems with it, I have installed
it twice now and both times it goes bonkers, I lost all my emails on one
install not to mention all my internet settings, just a good just I had an
image to go back on.

SP2 has nothing to offer me, I'm up to date with all patches and have
firewall (no not MS) not to mention AV so I'm ok for now just need info as
originally posted.
Anonymous
December 4, 2004 1:44:03 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

> SP2 has nothing to offer me, I'm up to date with all patches and have
> firewall (no not MS) not to mention AV so I'm ok for now just need info as
> originally posted.

And that's what all the people yammering about SP2 fail to recognize. If
you've got a halfway decent firewall installed, XP2 offers absolutely
nothing in terms of stability or performance. And if you're depending on the
XP2 firewall to protect you, you're doomed anyway.
December 4, 2004 3:42:49 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Jim wrote:
> "Jez" <iced_spear@NODAMNSPAMpipex.com> wrote in message
> news:xbWdnXrDBJfwMC3cRVnyjw@pipex.net...
>
>>Why no plans to update to SP2 ?
>
>
> Sorry Jez and other people I have read too many people having untold
> problems with it, not to mention my own problems with it, I have installed
> it twice now and both times it goes bonkers, I lost all my emails on one
> install not to mention all my internet settings, just a good just I had an
> image to go back on.

Hmmm, sorry to hear that, but it went in without a problem on my
machine...ah well !

>
> SP2 has nothing to offer me, I'm up to date with all patches and have
> firewall (no not MS) not to mention AV so I'm ok for now just need info as
> originally posted.

I did post the old drivers page....

http://www.ati.com/support/products/radeonwinxpprevious...

Cat 4.10 should be fine...

Good luck !

--
Jez
'Realism is seductive because once you have accepted the reasonable
notion that you should base your actions on reality, you are too often
led to accept, without much questioning, someone else's version of what
that reality is. It is a crucial act of independent thinking to be
skeptical of someone else's description of reality.'-
Howard Zinn

Skype callto://hellward
NFS Porsche Unleashed, Hot Pursuit 2, Underground.
Yeowww
December 4, 2004 1:30:37 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Jez" <iced_spear@NODAMNSPAMpipex.com> wrote in message
news:W-adnaa6idOflSzcRVnyig@pipex.net...
> Jim wrote:
iginally posted.
>
> I did post the old drivers page....
>
> http://www.ati.com/support/products/radeonwinxpprevious...
>
> Cat 4.10 should be fine...
>
> Good luck !
>
> --
> Jez

Sorry Jez, must have been asleep, many thx for link and suggestion of what
version. Jim
December 4, 2004 11:07:21 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Jim wrote:
> "Jez" <iced_spear@NODAMNSPAMpipex.com> wrote in message
> news:W-adnaa6idOflSzcRVnyig@pipex.net...
>
>>Jim wrote:
>
> iginally posted.
>
>>I did post the old drivers page....
>>
>>http://www.ati.com/support/products/radeonwinxpprevious...
>>
>>Cat 4.10 should be fine...
>>
>>Good luck !
>>
>>--
>>Jez
>
>
> Sorry Jez, must have been asleep, many thx for link and suggestion of what
> version. Jim

No problem !

:) 

--
Jez
'Realism is seductive because once you have accepted the reasonable
notion that you should base your actions on reality, you are too often
led to accept, without much questioning, someone else's version of what
that reality is. It is a crucial act of independent thinking to be
skeptical of someone else's description of reality.'-
Howard Zinn

Skype callto://hellward
NFS Porsche Unleashed, Hot Pursuit 2, Underground.
Yeowww
!