V-sync not working in HL2

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I have v-sync turned on in the video options of HL2. I'm using the omega
ati driver version 412. In the driver control panel I have under DX
settings, vsync set to application. I still get tearing. It looks like
vsync is not on. I tried setting the video driver control to always on but
still no go. Any body else noticed this?

DaveL
5 answers Last reply
More about sync working
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Well, I figured it out myself. The Omega driver evidently has a bug. It
    does not do v-sync at all (at least not in HL2). I switched to the ATI 4.11
    and all is well.

    DaveL


    "DaveL" <dave1027@comcast.net> wrote in message
    news:LcWdnbby_NsVhivcRVn-uA@comcast.com...
    > I have v-sync turned on in the video options of HL2. I'm using the omega
    > ati driver version 412. In the driver control panel I have under DX
    > settings, vsync set to application. I still get tearing. It looks like
    > vsync is not on. I tried setting the video driver control to always on
    but
    > still no go. Any body else noticed this?
    >
    > DaveL
    >
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    DaveL wrote:
    > Well, I figured it out myself. The Omega driver evidently has a bug. It
    > does not do v-sync at all (at least not in HL2). I switched to the ATI 4.11
    > and all is well.
    >
    > DaveL
    >
    >
    > "DaveL" <dave1027@comcast.net> wrote in message
    > news:LcWdnbby_NsVhivcRVn-uA@comcast.com...
    >
    >>I have v-sync turned on in the video options of HL2. I'm using the omega
    >>ati driver version 412. In the driver control panel I have under DX
    >>settings, vsync set to application. I still get tearing. It looks like
    >>vsync is not on. I tried setting the video driver control to always on
    >
    > but
    >
    >>still no go. Any body else noticed this?
    >>
    >>DaveL
    >>
    >
    >

    There is some kind of a bug in 4.12 probably, co I had the same problem
    - vsync was off, but after reinstalling 4.12 the vsync is on now and I
    couldn't turn it off.

    Has anyone experienced this problem as well ? This is rather problem
    regarding to RadLinker that OmegaDrivers itselves.

    David
  3. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    I hope im not mistaken. But I thought in the latest omega's, they turned it
    off on purpose.

    SL
    "DavidS" <snapkad@rreemmoovvee.arsystem.cz> wrote in message
    news:31o39nF3eopaaU1@individual.net...
    > DaveL wrote:
    >> Well, I figured it out myself. The Omega driver evidently has a bug. It
    >> does not do v-sync at all (at least not in HL2). I switched to the ATI
    >> 4.11
    >> and all is well.
    >>
    >> DaveL
    >>
    >>
    >> "DaveL" <dave1027@comcast.net> wrote in message
    >> news:LcWdnbby_NsVhivcRVn-uA@comcast.com...
    >>
    >>>I have v-sync turned on in the video options of HL2. I'm using the omega
    >>>ati driver version 412. In the driver control panel I have under DX
    >>>settings, vsync set to application. I still get tearing. It looks like
    >>>vsync is not on. I tried setting the video driver control to always on
    >>
    >> but
    >>
    >>>still no go. Any body else noticed this?
    >>>
    >>>DaveL
    >>>
    >>
    >>
    >
    > There is some kind of a bug in 4.12 probably, co I had the same problem
    > - vsync was off, but after reinstalling 4.12 the vsync is on now and I
    > couldn't turn it off.
    >
    > Has anyone experienced this problem as well ? This is rather problem
    > regarding to RadLinker that OmegaDrivers itselves.
    >
    > David
  4. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    If so then why does their control panel let you turn it on?

    DaveL


    "SL" <pillott@yahoo.com> wrote in message
    news:1ISdnR3_wed6GyrcRVn-sg@adelphia.com...
    > I hope im not mistaken. But I thought in the latest omega's, they turned
    it
    > off on purpose.
    >
    > SL
    > "DavidS" <snapkad@rreemmoovvee.arsystem.cz> wrote in message
    > news:31o39nF3eopaaU1@individual.net...
    > > DaveL wrote:
    > >> Well, I figured it out myself. The Omega driver evidently has a bug.
    It
    > >> does not do v-sync at all (at least not in HL2). I switched to the ATI
    > >> 4.11
    > >> and all is well.
    > >>
    > >> DaveL
    > >>
    > >>
    > >> "DaveL" <dave1027@comcast.net> wrote in message
    > >> news:LcWdnbby_NsVhivcRVn-uA@comcast.com...
    > >>
    > >>>I have v-sync turned on in the video options of HL2. I'm using the
    omega
    > >>>ati driver version 412. In the driver control panel I have under DX
    > >>>settings, vsync set to application. I still get tearing. It looks
    like
    > >>>vsync is not on. I tried setting the video driver control to always on
    > >>
    > >> but
    > >>
    > >>>still no go. Any body else noticed this?
    > >>>
    > >>>DaveL
    > >>>
    > >>
    > >>
    > >
    > > There is some kind of a bug in 4.12 probably, co I had the same problem
    > > - vsync was off, but after reinstalling 4.12 the vsync is on now and I
    > > couldn't turn it off.
    > >
    > > Has anyone experienced this problem as well ? This is rather problem
    > > regarding to RadLinker that OmegaDrivers itselves.
    > >
    > > David
    >
    >
  5. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Strange thing with my comp and this 4.12b .
    vsync now working as it should although I don't know why.
    I just reinstalled them once more and they work.
    - uninstall
    - reboot
    - clean
    - install
    - reboot

    There still might be some problem but I don't have enough time
    to mess with these drivers as they worked the way I wont.

    DaveL wrote:
    > If so then why does their control panel let you turn it on?
    >
    > DaveL
    >
    >
    > "SL" <pillott@yahoo.com> wrote in message
    > news:1ISdnR3_wed6GyrcRVn-sg@adelphia.com...
    >
    >>I hope im not mistaken. But I thought in the latest omega's, they turned
    >
    > it
    >
    >>off on purpose.
    >>
    >>SL
    >>"DavidS" <snapkad@rreemmoovvee.arsystem.cz> wrote in message
    >>news:31o39nF3eopaaU1@individual.net...
    >>
    >>>DaveL wrote:
    >>>
    >>>>Well, I figured it out myself. The Omega driver evidently has a bug.
    >
    > It
    >
    >>>>does not do v-sync at all (at least not in HL2). I switched to the ATI
    >>>>4.11
    >>>>and all is well.
    >>>>
    >>>>DaveL
    >>>>
    >>>>
    >>>>"DaveL" <dave1027@comcast.net> wrote in message
    >>>>news:LcWdnbby_NsVhivcRVn-uA@comcast.com...
    >>>>
    >>>>
    >>>>>I have v-sync turned on in the video options of HL2. I'm using the
    >
    > omega
    >
    >>>>>ati driver version 412. In the driver control panel I have under DX
    >>>>>settings, vsync set to application. I still get tearing. It looks
    >
    > like
    >
    >>>>>vsync is not on. I tried setting the video driver control to always on
    >>>>
    >>>>but
    >>>>
    >>>>
    >>>>>still no go. Any body else noticed this?
    >>>>>
    >>>>>DaveL
    >>>>>
    >>>>
    >>>>
    >>>There is some kind of a bug in 4.12 probably, co I had the same problem
    >>>- vsync was off, but after reinstalling 4.12 the vsync is on now and I
    >>>couldn't turn it off.
    >>>
    >>>Has anyone experienced this problem as well ? This is rather problem
    >>>regarding to RadLinker that OmegaDrivers itselves.
    >>>
    >>>David
    >>
    >>
    >
Ask a new question

Read More

Radeon Control Panel ATI Graphics