Sign in with
Sign up | Sign in
Your question

Enable Cookies For NET Passport

Last response: in Windows XP
Share
May 9, 2005 2:27:01 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

What is the webpage to use to enable cookies for NET Passport? I get a
message to enable cookies when trying to access Hotmail.
Thanks!
--
jim
Anonymous
a b 8 Security
May 10, 2005 8:16:05 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I have exactly the same problem - and a solution. See my query in Internet
Security newsgroup above entitled "IE6 cookie problem with .net passport
hotmail"

This is a very helpful site - my thanks to all


"jim" wrote:

> What is the webpage to use to enable cookies for NET Passport? I get a
> message to enable cookies when trying to access Hotmail.
> Thanks!
> --
> jim
May 10, 2005 2:16:05 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

SimonBDA,
Thanks so much for the reply! I have had success by going to www.hotmail.com
and signing in. Also, the error does not happen every time and just started
recently. At any rate, thanks so much!

"SimonBDA" wrote:

> I have exactly the same problem - and a solution. See my query in Internet
> Security newsgroup above entitled "IE6 cookie problem with .net passport
> hotmail"
>
> This is a very helpful site - my thanks to all
>
>
> "jim" wrote:
>
> > What is the webpage to use to enable cookies for NET Passport? I get a
> > message to enable cookies when trying to access Hotmail.
> > Thanks!
> > --
> > jim
Anonymous
a b 8 Security
June 14, 2005 7:50:02 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I cannot seem to find the "solution" that you are speaking of. I dont have
an Internet Security newsgroup option on my site. Help me please. I have
tried everything to try to change my cookie settings. I can not seem to get
this corrected. It only pops up when I try to check my email. I have a
netzero account. I live on my email and I restored my old settings, that
worked for one day. The next it gave me the same problem.
"SimonBDA" wrote:

> I have exactly the same problem - and a solution. See my query in Internet
> Security newsgroup above entitled "IE6 cookie problem with .net passport
> hotmail"
>
> This is a very helpful site - my thanks to all
>
>
> "jim" wrote:
>
> > What is the webpage to use to enable cookies for NET Passport? I get a
> > message to enable cookies when trying to access Hotmail.
> > Thanks!
> > --
> > jim
!