Help with 9800Pro - Pulling my hair out! (TV Detection)

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Hi all, I really apreciate any help anyone can give me on this.

I have a 9800Pro with TV Out. I'm using the S-video port to connect to my
TV. It's being connected via the component port, I have an s-video -->
component (red, white, and yellow) cable.

I can "force detection" so the TV is a clone of my monitor but I don't know
how to make it so the TV is detected as a second monitor. Anyone that can
help me with this problem is awesome, thank you!
2 answers Last reply
More about help 9800pro pulling hair detection
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    None Thanks wrote:
    > Hi all, I really apreciate any help anyone can give me on this.
    >
    > I have a 9800Pro with TV Out. I'm using the S-video port to connect
    > to my TV. It's being connected via the component port, I have an
    > s-video --> component (red, white, and yellow) cable.
    >
    > I can "force detection" so the TV is a clone of my monitor but I
    > don't know how to make it so the TV is detected as a second monitor.
    > Anyone that can help me with this problem is awesome, thank you!

    the force detection is used when the tv is not detected, or not detected
    properly (therefor you can't enable it in the drivers)
    whats the big deal, just enable the second monitor (in the windows display
    settings part, not the ati display bit)
    you can only have 2 outputs, you use the windows 2 to configure how you want
    those 2 outputs to look like to windows, you use the ati tab to configure
    which of the 3 outputs you want to use (well 4 outputs really, you can play
    2 into the dvi port if you have an adapter for it)
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    use another convertor-cable, had the same problems at school
    "None Thanks" <nonethanks@microsoft.com> schreef in bericht
    news:10rn0gh4enn8s1f@corp.supernews.com...
    > Hi all, I really apreciate any help anyone can give me on this.
    >
    > I have a 9800Pro with TV Out. I'm using the S-video port to connect to my
    > TV. It's being connected via the component port, I have an s-video -->
    > component (red, white, and yellow) cable.
    >
    > I can "force detection" so the TV is a clone of my monitor but I don't
    know
    > how to make it so the TV is detected as a second monitor. Anyone that can
    > help me with this problem is awesome, thank you!
    >
    >
Ask a new question

Read More

Radeon TV Detection Components Graphics