radeon ati 9800 pro - sound problem

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Hi,

My GeForce 3 (yes yes it has existed!) has died...fan blocked...chip
burned...Rest in Peace

So I have installed a radeon Ati 9800 Pro (mediamax board).

My first suprise : all was working fine!

My second surprise : not so fine! All is working excepted the sound! I have
no more sound!

I don't know if it comes from drivers (soft) or hardware. There is no
conflict detected. My motherboard is a MSIKT266A (yes yes it always exists!)
with via chipset and a integrated AC97 audio.

Is anyone had already this kind of problem?
Someone is able to help me?

Thank you,

Alain
2 answers Last reply
More about radeon 9800 sound problem
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    My only question is do u exist?


    "Alain Houelle" <gloruk@erter.com> wrote in message
    news:41bd62ea$0$32190$8fcfb975@news.wanadoo.fr...
    > Hi,
    >
    > My GeForce 3 (yes yes it has existed!) has died...fan blocked...chip
    > burned...Rest in Peace
    >
    > So I have installed a radeon Ati 9800 Pro (mediamax board).
    >
    > My first suprise : all was working fine!
    >
    > My second surprise : not so fine! All is working excepted the sound! I
    > have
    > no more sound!
    >
    > I don't know if it comes from drivers (soft) or hardware. There is no
    > conflict detected. My motherboard is a MSIKT266A (yes yes it always
    > exists!)
    > with via chipset and a integrated AC97 audio.
    >
    > Is anyone had already this kind of problem?
    > Someone is able to help me?
    >
    > Thank you,
    >
    > Alain
    >
    >
    >
    >
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Well, interesting question.... Much more philosophical than mine.... I tell
    you now, I clearly don't have the answer.

    Perhaps try the alt.comp.cpu.god newsgroup

    In fact, whatever I exist or not, I still have no sound on my computer and I
    can't frag in good conditions. Yes, I know, you could tell "What a silly
    poor mortal human with its silly poor human problems". You could. But it
    doesn't help me!


    "Anthony" <aevansjr3@cox.net> a écrit dans le message news:
    TNkvd.37028$3I.18620@okepread01...
    > My only question is do u exist?
    >
    >
    >
    > "Alain Houelle" <gloruk@erter.com> wrote in message
    > news:41bd62ea$0$32190$8fcfb975@news.wanadoo.fr...
    > > Hi,
    > >
    > > My GeForce 3 (yes yes it has existed!) has died...fan blocked...chip
    > > burned...Rest in Peace
    > >
    > > So I have installed a radeon Ati 9800 Pro (mediamax board).
    > >
    > > My first suprise : all was working fine!
    > >
    > > My second surprise : not so fine! All is working excepted the sound! I
    > > have
    > > no more sound!
    > >
    > > I don't know if it comes from drivers (soft) or hardware. There is no
    > > conflict detected. My motherboard is a MSIKT266A (yes yes it always
    > > exists!)
    > > with via chipset and a integrated AC97 audio.
    > >
    > > Is anyone had already this kind of problem?
    > > Someone is able to help me?
    > >
    > > Thank you,
    > >
    > > Alain
    > >
    > >
    > >
    > >
    >
    >
Ask a new question

Read More

Radeon ATI Graphics