windows xp and wep 64bit encryption

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

thanks for any help

I am using windows xp pro with a brand new linksys network card and a 3com office connect
wireless access point
I am losing my network connection about every 5 mins. I have it set up as wep 64 bit encyption.

in my frustrations I disabled wep and now it seems better? anyone know why that might be?

thanks
3 answers Last reply
More about windows 64bit encryption
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Even i am facing the same problems. Currently, i have disabled WEP (yups i
    did that :( ). However, i have enabled MAC address filtering so that others
    can't steal my bandwidth :D

    I am using MN-700. If someone knows why this happens and the resolution for
    the same, that will be great help.....

    -Chetan


    "bbry" <anonymous@discussions.microsoft.com> wrote in message
    news:BF020BED-AA32-4B3F-9880-6679C2310723@microsoft.com...
    > thanks for any help
    >
    > I am using windows xp pro with a brand new linksys network card and a 3com
    > office connect
    > wireless access point
    > I am losing my network connection about every 5 mins. I have it set up as
    > wep 64 bit encyption.
    >
    > in my frustrations I disabled wep and now it seems better? anyone know why
    > that might be?
    >
    > thanks
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Try firmware and/or driver updates. Disabling WEP is a bad idea. Using MAC
    filtering is only marginally secure, at best... someone could use a tool
    called SMAC, spoof the MAC address of your computer, and get access. MAC
    addresses aren't digitally signed and therefore have no utility as a trusted
    identifier.

    --
    Steve
    steriley@microsoft.com


    "Chetan Nadgouda" <nchetan@hotmail.com> wrote in message
    news:u6%233UWrTEHA.3012@tk2msftngp13.phx.gbl...
    > Even i am facing the same problems. Currently, i have disabled WEP (yups i
    > did that :( ). However, i have enabled MAC address filtering so that
    > others can't steal my bandwidth :D
    >
    > I am using MN-700. If someone knows why this happens and the resolution
    > for the same, that will be great help.....
    >
    > -Chetan
    >
    >
    > "bbry" <anonymous@discussions.microsoft.com> wrote in message
    > news:BF020BED-AA32-4B3F-9880-6679C2310723@microsoft.com...
    >> thanks for any help
    >>
    >> I am using windows xp pro with a brand new linksys network card and a
    >> 3com office connect
    >> wireless access point
    >> I am losing my network connection about every 5 mins. I have it set up as
    >> wep 64 bit encyption.
    >>
    >> in my frustrations I disabled wep and now it seems better? anyone know
    >> why that might be?
    >>
    >> thanks
    >
    >
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    When you're losing the connectiong intermittantly, this is probably
    after a XP security fix. Afther the fix this happens because the
    Windows Zero Effort Networking (brrrr) keeps looking for new
    connections.
    After you've realised a connection do the following in a Dos box "net
    stop WZCSVC". This will stop the search and keep you on-line.
    Does anyone have the fix which MS has????

    Steve Riley [MSFT] wrote:
    > *Try firmware and/or driver updates. Disabling WEP is a bad idea.
    > Using MAC
    > filtering is only marginally secure, at best... someone could use a
    > tool
    > called SMAC, spoof the MAC address of your computer, and get access.
    > MAC
    > addresses aren't digitally signed and therefore have no utility as a
    > trusted
    > identifier.
    >
    > --
    > Steve
    > steriley@microsoft.com
    >
    >
    >
    > "Chetan Nadgouda" <nchetan@hotmail.com> wrote in message
    > news:u6%233UWrTEHA.3012@tk2msftngp13.phx.gbl...[vbcol=seagreen]
    > > Even i am facing the same problems. Currently, i have disabled WEP
    > (yups i
    > > did that :( ). However, i have enabled MAC address filtering so
    > that
    > > others can't steal my bandwidth :D
    > >
    > > I am using MN-700. If someone knows why this happens and the
    > resolution
    > > for the same, that will be great help.....
    > >
    > > -Chetan
    > >
    > >
    > > "bbry" <anonymous@discussions.microsoft.com> wrote in message
    > > news:BF020BED-AA32-4B3F-9880-6679C2310723@microsoft.com...
    > >
    > >[/vbcol] *


    --
    1magic
    ------------------------------------------------------------------------
    Posted via http://www.mcse.ms
    ------------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message747075.html
Ask a new question

Read More

WEP Windows XP Wireless Networking