Sign in with
Sign up | Sign in
Your question

Problem with windows security pop up

Last response: in Windows 7
Share
December 9, 2010 8:43:16 AM

Problem with windows security pop up
a b $ Windows 7
December 9, 2010 1:55:31 PM

And what precisely would that problem be?
December 9, 2010 9:35:48 PM

I can only assume what you are talking about, so I will assume you are asking about how to turn off Security Pop-ups on Windows 7.

1. To access the settings for the User Account Control in Windows 7, you will need to open the control Panel. Do this by clicking start, and clicking the Control Panel button on the right of the menu.

Click on User Accounts and Family Settings

Click on User Accounts

At the bottom of the list is "Change User Account Control Settings", Click it.

2. The User Account Control will provide a slider with four settings. By Default, it is set on the 2nd notch, which will alert you when programs make changes but not when you yourself have initiated a change. The First Notch will notify you any time a system change is made, and the third notch will still notify you of program changes, but it will not dim your desktop, so it does not interrupt your workflow.

3. If none of the aforementioned options work for you, then you may of course turn off the User Account control by pulling the slider all the way down and clicking OK.

(NOTE: You may recieve one final prompt to confirm that you want to disable the UAC)

Now simply restart and you're golden.

If I was incorrect try to elaborate a bit more. I hope this helps!

Brett M,
Windows Outreach Team
December 10, 2010 1:58:21 AM

Problem with a LAME question...
!