Monitor error "Out of Range" with ATI Catalyst 4.12 driver..

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I updated my ATI Catalyst driver from version 4.09 to 4.12. Then when I
launch Grand Theft Auto Vice City I get a monitor error, "Out of
Range." The only other game I have is Far Cry and it runs without any
problem. I did not notice any other video problems. If I reinstall
driver 4.09 the problem goes away. Reinstall 4.12 again and the problem
recurs. My display setting refresh rate is, and always has been since I
got the monitor a year ago, 60 hz, 1280x1024, 32 bit color. GTAVC runs
at 1024x768x32.

System: P4 2.8ghz, 1gb RAM, ATI Radeon 9800 Pro 128, Planar PX191 LCD
monitor, Windows XP Pro SP2.
7 answers Last reply
More about monitor error range catalyst driver
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "miken" <mikengroups@yahoo.com> wrote in message
    news:1103350804.978554.160240@c13g2000cwb.googlegroups.com...
    >I updated my ATI Catalyst driver from version 4.09 to 4.12. Then when I
    > launch Grand Theft Auto Vice City I get a monitor error, "Out of
    > Range." The only other game I have is Far Cry and it runs without any
    > problem. I did not notice any other video problems. If I reinstall
    > driver 4.09 the problem goes away. Reinstall 4.12 again and the problem
    > recurs. My display setting refresh rate is, and always has been since I
    > got the monitor a year ago, 60 hz, 1280x1024, 32 bit color. GTAVC runs
    > at 1024x768x32.
    >
    > System: P4 2.8ghz, 1gb RAM, ATI Radeon 9800 Pro 128, Planar PX191 LCD
    > monitor, Windows XP Pro SP2.
    >


    In the ATI control panel, did you set the refresh rate override to "same as
    desktop" or 60Hz under the monitor settings? Please post a follow-up if
    this works or not.
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    I am not sure understand the question. In the ATI contol panel, as
    well as basic display settings, the refresh rate is set at 60 hz. I
    don't see an option for refresh rate override. I am looking at the
    control panel for Catalyst driver version 4.09, which is what is
    currently installed. Is there a refresh rate override in version 4.12
    that is not in versions 4.09? If so, I will reinstalll 4.12 and take a
    look. When I had 4.12 installed (as well as 4.09), I did not change any
    of the ATI control panel defaults. I left everything as it was right
    after installation.
  3. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "miken" <mikengroups@yahoo.com> wrote in message
    news:1103449598.251280.152780@z14g2000cwz.googlegroups.com...
    >I am not sure understand the question. In the ATI contol panel, as
    > well as basic display settings, the refresh rate is set at 60 hz. I
    > don't see an option for refresh rate override. I am looking at the
    > control panel for Catalyst driver version 4.09, which is what is
    > currently installed. Is there a refresh rate override in version 4.12
    > that is not in versions 4.09? If so, I will reinstalll 4.12 and take a
    > look. When I had 4.12 installed (as well as 4.09), I did not change any
    > of the ATI control panel defaults. I left everything as it was right
    > after installation.
    >


    I cannot be sure if the refresh rate override option was in the 4.09
    drivers. My big computer is not handy at the moment, but I believe off-hand
    that the tab in the ATI Control Panel is under "Displays". There should be
    a button in there you can click on (probably FPD in your case) and there
    should be an option where you can force the refresh rate when running
    programs. I always use the "same as desktop" option.

    I hope this helps. Again, I'm not sure if this feature was yet implemented
    with the 4.09's. Prior to this, I was using a program called RefreshLock,
    although it's not as good as the ATI option for forcing refresh rates. If
    need be, I can probably come up with more detailed instructions later on
    today.
  4. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "NightSky 421" <nightsky421@yahoo.ca> wrote in message
    news:10sbko9d7ktp4a3@corp.supernews.com...
    > "miken" <mikengroups@yahoo.com> wrote in message
    > news:1103449598.251280.152780@z14g2000cwz.googlegroups.com...
    >>I am not sure understand the question. In the ATI contol panel, as
    >> well as basic display settings, the refresh rate is set at 60 hz. I
    >> don't see an option for refresh rate override. I am looking at the
    >> control panel for Catalyst driver version 4.09, which is what is
    >> currently installed. Is there a refresh rate override in version 4.12
    >> that is not in versions 4.09? If so, I will reinstalll 4.12 and take a
    >> look. When I had 4.12 installed (as well as 4.09), I did not change any
    >> of the ATI control panel defaults. I left everything as it was right
    >> after installation.
    >>
    >
    >
    > I cannot be sure if the refresh rate override option was in the 4.09
    > drivers. My big computer is not handy at the moment, but I believe
    > off-hand that the tab in the ATI Control Panel is under "Displays". There
    > should be a button in there you can click on (probably FPD in your case)
    > and there should be an option where you can force the refresh rate when
    > running programs. I always use the "same as desktop" option.
    >
    > I hope this helps. Again, I'm not sure if this feature was yet
    > implemented with the 4.09's. Prior to this, I was using a program called
    > RefreshLock, although it's not as good as the ATI option for forcing
    > refresh rates. If need be, I can probably come up with more detailed
    > instructions later on today.

    Thanks for that info NightSky. I'm still using Refresh Lock, have been for
    years. I've always just used it because it's always worked great for me. I'm
    not up on what ATI has been up to when it comes to this issue. I'll have to
    check it out. Can you tell me why it works better then Refresh Lock? Thanks,
    JLC
  5. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "JLC" <j.jc@nospam.com> wrote in message
    news:2mlxd.287943$R05.158157@attbi_s53...
    >
    > Thanks for that info NightSky. I'm still using Refresh Lock, have been for
    > years. I've always just used it because it's always worked great for me.
    > I'm not up on what ATI has been up to when it comes to this issue. I'll
    > have to check it out. Can you tell me why it works better then Refresh
    > Lock? Thanks, JLC


    RefreshLock is generally very good, but I found that some games gave me
    funny errors or simply dumped me to the desktop when using it. With certain
    games, like Grand Theft Auto 3 (for example), it was a hit-and-miss affair
    getting the game to work. With the ATI option to force refresh rates in
    games, I never have problems. I know you can tweak RefreshLock, and I did
    to some degree, but I could never quite get perfection from it. Still, for
    a while, it was a Godsend since playing games at 60Hz refresh on a CRT is
    brutal! :-)
  6. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Thanks NightSky. I did find that setting in Version 4.09. Now that I
    know where to look, I will reload Version 4.12 later this week and see
    if using the "same as desktop" option resolves the problem I had with
    4.12. I will let you know what happens.

    NightSky 421 wrote:
    > "miken" <mikengroups@yahoo.com> wrote in message
    > news:1103449598.251280.152780@z14g2000cwz.googlegroups.com...
    > >I am not sure understand the question. In the ATI contol panel, as
    > > well as basic display settings, the refresh rate is set at 60 hz. I
    > > don't see an option for refresh rate override. I am looking at the
    > > control panel for Catalyst driver version 4.09, which is what is
    > > currently installed. Is there a refresh rate override in version
    4.12
    > > that is not in versions 4.09? If so, I will reinstalll 4.12 and
    take a
    > > look. When I had 4.12 installed (as well as 4.09), I did not change
    any
    > > of the ATI control panel defaults. I left everything as it was
    right
    > > after installation.
    > >
    >
    >
    > I cannot be sure if the refresh rate override option was in the 4.09
    > drivers. My big computer is not handy at the moment, but I believe
    off-hand
    > that the tab in the ATI Control Panel is under "Displays". There
    should be
    > a button in there you can click on (probably FPD in your case) and
    there
    > should be an option where you can force the refresh rate when running

    > programs. I always use the "same as desktop" option.
    >
    > I hope this helps. Again, I'm not sure if this feature was yet
    implemented
    > with the 4.09's. Prior to this, I was using a program called
    RefreshLock,
    > although it's not as good as the ATI option for forcing refresh
    rates. If
    > need be, I can probably come up with more detailed instructions later
    on
    > today.
  7. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Thanks NightSky. I confirmed that the version 4.09 driver has the
    refresh rate override option.

    So I uninstalled 4.09 and reinstalled 4.12. In the ATI display options
    under Monitor Properties the DDC Information says my monitor can
    support a maximum resolution of 1920x1280 at 75 hz. So I unchecked "Use
    DDC Information" and set the maximum resolution at 1280x1024 and
    maximum refresh at 70 hz (If I set the maximum refresh rate to 60 hz
    the maximum resolution reverts to 1920x1024). I then set the refresh
    rate override to "same as desktop," which is 60 hz. I also tried
    setting the refresh rate override to 60 hz. So it should not be running
    above 1280x1024 and 60 hz. Still, I get the monitor error, "Out of
    Range" when I try to run GTA Vice City.

    Should I give up on the version 4.12 drivers or are there other
    settings I might be missing?
Ask a new question

Read More

Radeon ATI Catalyst Monitors Graphics