Sign in with
Sign up | Sign in
Your question

Security Alerts Driving Me INSANE!

Last response: in Windows XP
Share
Anonymous
a b 8 Security
May 15, 2005 6:24:02 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi,

I run Norton Security 2004 under XP with SP2 installed - Windows Firewall
turned off.

Now and then, when not online, I like to turn off Norton to save CPU power
which I need to run the more hefty software (games, music software, etc.) -
since SP2 I get the infamous Security Alerts, telling me I have just turned
off my firewall and/or anti-virus protection.

I have tried the suggestions posted in the gazillion other threads about
this subject, to be specific: I changed how Security notifies me of alerts, I
even ran regedit and completely DISABLED Security Centre.

And STILL I get the alerts when I switch off Norton!

I've become pretty desperate (and angrier by the second) by now.. anybody
know a REAL solution? :s
Anonymous
a b 8 Security
May 15, 2005 7:05:09 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Let me then be the one to say "OMG!" because of the amount of attitude in
your reply - I have no idea what elicited this.

Thanks for explaining to me when I should use a firewall and/or antivirus
software. Good thing I was already aware of this - as I wrote in my initial
post I sometimes turn off NAV when NOT on the internet and I have to run
something that uses a lot of CPU. I always have these things switched ON when
online - seeing as thats what they're designed for 'n stuff.

I won't say my computer is very up to date but I will say this is beside the
point - I take great pains to keep my computer healthy and free of
spyware/trojans/etc (be it through regular system scans using NAV and
programs like Ad-Aware and Spybot).

I can also assure you that my NAV is completely up to date.

I have already contacted Symantec and they squarely point the finger of
accusation at Windows XP (this ofcourse may be just one big corporation
trying to shove the responsibility over to the other big corporation.)

In short, your reply has, as of yet, helped very little.

"Shenan Stanley" wrote:

> Let me be the first to say "OMG!"
>
> The only reason, really, that you need a firewall and antivirus software is
> because you use the Internet with your computer. Email, web surfing,
> instant messaging, etc. If your computer is so crippled that you need to
> turn of Norton during the use of the internet, perhaps it is time you
> cleaned up and considered (possibly) a hardware upgrade or three. Know that
> there are also several free antivirus softwares out there. Many of them use
> less resources as well.
>
> Truthfully - if your Security Center is not working, then perhaps you
> already have problems you need to clean up? (In other words, from what you
> have said, you should get what you want unless something else is wrong -
> like your NAV is not upgraded properly, you already have
> viruses/trojans/malware of some sort or something else..)
Anonymous
a b 8 Security
May 15, 2005 9:13:25 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

1. Go to Start > Run and type: SERVICES.MSC , and hit enter.
2. Scroll down to SECURITY CENTER.
3. Right-click on this service and select Properites.
4. Set the Startup type to Disabled.
5. Afterward, Stop the service.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/window...

-------------------------------------------------------------------------------------------

"AlexP" wrote:

| Hi,
|
| I run Norton Security 2004 under XP with SP2 installed - Windows Firewall
| turned off.
|
| Now and then, when not online, I like to turn off Norton to save CPU power
| which I need to run the more hefty software (games, music software, etc.) -
| since SP2 I get the infamous Security Alerts, telling me I have just turned
| off my firewall and/or anti-virus protection.
|
| I have tried the suggestions posted in the gazillion other threads about
| this subject, to be specific: I changed how Security notifies me of alerts, I
| even ran regedit and completely DISABLED Security Centre.
|
| And STILL I get the alerts when I switch off Norton!
|
| I've become pretty desperate (and angrier by the second) by now.. anybody
| know a REAL solution? :s


---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 0519-2, 05/12/2005
Tested on: 5/15/2005 5:13:26 PM
avast! - copyright (c) 1988-2005 ALWIL Software.
http://www.avast.com
Related resources
Anonymous
a b 8 Security
May 15, 2005 9:13:26 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Thanks for your answer - thing is, I already have done this. It is already
disabled and it indicates the service is already stopped.

"Carey Frisch [MVP]" wrote:

> 1. Go to Start > Run and type: SERVICES.MSC , and hit enter.
> 2. Scroll down to SECURITY CENTER.
> 3. Right-click on this service and select Properites.
> 4. Set the Startup type to Disabled.
> 5. Afterward, Stop the service.
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Get Windows XP Service Pack 2 with Advanced Security Technologies:
> http://www.microsoft.com/athome/security/protect/window...
>
> -------------------------------------------------------------------------------------------
>
> "AlexP" wrote:
>
> | Hi,
> |
> | I run Norton Security 2004 under XP with SP2 installed - Windows Firewall
> | turned off.
> |
> | Now and then, when not online, I like to turn off Norton to save CPU power
> | which I need to run the more hefty software (games, music software, etc.) -
> | since SP2 I get the infamous Security Alerts, telling me I have just turned
> | off my firewall and/or anti-virus protection.
> |
> | I have tried the suggestions posted in the gazillion other threads about
> | this subject, to be specific: I changed how Security notifies me of alerts, I
> | even ran regedit and completely DISABLED Security Centre.
> |
> | And STILL I get the alerts when I switch off Norton!
> |
> | I've become pretty desperate (and angrier by the second) by now.. anybody
> | know a REAL solution? :s
>
>
> ---
> avast! Antivirus: Outbound message clean.
> Virus Database (VPS): 0519-2, 05/12/2005
> Tested on: 5/15/2005 5:13:26 PM
> avast! - copyright (c) 1988-2005 ALWIL Software.
> http://www.avast.com
>
>
>
>
Anonymous
a b 8 Security
May 15, 2005 9:35:42 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

AlexP wrote:
> Let me then be the one to say "OMG!" because of the amount of
> attitude in your reply - I have no idea what elicited this.
>
> Thanks for explaining to me when I should use a firewall and/or
> antivirus software. Good thing I was already aware of this - as I
> wrote in my initial post I sometimes turn off NAV when NOT on the
> internet and I have to run something that uses a lot of CPU. I always
> have these things switched ON when online - seeing as thats what
> they're designed for 'n stuff.
>
> I won't say my computer is very up to date but I will say this is
> beside the point - I take great pains to keep my computer healthy and
> free of spyware/trojans/etc (be it through regular system scans using
> NAV and programs like Ad-Aware and Spybot).
>
> I can also assure you that my NAV is completely up to date.
>
> I have already contacted Symantec and they squarely point the finger
> of accusation at Windows XP (this ofcourse may be just one big
> corporation trying to shove the responsibility over to the other big
> corporation.)
>
> In short, your reply has, as of yet, helped very little.

Oops.. Misread.. When *not* on the internet.
My bad.

However, it still sounds like - if as you said you have tried all the normal
ways and such suggested in these newsgroups and those you can find using
Google and the likes (That is, if you really did everything, including the
stopping of the service "Security Center" and setting it to disabled.. =)) -
that something is wrong with your system and perhaps going through a cleanup
beyond your normal methods might be in order..

Of course Symantec is not going to take the blame - my bet is at some point
they mentioned 2005 works perfectly with XP SP2? They don't necessarily
want you to get 2004 to work - they can get you to buy 2005. *grin*

I still suggest using a free AV if you are having trouble with NAV 2004.
Who knows - uninstalling NAV 2004 and reboot/reinstall might also help.

--
Shenan Stanley
MS-MVP
--
May 16, 2005 12:30:17 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Forgive me if you have already tried this, but I'm wondering if you have
gone into the security center from the control panel

Click on the "recommendation" buttons. Either of them opens up a window
which has at the bottom "I have a firewall solution (or antivirus program -
depending on which button you presses) I'll monitor myself........" remove
the tick and hopefully windows won’t bother you about these items
again.......

"AlexP" <AlexP@discussions.microsoft.com> wrote in message
news:1345B3EC-2E06-4020-88AE-738404678264@microsoft.com...
> Hi,
>
> I run Norton Security 2004 under XP with SP2 installed - Windows Firewall
> turned off.
>
> Now and then, when not online, I like to turn off Norton to save CPU power
> which I need to run the more hefty software (games, music software,
> etc.) -
> since SP2 I get the infamous Security Alerts, telling me I have just
> turned
> off my firewall and/or anti-virus protection.
>
Anonymous
a b 8 Security
May 16, 2005 9:50:20 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

AlexP wrote:

> "Carey Frisch [MVP]" wrote:
>
>>1. Go to Start > Run and type: SERVICES.MSC , and hit enter.
>>2. Scroll down to SECURITY CENTER.
>>3. Right-click on this service and select Properites.
>>4. Set the Startup type to Disabled.
>>5. Afterward, Stop the service.
>>
> Thanks for your answer - thing is, I already have done this. It is
> already disabled and it indicates the service is already stopped.
Hi,

If you have disabled the "Security Center" service that SP2 installed,
there is no way that the messages you see comes from it.

Most likely it is messages from the "Symantec Security Alert" system.


--
torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
Administration scripting examples and an ONLINE version of
the 1328 page Scripting Guide:
http://www.microsoft.com/technet/scriptcenter/default.m...
!