Sign in with
Sign up | Sign in
Your question

Half-Life 2 Question

Last response: in Graphics & Displays
Share
Anonymous
December 23, 2004 8:26:06 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

P4 1.7gig
768meg PC133
ASUS P4B
ATI Radeon 9600XT 4.12 drivers set to performance
Soundblaster Live
Windows XP SP2

Running 800x600 settings choose by program high quality
Sound stutters and has clipping

Set graphics to 800x600 med settings still has clipping and stuttering

Doom 3 seems to run smoother any suggestions?

Thanks

More about : half life question

Anonymous
December 23, 2004 8:16:53 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Taking a moment's reflection, Jeff McNulty mused:
|
| Running 800x600 settings choose by program high quality
| Sound stutters and has clipping

It's not your specs ... people with AMD 64 bit processors, X800 video
cards, and 2 GB of RAM are having the same problem. If you go over to
Steams forum and search for "audio stuttering" you'll find a *very* active
thread.
December 23, 2004 8:30:53 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Jeff McNulty wrote:
> P4 1.7gig
> 768meg PC133

Reccomended CPU is 2.4 GHz. And I'm not a RAM expert but isn't PC133 a
few generations old?
Related resources
December 23, 2004 8:30:54 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Smith" <fake@none.com> wrote in message
news:41ca742d$0$1119$afc38c87@news.optusnet.com.au...
> Jeff McNulty wrote:
>> P4 1.7gig
>> 768meg PC133
>
> Reccomended CPU is 2.4 GHz. And I'm not a RAM expert but isn't PC133 a few
> generations old?

768mb pc133 is doing okay for me - I have a xp2400 which helps but the sound
stuttering is a bug that ppl with 1gig of RAM
have reported so its a bug not an issue of slow or insufficent RAM. There is
report today of a fix so log on to Steam and update and see how you get on.
The game defaults to settings 'recommended for your system' but they are
bollocks - my system includes a 9700 non pro and was set to Dx9 shaders 1024
high detail throughout and its nothing like smooth at those settings. I
dropped sound to medium and shaders to dx8 level and its much better.

and before you start - sod the fancy water.
December 23, 2004 8:41:30 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Well, I've been playing HL2 for some time, and here is my collection of tips
that I strongly suggest you try:

In your bios, set the AGP Aperture to the size of the ram on the videocard.
For my 6800GT, it's 256meg.

In your bios, turn off Fast Writes.

In HL2, set Audioquality at Medium (I have everything else set at the
highest settings)

In the videocard drivers, disable FSAA and AA, and instead run at the
highest resolution that gives smooth framerate. I run at 1600x1200 and get
65-75fps in timedemos.

In the ....\hl2\SAVE directory, set the file properties of all 4 autosave*.*
files +R. This will eliminate autosaves and the stutters associated with
them. Use your quicksave F6/F9 buttons for saving instead.

In the Launch Options for HL2 (in the steam menu) put the following:
-heapsize 400000 +map_background none
Vary the heapsize value for the amount of ram you have, I have 512meg. The
effect of these is to make the initial game loadtime much faster.

Make a blank file valve.avi with notepad, and put it in the ...\hl2\media
directory replacing the file there, and be sure to make it +R. This
eliminates that intro video.

(mentioned in a steamforum post) After you start HL2 and are at the menu,
ctrl-alt-del and in TaskManager rightclick on hl2.exe and set it's priority
at Low. This has helped many people with stuttering. Try all the things
above first, but this might help you too.

I made a ...\hl2\cfg\autoexec.cfg file and put the following items into it:

snd_mixahead "0.4"
sv_forcepreload "1"
cl_allowupload "1"
cl_allowdownload "1"
cl_forcepreload "1"
mat_forcemanagedtextureintohardware "1"

These were commonly mentioned when the stuttering problem first appeared,
which ones actually have an effect is a good question but they don't hurt
anyway. Notice that although Valve sets the mat_ cvar to 0 by default for
Nvidia cards, I have it at 1 for my 6800GT.

rms


begin 666 icon_smile.gif
M1TE&.#EA#P`/`+,.`/_J`$5%10```/_.`/_)`/^T`/Z=`/_^D__]$_______
MQS,S,___Z__E`````````"'Y! $```X`+ `````/``\```1;T$D9:IW85:;.
M&1<6< @"G(,13$$G""?PIJMVF'$.:@H.GS^"*G #QH*%RB''!!"2`=.B"5@\
G*P/9:[L5K@)906(\%A!VFL&@P3736&J"7/X6!0KXPC##LM0F$0`[
`
end
December 23, 2004 11:02:31 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Jeff McNulty wrote:
> P4 1.7gig
> 768meg PC133
> ASUS P4B
> ATI Radeon 9600XT 4.12 drivers set to performance
> Soundblaster Live
> Windows XP SP2
>
> Running 800x600 settings choose by program high quality
> Sound stutters and has clipping
>
> Set graphics to 800x600 med settings still has clipping and stuttering
>
> Doom 3 seems to run smoother any suggestions?
>
> Thanks
>
>

Try the fix that came out yeterday. According to Steam news:

"Fixed sound stuttering problems caused by thread contention in sound
system"

Shaun
Anonymous
December 24, 2004 12:49:34 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

rms wrote:
>
> Well, I've been playing HL2 for some time, and here is my collection of tips
> that I strongly suggest you try:
>
> In your bios, set the AGP Aperture to the size of the ram on the videocard.
> For my 6800GT, it's 256meg.

256 is not advised, most any guide will tell you that the max setting
recommended for agp aperature is 128, your setting aside system ram that
can be used to run the game.

>
> In your bios, turn off Fast Writes.
>
> In HL2, set Audioquality at Medium (I have everything else set at the
> highest settings)
>
> In the videocard drivers, disable FSAA and AA, and instead run at the
> highest resolution that gives smooth framerate. I run at 1600x1200 and get
> 65-75fps in timedemos.
>
> In the ....\hl2\SAVE directory, set the file properties of all 4 autosave*.*
> files +R. This will eliminate autosaves and the stutters associated with
> them. Use your quicksave F6/F9 buttons for saving instead.
>
> In the Launch Options for HL2 (in the steam menu) put the following:
> -heapsize 400000 +map_background none
> Vary the heapsize value for the amount of ram you have, I have 512meg. The
> effect of these is to make the initial game loadtime much faster.
>
> Make a blank file valve.avi with notepad, and put it in the ...\hl2\media
> directory replacing the file there, and be sure to make it +R. This
> eliminates that intro video.
>
> (mentioned in a steamforum post) After you start HL2 and are at the menu,
> ctrl-alt-del and in TaskManager rightclick on hl2.exe and set it's priority
> at Low. This has helped many people with stuttering. Try all the things
> above first, but this might help you too.
>
> I made a ...\hl2\cfg\autoexec.cfg file and put the following items into it:
>
> snd_mixahead "0.4"
> sv_forcepreload "1"
> cl_allowupload "1"
> cl_allowdownload "1"
> cl_forcepreload "1"
> mat_forcemanagedtextureintohardware "1"
>
> These were commonly mentioned when the stuttering problem first appeared,
> which ones actually have an effect is a good question but they don't hurt
> anyway. Notice that although Valve sets the mat_ cvar to 0 by default for
> Nvidia cards, I have it at 1 for my 6800GT.
>
> rms
>
> [Image]
Anonymous
December 24, 2004 4:41:43 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

When I try to connect to steam to check for updates, I the following error:

Error: Could not connect to steam network.

I Have an AIW 9600 Pro that was supposed to come with HL2. I was able to
download the beta version via steam but nothing since then.

TIA,

John

----- Original Message -----
From: "mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailSPäM.com>
Newsgroups: alt.comp.periphs.videocards.ati
Sent: Thursday, December 23, 2004 12:16 PM
Subject: Re: Half-Life 2 Question


> Taking a moment's reflection, Jeff McNulty mused:
> |
> | Running 800x600 settings choose by program high quality
> | Sound stutters and has clipping
>
> It's not your specs ... people with AMD 64 bit processors, X800 video
> cards, and 2 GB of RAM are having the same problem. If you go over to
> Steams forum and search for "audio stuttering" you'll find a *very* active
> thread.
>
>
!