Firewall will not turn off

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I am attempting to turn off the firewall in the security properties in Win XP
home. I can tick the Off on the General config tab and click OK but
apparently that is not allowing the firewall to be disabled. I still see the
radio button colored green and set to "On" and Windows is not notifying me
that I may be at risk as it should do if the firewall is off. I'm unable to
connect my FTP client to my personal webspace on the server at my local ISP
and I'm thinking the firewall is the problem. How can I turn it off?
6 answers Last reply
More about firewall turn
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    In news:A4105A9A-F981-4CD1-A160-C307BDD070BE@microsoft.com,
    juuls <juuls@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > I am attempting to turn off the firewall in the security properties
    > in Win XP home. I can tick the Off on the General config tab and
    > click OK but apparently that is not allowing the firewall to be
    > disabled. I still see the radio button colored green and set to "On"
    > and Windows is not notifying me that I may be at risk as it should do
    > if the firewall is off. I'm unable to connect my FTP client to my
    > personal webspace on the server at my local ISP and I'm thinking the
    > firewall is the problem. How can I turn it off?

    Enable PASV or passive support in your FTP client. Disabling your firewall
    isn't usually the best solution. (I'm not sure why you're unable to turn it
    off, perhaps you have installed some sort of protection software that is
    preventing you from doing so?)

    Galen
    --

    "And that recommendation, with the exaggerated estimate of my ability
    with which he prefaced it, was, if you will believe me, Watson, the
    very first thing which ever made me feel that a profession might be
    made out of what had up to that time been the merest hobby."

    Sherlock Holmes
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    If conventional turning it off does not work try and stop the ICF service
    through Services snap-in MMC.
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Can you please explain how to do this? I've again tried to turn off the
    firewall though conventional methods. I also noted that within the security
    properties the port settings for an FTP to use are "unavailable" to adjust.
    I cannot understand what might be causing either of these issues.

    juuls

    "Jack" wrote:

    > If conventional turning it off does not work try and stop the ICF service
    > through Services snap-in MMC.
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I have had "passive" enabled in my FTP client. It appears to me that the FTP
    properties in the securities are unable to be edited and are simply not able
    to activate an FTP session. I have also attempted to use IE to FTP into my
    directory on the server again to no avail. I am able to share files and
    connect to my remote server but no FTP. I'm stumped.

    "Galen" wrote:

    > In news:A4105A9A-F981-4CD1-A160-C307BDD070BE@microsoft.com,
    > juuls <juuls@discussions.microsoft.com> had this to say:
    >
    > My reply is at the bottom of your sent message:
    >
    > > I am attempting to turn off the firewall in the security properties
    > > in Win XP home. I can tick the Off on the General config tab and
    > > click OK but apparently that is not allowing the firewall to be
    > > disabled. I still see the radio button colored green and set to "On"
    > > and Windows is not notifying me that I may be at risk as it should do
    > > if the firewall is off. I'm unable to connect my FTP client to my
    > > personal webspace on the server at my local ISP and I'm thinking the
    > > firewall is the problem. How can I turn it off?
    >
    > Enable PASV or passive support in your FTP client. Disabling your firewall
    > isn't usually the best solution. (I'm not sure why you're unable to turn it
    > off, perhaps you have installed some sort of protection software that is
    > preventing you from doing so?)
    >
    > Galen
    > --
    >
    > "And that recommendation, with the exaggerated estimate of my ability
    > with which he prefaced it, was, if you will believe me, Watson, the
    > very first thing which ever made me feel that a profession might be
    > made out of what had up to that time been the merest hobby."
    >
    > Sherlock Holmes
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    juuls wrote:

    > "Jack" wrote:
    >
    >> If conventional turning it off does not work try and stop the ICF
    >> service through Services snap-in MMC.
    >
    > Can you please explain how to do this? I've again tried to turn off the
    > firewall though conventional methods. I also noted that within the security
    > properties the port settings for an FTP to use are "unavailable" to adjust.
    > I cannot understand what might be causing either of these issues.
    Hi,

    To completely disable the firewall, you can do this:

    Start/Run ==> services.msc

    Find "Windows Firewall/Internet Connection Sharing (ICS)" in the list.

    Double click on it. Pres the Stop button if it have status Started.

    Then select Disabled in the Startup type drop down list. Press OK.


    --
    torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
    Administration scripting examples and an ONLINE version of
    the 1328 page Scripting Guide:
    http://www.microsoft.com/technet/scriptcenter/default.mspx
  6. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    HUGE thank you Torgeir!!! I did as you suggested and my FTP client is runing
    with flying colors. I can access my server as well as my personal webspace
    again. AWESOME!!!

    "Torgeir Bakken (MVP)" wrote:

    > juuls wrote:
    >
    > > "Jack" wrote:
    > >
    > >> If conventional turning it off does not work try and stop the ICF
    > >> service through Services snap-in MMC.
    > >
    > > Can you please explain how to do this? I've again tried to turn off the
    > > firewall though conventional methods. I also noted that within the security
    > > properties the port settings for an FTP to use are "unavailable" to adjust.
    > > I cannot understand what might be causing either of these issues.
    > Hi,
    >
    > To completely disable the firewall, you can do this:
    >
    > Start/Run ==> services.msc
    >
    > Find "Windows Firewall/Internet Connection Sharing (ICS)" in the list.
    >
    > Double click on it. Pres the Stop button if it have status Started.
    >
    > Then select Disabled in the Startup type drop down list. Press OK.
    >
    >
    > --
    > torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
    > Administration scripting examples and an ONLINE version of
    > the 1328 page Scripting Guide:
    > http://www.microsoft.com/technet/scriptcenter/default.mspx
    >
Ask a new question

Read More

Security Firewalls Internet Service Providers Windows XP