Sign in with
Sign up | Sign in
Your question

No Sound on Half Life 2 demo

Last response: in Video Games
Share
Anonymous
January 28, 2005 3:31:45 PM

Archived from groups: alt.games.half-life (More info?)

Hi
I have just installed the demo on my system to se how it runs. I have an AMD
1.4 with 512mb, with Geforce 3 card and SBlive 5.1 card. Apart from getting
the brief bit of music on the Valve titles I am not getting any sound
whatsoever on the menu or game! I have tried altering the sound quality and
other options 2 speakers/5.1 etc with no improvement. All my other games &
demos have no problems- Painkiller/doom/half-life 1 etc. Any ideas?

cheers

bill

More about : sound half life demo

Anonymous
January 28, 2005 7:51:48 PM

Archived from groups: alt.games.half-life (More info?)

"Bill Sherren" <wb.sherren@ntlworld.com> wrote in message
news:RgqKd.70$on2.33@newsfe3-gui.ntli.net...
> Hi
> I have just installed the demo on my system to se how it runs. I have an
> AMD
> 1.4 with 512mb, with Geforce 3 card and SBlive 5.1 card. Apart from
> getting
> the brief bit of music on the Valve titles I am not getting any sound
> whatsoever on the menu or game! I have tried altering the sound quality
> and
> other options 2 speakers/5.1 etc with no improvement. All my other games &
> demos have no problems- Painkiller/doom/half-life 1 etc. Any ideas?
>
> cheers
>
> bill
>


Try updating your sound card drivers. I had probs after installing the full
game and new drivers solved that.

--
Cheers

Kev
XBL GT- bigbaldkev
January 28, 2005 7:51:49 PM

Archived from groups: alt.games.half-life (More info?)

And check dxdiag to make sure that DirectSound is working properly.

DaveL


"bigbaldkev" <bigbaldSPAMTRAPkev@btopenworld.com> wrote in message
news:ctdqj4$cd6$1@titan.btinternet.com...
> "Bill Sherren" <wb.sherren@ntlworld.com> wrote in message
> news:RgqKd.70$on2.33@newsfe3-gui.ntli.net...
>> Hi
>> I have just installed the demo on my system to se how it runs. I have an
>> AMD
>> 1.4 with 512mb, with Geforce 3 card and SBlive 5.1 card. Apart from
>> getting
>> the brief bit of music on the Valve titles I am not getting any sound
>> whatsoever on the menu or game! I have tried altering the sound quality
>> and
>> other options 2 speakers/5.1 etc with no improvement. All my other games
>> &
>> demos have no problems- Painkiller/doom/half-life 1 etc. Any ideas?
>>
>> cheers
>>
>> bill
>>
>
>
> Try updating your sound card drivers. I had probs after installing the
> full game and new drivers solved that.
>
> --
> Cheers
>
> Kev
> XBL GT- bigbaldkev
>
Related resources
Anonymous
January 29, 2005 1:53:53 PM

Archived from groups: alt.games.half-life (More info?)

> Try updating your sound card drivers. I had probs after installing the
full
> game and new drivers solved that.
>
> --
> Cheers
>
> Kev
> XBL GT- bigbaldkev
I have the latest drivers for my card- though even those date back to 2002.
I have now got the 2 speaker to work and it comes out of the front two &
rear two speakers so not too bad. As I am happy with all my other software
won't rock the boat by trying any other older drivers.

cheers

bill
January 29, 2005 2:03:01 PM

Archived from groups: alt.games.half-life (More info?)

Bill Sherren wrote:
>>Try updating your sound card drivers. I had probs after installing the
>
> full
>
>>game and new drivers solved that.
>>
>>--
>>Cheers
>>
>>Kev
>>XBL GT- bigbaldkev
>
> I have the latest drivers for my card- though even those date back to 2002.
> I have now got the 2 speaker to work and it comes out of the front two &
> rear two speakers so not too bad. As I am happy with all my other software
> won't rock the boat by trying any other older drivers.
>
> cheers
>
> bill
>
>

Bill,

There is a driver patch from 2003 and a driver hotfix from 2004 for the
SBLive 5:1 under XP (you didn't give your OS). I didn't look to see
what issues they solve but might be worth exploring?

Shaun

--
"Nothing in the world is more dangerous than sincere ignorance and
conscientious stupidity."

Martin Luther King, Jr.
Anonymous
January 29, 2005 3:44:51 PM

Archived from groups: alt.games.half-life (More info?)

"Shawk" <shawk@clara.co.uk.3guesses> wrote in message
news:1106996561.14360.0@echo.uk.clara.net...

> There is a driver patch from 2003 and a driver hotfix from 2004 for the
> SBLive 5:1 under XP (you didn't give your OS). I didn't look to see
> what issues they solve but might be worth exploring?
>
> Shaun
Will check that out. I use ME. On the driver page for that OS I could only
see my driver download and a driver fix for two specific driver versions
which were not mine. I have tried earlier versions which created all kinds
of stability problems with my system. Which is why I am now wary on changing
unless I am sure of improvements.

cheers

bill
!