EFS available for WindowsXP Home ediiton

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Is there a way to enable EFS for XP Home? The "encrypt" dialog box is
grayed out when I try to access it via properties
2 answers Last reply
More about windowsxp home ediiton
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    EFS is only available with Windows XP Professional.
    It cannot be installed in XP Home Edition.

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "DCM" wrote:

    | Is there a way to enable EFS for XP Home? The "encrypt" dialog box is
    | grayed out when I try to access it via properties
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    "DCM" <dcm200NOSPAM@comcast.net> wrote in message
    news:lMGdnbHjI8B8pxLfRVn-2g@comcast.com...
    > Is there a way to enable EFS for XP Home? The "encrypt" dialog box is
    > grayed out when I try to access it via properties

    Only via an upgrade to Windows XP Professional.
    As to why the dialog is grey and just not there - this is due to he common
    code base between Professional and Home and that it would be an unnecessary
    code change for a UI that would require additional time to develop and test
    for no real benefit.

    --

    Regards,

    Mike
    --
    Mike Brannigan [Microsoft]

    This posting is provided "AS IS" with no warranties, and confers no
    rights

    Please note I cannot respond to e-mailed questions, please use these
    newsgroups

    "DCM" <dcm200NOSPAM@comcast.net> wrote in message
    news:lMGdnbHjI8B8pxLfRVn-2g@comcast.com...
    > Is there a way to enable EFS for XP Home? The "encrypt" dialog box is
    > grayed out when I try to access it via properties
    >
Ask a new question

Read More

Security Microsoft Windows XP