Sign in with
Sign up | Sign in
Your question

ATI Radeon 7500 No Composite

Last response: in Graphics & Displays
Share
Anonymous
January 9, 2005 9:13:23 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I have a Radeon 7500 All In Wonder Board. I have recently updated drivers
and such. Setup the system again. I have fine tv reception with cable tv
but cannot get video on composite which I normally have my direct tv hooked
up to. I have sound but no video.

Any ideas on what is going on? Is the board bad you think?
January 9, 2005 9:13:24 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Jeff Williams wrote:
> I have a Radeon 7500 All In Wonder Board. I have recently updated
> drivers and such. Setup the system again. I have fine tv reception
> with cable tv but cannot get video on composite which I normally have
> my direct tv hooked up to. I have sound but no video.
>
> Any ideas on what is going on? Is the board bad you think?

First thing I would ask is what difficulties you were having to begin with
that would cause you to upgrade anything? I have had mine since it was new
and has been working fine for years. Then I would say to restore the
previous drivers and if you still feel like proceeding to try again. Use
CAT-uninstaller.exe to remove everything first though.

http://mirror.ati.com/support/drivers/misc/catalystutil...

HTH
J.
Anonymous
January 15, 2005 6:27:08 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Thanks. Where can I find the original drivers? The guy that built the pc
kept the cd and I have been unable to locate him.

Thanks a bunch!

Susan

"Jimmy" <JimmyCliff@xemaps.com> wrote in message
news:I8ednT1sBfBDGHzcRVn-1w@comcast.com...
> Jeff Williams wrote:
> > I have a Radeon 7500 All In Wonder Board. I have recently updated
> > drivers and such. Setup the system again. I have fine tv reception
> > with cable tv but cannot get video on composite which I normally have
> > my direct tv hooked up to. I have sound but no video.
> >
> > Any ideas on what is going on? Is the board bad you think?
>
> First thing I would ask is what difficulties you were having to begin
with
> that would cause you to upgrade anything? I have had mine since it was new
> and has been working fine for years. Then I would say to restore the
> previous drivers and if you still feel like proceeding to try again. Use
> CAT-uninstaller.exe to remove everything first though.
>
> http://mirror.ati.com/support/drivers/misc/catalystutil...
>
> HTH
> J.
>
>
!