File sharing

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I have and XP pro with all security updates and
a Windows ME with all security updates.

At some point my file and print sharing changed.
Before it worked perfectly.

Now I can share folders and printers on the ME from the XP system,
but when ME tries to access the XP printer or a shared folder,
I get password not accepted.

Both system use the same login "paul"

Can anyone tell me how to fix this?

Thanks in advance,
Paul . . . pfroehle@hotmail.com
9 answers Last reply
More about file sharing
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Paul, make sure of 3 things

    1) they computers are on the same workgroup name (or domain if your using one)
    2) the xp machine has a the username and password that the person logs in
    with on the ME machine in the xp control panal > users or right click my
    computer and go to manage.

    that always does the trick

    mike

    www.michaelevanchik.com

    "Paul Froehle" wrote:

    > I have and XP pro with all security updates and
    > a Windows ME with all security updates.
    >
    > At some point my file and print sharing changed.
    > Before it worked perfectly.
    >
    > Now I can share folders and printers on the ME from the XP system,
    > but when ME tries to access the XP printer or a shared folder,
    > I get password not accepted.
    >
    > Both system use the same login "paul"
    >
    > Can anyone tell me how to fix this?
    >
    > Thanks in advance,
    > Paul . . . pfroehle@hotmail.com
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    That is the way it was set up and it worked.
    Something has happened in the updates that has made it so no password works.
    Why should I need a password to connect a shared printer?

    I know one is set right because the ME machine can see the shares.
    If I try to open one it asks for a password, but it won't accept it.

    Hope someone can help,
    Paul ..pfroehle@hotmail.com
    "Michael Evanchik" <MichaelEvanchik@discussions.microsoft.com> wrote in
    message news:E511B3C2-B556-4AEC-9136-467627D68B1D@microsoft.com...
    > Paul, make sure of 3 things
    >
    > 1) they computers are on the same workgroup name (or domain if your using
    > one)
    > 2) the xp machine has a the username and password that the person logs in
    > with on the ME machine in the xp control panal > users or right click my
    > computer and go to manage.
    >
    > that always does the trick
    >
    > mike
    >
    > www.michaelevanchik.com
    >
    > "Paul Froehle" wrote:
    >
    >> I have and XP pro with all security updates and
    >> a Windows ME with all security updates.
    >>
    >> At some point my file and print sharing changed.
    >> Before it worked perfectly.
    >>
    >> Now I can share folders and printers on the ME from the XP system,
    >> but when ME tries to access the XP printer or a shared folder,
    >> I get password not accepted.
    >>
    >> Both system use the same login "paul"
    >>
    >> Can anyone tell me how to fix this?
    >>
    >> Thanks in advance,
    >> Paul . . . pfroehle@hotmail.com
    >>
    >>
    >>
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    on the xp maching are u sure u can sign on with the same username and
    password as the me machine? try it

    "Paul Froehle" wrote:

    > That is the way it was set up and it worked.
    > Something has happened in the updates that has made it so no password works.
    > Why should I need a password to connect a shared printer?
    >
    > I know one is set right because the ME machine can see the shares.
    > If I try to open one it asks for a password, but it won't accept it.
    >
    > Hope someone can help,
    > Paul ..pfroehle@hotmail.com
    > "Michael Evanchik" <MichaelEvanchik@discussions.microsoft.com> wrote in
    > message news:E511B3C2-B556-4AEC-9136-467627D68B1D@microsoft.com...
    > > Paul, make sure of 3 things
    > >
    > > 1) they computers are on the same workgroup name (or domain if your using
    > > one)
    > > 2) the xp machine has a the username and password that the person logs in
    > > with on the ME machine in the xp control panal > users or right click my
    > > computer and go to manage.
    > >
    > > that always does the trick
    > >
    > > mike
    > >
    > > www.michaelevanchik.com
    > >
    > > "Paul Froehle" wrote:
    > >
    > >> I have and XP pro with all security updates and
    > >> a Windows ME with all security updates.
    > >>
    > >> At some point my file and print sharing changed.
    > >> Before it worked perfectly.
    > >>
    > >> Now I can share folders and printers on the ME from the XP system,
    > >> but when ME tries to access the XP printer or a shared folder,
    > >> I get password not accepted.
    > >>
    > >> Both system use the same login "paul"
    > >>
    > >> Can anyone tell me how to fix this?
    > >>
    > >> Thanks in advance,
    > >> Paul . . . pfroehle@hotmail.com
    > >>
    > >>
    > >>
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    This maybe a Windows Firewall problem. If you are up to date on you service
    packs, and you have installed Service Pack 2 then you now have the Windows
    Firewall running. By default File and Print Sharing is turned off. Check to
    see if File and Printer Sharing is allowed in your Windows XP System. You
    can check that in the Control Panel--Windows Firewall. All you have to do is
    check the box. See if that works

    "Michael Evanchik" wrote:

    > on the xp maching are u sure u can sign on with the same username and
    > password as the me machine? try it
    >
    > "Paul Froehle" wrote:
    >
    > > That is the way it was set up and it worked.
    > > Something has happened in the updates that has made it so no password works.
    > > Why should I need a password to connect a shared printer?
    > >
    > > I know one is set right because the ME machine can see the shares.
    > > If I try to open one it asks for a password, but it won't accept it.
    > >
    > > Hope someone can help,
    > > Paul ..pfroehle@hotmail.com
    > > "Michael Evanchik" <MichaelEvanchik@discussions.microsoft.com> wrote in
    > > message news:E511B3C2-B556-4AEC-9136-467627D68B1D@microsoft.com...
    > > > Paul, make sure of 3 things
    > > >
    > > > 1) they computers are on the same workgroup name (or domain if your using
    > > > one)
    > > > 2) the xp machine has a the username and password that the person logs in
    > > > with on the ME machine in the xp control panal > users or right click my
    > > > computer and go to manage.
    > > >
    > > > that always does the trick
    > > >
    > > > mike
    > > >
    > > > www.michaelevanchik.com
    > > >
    > > > "Paul Froehle" wrote:
    > > >
    > > >> I have and XP pro with all security updates and
    > > >> a Windows ME with all security updates.
    > > >>
    > > >> At some point my file and print sharing changed.
    > > >> Before it worked perfectly.
    > > >>
    > > >> Now I can share folders and printers on the ME from the XP system,
    > > >> but when ME tries to access the XP printer or a shared folder,
    > > >> I get password not accepted.
    > > >>
    > > >> Both system use the same login "paul"
    > > >>
    > > >> Can anyone tell me how to fix this?
    > > >>
    > > >> Thanks in advance,
    > > >> Paul . . . pfroehle@hotmail.com
    > > >>
    > > >>
    > > >>
    > >
    > >
    > >
  5. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Yes I can. This is the account on the XP machine that I am sending this
    from.
    Also note that the printer wants a password that it won't accept and if I
    click on the computer name in Network places on the me machine, it wants a
    password and won't accept the xp password.

    "Michael Evanchik" <MichaelEvanchik@discussions.microsoft.com> wrote in
    message news:45387291-EC29-4997-B65B-C7E0F9C81BBB@microsoft.com...
    > on the xp maching are u sure u can sign on with the same username and
    > password as the me machine? try it
    >
    > "Paul Froehle" wrote:
    >
    >> That is the way it was set up and it worked.
    >> Something has happened in the updates that has made it so no password
    >> works.
    >> Why should I need a password to connect a shared printer?
    >>
    >> I know one is set right because the ME machine can see the shares.
    >> If I try to open one it asks for a password, but it won't accept it.
    >>
    >> Hope someone can help,
    >> Paul ..pfroehle@hotmail.com
    >> "Michael Evanchik" <MichaelEvanchik@discussions.microsoft.com> wrote in
    >> message news:E511B3C2-B556-4AEC-9136-467627D68B1D@microsoft.com...
    >> > Paul, make sure of 3 things
    >> >
    >> > 1) they computers are on the same workgroup name (or domain if your
    >> > using
    >> > one)
    >> > 2) the xp machine has a the username and password that the person logs
    >> > in
    >> > with on the ME machine in the xp control panal > users or right click
    >> > my
    >> > computer and go to manage.
    >> >
    >> > that always does the trick
    >> >
    >> > mike
    >> >
    >> > www.michaelevanchik.com
    >> >
    >> > "Paul Froehle" wrote:
    >> >
    >> >> I have and XP pro with all security updates and
    >> >> a Windows ME with all security updates.
    >> >>
    >> >> At some point my file and print sharing changed.
    >> >> Before it worked perfectly.
    >> >>
    >> >> Now I can share folders and printers on the ME from the XP system,
    >> >> but when ME tries to access the XP printer or a shared folder,
    >> >> I get password not accepted.
    >> >>
    >> >> Both system use the same login "paul"
    >> >>
    >> >> Can anyone tell me how to fix this?
    >> >>
    >> >> Thanks in advance,
    >> >> Paul . . . pfroehle@hotmail.com
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
  6. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    The windows firewall is on File and print sharing is on. However if I turn
    off the firewall, I still can't get in. the ME machine will not accept my XP
    password even though the accounts are the same.
    The xp account is an administrator account.

    The only thing I can figure is somewhere there is another switch that
    forbids XP to accept any outside user or password.

    I have a friend with 2 XP Home machines that do the same thing. One can
    access the other but not backwards. Both use the same user name and
    passwords, both are in the "@home" workgroup.

    In both cases, the scheme worked for a while and sometime the auto
    corrections turned it off in one machine. The wizards say everything is OK,
    but no passwords are ever accepted.

    Anyone have any ideas.

    "Lord Dark Helmet" <LordDarkHelmet@discussions.microsoft.com> wrote in
    message news:7AAB5180-EBF3-49A6-A869-DA8E7768CC63@microsoft.com...
    > This maybe a Windows Firewall problem. If you are up to date on you
    > service
    > packs, and you have installed Service Pack 2 then you now have the Windows
    > Firewall running. By default File and Print Sharing is turned off. Check
    > to
    > see if File and Printer Sharing is allowed in your Windows XP System. You
    > can check that in the Control Panel--Windows Firewall. All you have to do
    > is
    > check the box. See if that works
    >
    > "Michael Evanchik" wrote:
    >
    >> on the xp maching are u sure u can sign on with the same username and
    >> password as the me machine? try it
    >>
    >> "Paul Froehle" wrote:
    >>
    >> > That is the way it was set up and it worked.
    >> > Something has happened in the updates that has made it so no password
    >> > works.
    >> > Why should I need a password to connect a shared printer?
    >> >
    >> > I know one is set right because the ME machine can see the shares.
    >> > If I try to open one it asks for a password, but it won't accept it.
    >> >
    >> > Hope someone can help,
    >> > Paul ..pfroehle@hotmail.com
    >> > "Michael Evanchik" <MichaelEvanchik@discussions.microsoft.com> wrote in
    >> > message news:E511B3C2-B556-4AEC-9136-467627D68B1D@microsoft.com...
    >> > > Paul, make sure of 3 things
    >> > >
    >> > > 1) they computers are on the same workgroup name (or domain if your
    >> > > using
    >> > > one)
    >> > > 2) the xp machine has a the username and password that the person
    >> > > logs in
    >> > > with on the ME machine in the xp control panal > users or right
    >> > > click my
    >> > > computer and go to manage.
    >> > >
    >> > > that always does the trick
    >> > >
    >> > > mike
    >> > >
    >> > > www.michaelevanchik.com
    >> > >
    >> > > "Paul Froehle" wrote:
    >> > >
    >> > >> I have and XP pro with all security updates and
    >> > >> a Windows ME with all security updates.
    >> > >>
    >> > >> At some point my file and print sharing changed.
    >> > >> Before it worked perfectly.
    >> > >>
    >> > >> Now I can share folders and printers on the ME from the XP system,
    >> > >> but when ME tries to access the XP printer or a shared folder,
    >> > >> I get password not accepted.
    >> > >>
    >> > >> Both system use the same login "paul"
    >> > >>
    >> > >> Can anyone tell me how to fix this?
    >> > >>
    >> > >> Thanks in advance,
    >> > >> Paul . . . pfroehle@hotmail.com
    >> > >>
    >> > >>
    >> > >>
    >> >
    >> >
    >> >
  7. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Paul Froehle wrote:

    > The windows firewall is on File and print sharing is on. However if
    > I turn off the firewall, I still can't get in. the ME machine will
    > not accept my XP password even though the accounts are the same.
    > The xp account is an administrator account.
    >
    > The only thing I can figure is somewhere there is another switch
    > that forbids XP to accept any outside user or password.
    > (snip)
    Hi,

    It could be a ForceGuest issue...

    Note that for Windows XP in a workgroup setting, default all connections
    coming from "the network" will be authenticated as the Guest User.

    Note that for WinXP Home you cannot disable the ForceGuest behavior
    (only in WinXP Pro).

    A direct registry edit is possible to change this setting:

    HOWTO: Validate User Credentials on Microsoft Operating Systems

    http://support.microsoft.com/default.aspx?scid=KB;EN-US;180548

    <quote>
    On Windows XP, the ForceGuest registry value is set to 1 by default in
    the following registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    On a Windows XP computer that is a member of a workgroup:

    If ForceGuest is enabled (set to 1), SSPI will always try to log on
    using the Guest account.

    If the Guest account is enabled, an SSPI logon will succeed as Guest
    for any user credentials.

    If the Guest account is disabled, an SSPI logon will fail even for
    valid credentials.

    If ForceGuest is disabled (set to 0), SSPI will log on as the specified
    user.

    </quote>


    Note that "Folder Options/Use simple file sharing" and GPEDIT.MSC and
    the "Network access: Sharing and security model for local accounts"
    policy setting is just another way of changing the ForceGuest value.

    More about ForceGuest here as well:

    How to Set Security in Windows XP Professional That Is Installed
    in a Workgroup
    http://support.microsoft.com/default.aspx?scid=kb;en-us;290403

    SMTP Authentication Configuration on Windows XP Professional Edition
    http://support.microsoft.com/default.aspx?scid=kb;en-us;304707


    --
    torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
    Administration scripting examples and an ONLINE version of
    the 1328 page Scripting Guide:
    http://www.microsoft.com/technet/scriptcenter/default.mspx
  8. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    This fixed half the problem. I can now access the ipc and printers.
    It still will not accept my password to share a file. If it is not hidden it
    makes a connection, but when I try to access it, I says that the other
    computer rejected the connection.

    Anyone have any ideas?
    paul


    "Torgeir Bakken (MVP)" <Torgeir.Bakken-spam@hydro.com> wrote in message
    news:uisWdCfaFHA.2984@TK2MSFTNGP15.phx.gbl...
    > Paul Froehle wrote:
    >
    >> The windows firewall is on File and print sharing is on. However if
    >> I turn off the firewall, I still can't get in. the ME machine will
    >> not accept my XP password even though the accounts are the same.
    >> The xp account is an administrator account.
    >>
    >> The only thing I can figure is somewhere there is another switch
    >> that forbids XP to accept any outside user or password.
    >> (snip)
    > Hi,
    >
    > It could be a ForceGuest issue...
    >
    > Note that for Windows XP in a workgroup setting, default all connections
    > coming from "the network" will be authenticated as the Guest User.
    >
    > Note that for WinXP Home you cannot disable the ForceGuest behavior
    > (only in WinXP Pro).
    >
    > A direct registry edit is possible to change this setting:
    >
    > HOWTO: Validate User Credentials on Microsoft Operating Systems
    >
    > http://support.microsoft.com/default.aspx?scid=KB;EN-US;180548
    >
    > <quote>
    > On Windows XP, the ForceGuest registry value is set to 1 by default in
    > the following registry key:
    >
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    >
    > On a Windows XP computer that is a member of a workgroup:
    >
    > If ForceGuest is enabled (set to 1), SSPI will always try to log on
    > using the Guest account.
    >
    > If the Guest account is enabled, an SSPI logon will succeed as Guest
    > for any user credentials.
    >
    > If the Guest account is disabled, an SSPI logon will fail even for
    > valid credentials.
    >
    > If ForceGuest is disabled (set to 0), SSPI will log on as the specified
    > user.
    >
    > </quote>
    >
    >
    > Note that "Folder Options/Use simple file sharing" and GPEDIT.MSC and
    > the "Network access: Sharing and security model for local accounts"
    > policy setting is just another way of changing the ForceGuest value.
    >
    > More about ForceGuest here as well:
    >
    > How to Set Security in Windows XP Professional That Is Installed
    > in a Workgroup
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;290403
    >
    > SMTP Authentication Configuration on Windows XP Professional Edition
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;304707
    >
    >
    >
    > --
    > torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
    > Administration scripting examples and an ONLINE version of
    > the 1328 page Scripting Guide:
    > http://www.microsoft.com/technet/scriptcenter/default.mspx
  9. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    this is actually pretty simple,

    as Torgeir quoted-

    Note that for Windows XP in a workgroup setting, default all
    connections
    coming from "the network" will be authenticated as the Guest User.

    so all you have to do is go to user accounts and enable the 'Guest
    User' and then go to Edit Accounts and edit guest account, either
    change the password or don't use one.. that should fix the password
    problem.


    --
    sinancoPosted from http://www.pcreview.co.uk/ newsgroup access
Ask a new question

Read More

Security File Sharing Windows XP