Sign in with
Sign up | Sign in
Your question

How to get ATI Rage Fury working in Windows Media Center 2..

Last response: in Graphics & Displays
Share
Anonymous
January 22, 2005 8:07:34 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Hi - I'm new, so nice to meet you all!

I have the Media Center 2005 OS installed, but when I launch Media
Center, it says graphics card (or drivers) not compatible. I have an:

ATI Rage Fury Pro (pre-radeon) .. I only want to use the S-Video out for
streaming network movies - I don't care about TV tuner.

When I go to view a video ion MCE 2005, I get "files needed to display
video are not installed or not working correctly"

I installed all the codecs + proper card drivers .. same message:

"Files needed to display video are not installed or not working
correctly"

If I play vids using other players (even .. ugh .. Media Player) the vids
work.

Is there other Media Center software I can use?

Do I just need perhaps the Mpeg-2 decoder installed, or is my ATI card
useless on MCE 2005?
Anonymous
January 24, 2005 1:35:50 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

BigDogLeash wrote:
> Hi - I'm new, so nice to meet you all!
>
> I have the Media Center 2005 OS installed, but when I launch Media
> Center, it says graphics card (or drivers) not compatible. I have an:
>
> ATI Rage Fury Pro (pre-radeon) .. I only want to use the S-Video out for
> streaming network movies - I don't care about TV tuner.
>
> When I go to view a video ion MCE 2005, I get "files needed to display
> video are not installed or not working correctly"
>
> I installed all the codecs + proper card drivers .. same message:
>
> "Files needed to display video are not installed or not working
> correctly"
>
> If I play vids using other players (even .. ugh .. Media Player) the vids
> work.
>
> Is there other Media Center software I can use?
>
> Do I just need perhaps the Mpeg-2 decoder installed, or is my ATI card
> useless on MCE 2005?

This card will not work with MCE 2005. You need at least a Radeon 9500
for MCE 2005. Check newegg.com for a compatible radeon 9500 board -
~$50-60.

Or try GB-PVR, which is a free front end like MCE. http://gbpvr.com
Anonymous
January 24, 2005 11:44:00 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I went to the ATI website driver page...
http://www.ati.com/support/driver.html

No Spam is right. You need a Radeon series graphic card to work with
XP Media Center Edition.
!