Sign in with
Sign up | Sign in
Your question

Started asking for a password but no password set

Last response: in Windows XP
Share
June 7, 2005 10:41:04 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

XP Pro home simple home use. I have 2 accounts and neither were password
protected. 2 days ago Windows asked for a password on both. Obviously I
didn't have either. I rebooted and the password prompts went away. This
happened again so I gave the accounts passwords - to no avail. After some
amount of time, windows no longer recognized the passwords.

This seems to occur whenever the monitor goes to sleep, but for longer than
30 minutes? Also, a restart fixes it but only temporarily. Could this be some
hack job?
Anonymous
June 8, 2005 2:01:04 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi

Sounds like a combination of problems.

Try looking in 'Configuration'>Power supply (may not be called this in
English but I have a French system).

There is an option for when your computer comes out of hibernation whether
or not it asks for the password.

Then, I'd also look at your 'Local Security Options' >' account strategies'
>Password strategies' to see the life of a password on your computer.

This all might give you some further ideas. Were you 'twiddling' around any
of these areas when the problem started?

Good luck

Dave Neve
"thomas" <thomas@discussions.microsoft.com> a écrit dans le message de news:
961CB360-E0DA-45A9-B744-282F7A4978D4@microsoft.com...
> XP Pro home simple home use. I have 2 accounts and neither were password
> protected. 2 days ago Windows asked for a password on both. Obviously I
> didn't have either. I rebooted and the password prompts went away. This
> happened again so I gave the accounts passwords - to no avail. After some
> amount of time, windows no longer recognized the passwords.
>
> This seems to occur whenever the monitor goes to sleep, but for longer
> than
> 30 minutes? Also, a restart fixes it but only temporarily. Could this be
> some
> hack job?
>
>
June 8, 2005 2:01:05 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

unfortunately i was not twiddling around....it just started happening. i will
change the power setting to see if that does anything...anyone else have any
ideas?


"Dave Neve" wrote:

> Hi
>
> Sounds like a combination of problems.
>
> Try looking in 'Configuration'>Power supply (may not be called this in
> English but I have a French system).
>
> There is an option for when your computer comes out of hibernation whether
> or not it asks for the password.
>
> Then, I'd also look at your 'Local Security Options' >' account strategies'
> >Password strategies' to see the life of a password on your computer.
>
> This all might give you some further ideas. Were you 'twiddling' around any
> of these areas when the problem started?
>
> Good luck
>
> Dave Neve
> "thomas" <thomas@discussions.microsoft.com> a écrit dans le message de news:
> 961CB360-E0DA-45A9-B744-282F7A4978D4@microsoft.com...
> > XP Pro home simple home use. I have 2 accounts and neither were password
> > protected. 2 days ago Windows asked for a password on both. Obviously I
> > didn't have either. I rebooted and the password prompts went away. This
> > happened again so I gave the accounts passwords - to no avail. After some
> > amount of time, windows no longer recognized the passwords.
> >
> > This seems to occur whenever the monitor goes to sleep, but for longer
> > than
> > 30 minutes? Also, a restart fixes it but only temporarily. Could this be
> > some
> > hack job?
> >
> >
>
>
>
Related resources
!