Sign in with
Sign up | Sign in
Your question

User Account Log-in???

Last response: in Windows XP
Share
Anonymous
June 8, 2005 12:24:01 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

After setting up User Accounts for myself and the family, we've been happily
sharing the same pc for that past few weeks. However, today the wife tried to
log onto her account and trouble was discovered!

She entered her password at the prompt, and the desktop loaded. But instead
of staying on her desktop, the system went back to the User Account log-in
screen and logged her out. Once I came home from work, I tried to "show her"
what she was doing wrong, only to have the same thing happen to me.

What is going on? Is this a common problem? We can't get anywhere but the
User Account log-in screen....

HELP!!

More about : user account log

Anonymous
June 8, 2005 7:40:01 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Base on experiences, the problem is that the profile of your wife is posible
corrupted. Login as administrator then deleted here profile found at
c:\documents and settings, Make sure you back-up here my documents and also
some documents are found on here desktop, so check also here desktop folder.

"Stuck In Central CA" wrote:

> After setting up User Accounts for myself and the family, we've been happily
> sharing the same pc for that past few weeks. However, today the wife tried to
> log onto her account and trouble was discovered!
>
> She entered her password at the prompt, and the desktop loaded. But instead
> of staying on her desktop, the system went back to the User Account log-in
> screen and logged her out. Once I came home from work, I tried to "show her"
> what she was doing wrong, only to have the same thing happen to me.
>
> What is going on? Is this a common problem? We can't get anywhere but the
> User Account log-in screen....
>
> HELP!!
>
Anonymous
June 8, 2005 11:04:01 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Perhaps I wasn't clear in my original post. The issue seems to be happening
on ALL user accounts. The password is entered; the user desktop starts to
load, but then logs off that user account, saves the settings and goes back
to the original log-in screen.

Now that I think of it, we've had an issue with the Activation feature for a
while. After logging in, the system would prompt us for the Windows
Activation. We would click "Yes" to activate Windows, but then would get the
message "Your Windows product is already registered". And the system would
proceed to load the desktop icons and everything.

Is it possible that a bug in the activation feature is now locking us out
from using the system because it thinks that Windows is not activated??
Anonymous
June 9, 2005 2:10:09 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Another possibility:


http://www.winxptutor.com/wsaremove.htm
Quick Launch settings are not saved; Search Assistant Toolbar in Taskbar
Unable to logon to Windows after removing BlazeFind using a spyware removal utility?
Logon - Logoff loop, also caused by BlazeFind



Stuck In Central CA wrote:
> After setting up User Accounts for myself and the family, we've been
> happily sharing the same pc for that past few weeks. However, today
> the wife tried to log onto her account and trouble was discovered!
>
> She entered her password at the prompt, and the desktop loaded. But
> instead of staying on her desktop, the system went back to the User
> Account log-in screen and logged her out. Once I came home from work,
> I tried to "show her" what she was doing wrong, only to have the same
> thing happen to me.
>
> What is going on? Is this a common problem? We can't get anywhere but
> the User Account log-in screen....
>
> HELP!!
Related resources
!