Sign in with
Sign up | Sign in
Your question

AIW TV goes black when 2nd monitor activated

Last response: in Graphics & Displays
Share
Anonymous
a b C Monitor
February 4, 2005 3:54:26 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

ATI (AGP) AIW 128 Pro TV display goes black when 2nd monitor on ATI (PCI)
Rage 128 is activated. TV displays perfectly, but when secondary monitor is
activated the TV window goes black, audio continues to work. By activation
I mean ..... clicking on "Extend my Windows desktop to this monitor" in
the "Display Properties" pop-up. TV display will start working again if
secondary monitor is disable, and PC rebooted, and TV is selected again.

AGP is primary and PCI is secondary monitor in PCI slot #1.
OS is Win XP Home (SP-2)
Latest ATI drivers are on both AGP and PCI card.
Latest Multi Media Center v 7.2 is installed.
Motherboard is ASUS A7N8X-E, but had same problem with ASUS A7V motherboard.

Any Ideas?
Anonymous
a b C Monitor
February 4, 2005 12:50:57 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Joe101" <not.real@fake.net> kirjoitti viestissä
news:k_EMd.2154$GT.1997@okepread01...
> ATI (AGP) AIW 128 Pro TV display goes black when 2nd monitor on ATI (PCI)
> Rage 128 is activated. TV displays perfectly, but when secondary monitor
is
> activated the TV window goes black, audio continues to work. By
activation
> I mean ..... clicking on "Extend my Windows desktop to this monitor" in
> the "Display Properties" pop-up. TV display will start working again if
> secondary monitor is disable, and PC rebooted, and TV is selected again.
>
> AGP is primary and PCI is secondary monitor in PCI slot #1.

Just a general piece of advise: check your MoBo manual whether the AGP slot
and the first PCI slot share some resources. They (or AGP slot and some
other PCI slot) often do, and in general you should avoid having two
vidcards in these "connected" slots to avoid some wierdo problems like you
are experimenting. So, swap the PCI card in another slot and see if it
helps. You might also dedicate an IRQ of their own to each vidcard, if you
can afford it.

> OS is Win XP Home (SP-2)
> Latest ATI drivers are on both AGP and PCI card.
> Latest Multi Media Center v 7.2 is installed.
> Motherboard is ASUS A7N8X-E, but had same problem with ASUS A7V
motherboard.
>
> Any Ideas?

My two cents worth :-)

--
gt
Anonymous
a b C Monitor
February 4, 2005 4:05:21 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Microsoft "help" on multi monitors with both AGP and PCI says to use 1st PCI
slot. Microsoft says Rage 128 is supported as multimonitor 2nd monitor.
Slot #1, # 5 and WiFi slot use the same PCI_int_A, slot 5 is empty and have
no WiFi. When checking "Device Manager", I see "No Conflict" displayed for
both cards. What seem strange is that "Resources" show IRQ 19 on AGP and
IRQ 16 on PCI.....I thought there were only 16 IRQs (0 thru15)???

"GinTonix" <GinTonix@hotmail.com> wrote in message
news:ctv8q6$riq$1@phys-news1.kolumbus.fi...
> "Joe101" <not.real@fake.net> kirjoitti viestissä
> news:k_EMd.2154$GT.1997@okepread01...
>> ATI (AGP) AIW 128 Pro TV display goes black when 2nd monitor on ATI (PCI)
>> Rage 128 is activated. TV displays perfectly, but when secondary monitor
> is
>> activated the TV window goes black, audio continues to work. By
> activation
>> I mean ..... clicking on "Extend my Windows desktop to this monitor" in
>> the "Display Properties" pop-up. TV display will start working again
>> if
>> secondary monitor is disable, and PC rebooted, and TV is selected again.
>>
>> AGP is primary and PCI is secondary monitor in PCI slot #1.
>
> Just a general piece of advise: check your MoBo manual whether the AGP
> slot
> and the first PCI slot share some resources. They (or AGP slot and some
> other PCI slot) often do, and in general you should avoid having two
> vidcards in these "connected" slots to avoid some wierdo problems like you
> are experimenting. So, swap the PCI card in another slot and see if it
> helps. You might also dedicate an IRQ of their own to each vidcard, if you
> can afford it.
>
>> OS is Win XP Home (SP-2)
>> Latest ATI drivers are on both AGP and PCI card.
>> Latest Multi Media Center v 7.2 is installed.
>> Motherboard is ASUS A7N8X-E, but had same problem with ASUS A7V
> motherboard.
>>
>> Any Ideas?
>
> My two cents worth :-)
>
> --
> gt
>
>
Related resources
Anonymous
a b C Monitor
February 5, 2005 1:38:15 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Joe101 wrote:
>
> ATI (AGP) AIW 128 Pro TV display goes black when 2nd monitor on ATI (PCI)
> Rage 128 is activated.
-SNIP-

> Motherboard is ASUS A7N8X-E, but had same problem with ASUS A7V motherboard.
>
> Any Ideas?

Just FYI, I have a Radeon 9600 AIW Pro, AGP and it also malfunctions.
ATI drivers just do not work well when the second display is enabled.
As long as the TV remains on the original monitor and I don't try to
change anything in the setup it does work, but woe betide me if I
should try to alter anything. Best case, I have to reboot. Worst
case, I have a hard lookup that only a forced power down will fix!

I think one of my other systems with a non-Radeon AIW Pro operated
in the same manner....poorly, when it came to multiple displays!

Paul ( I have the same ASUS A7N8X MB. )
Anonymous
a b C Monitor
February 5, 2005 4:48:59 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Paul,

It's good to hear that I am not the only one, and newer ATI AIW cards also
do the same. I hope ATI is monitoring this string and can help. I agree
with your comment ...... "ATI drivers just do not work well when the second
display is enabled".

I can watch TV or use the 2nd monitor but only one at time. And must also
disable TV or 2nd monitor first before switching. Trying to use both locks
up on me also, and requires a re-boot.

I have tried 3 different PCI slot 1, 4, and 5 which have no conflicts with
other stuff according to the ASUS A7N8X-E technical manual.

Paul, you did not mention the PCI card you are using as 2nd monitor. I am
using a ATI PCI Expert 128 (Rage 128 chip).

Joe

"Gypsy Baron" <no-one@not.at.aol.com> wrote in message
news:4203F96F.770F@not.at.aol.com...
> Joe101 wrote:
>>
>> ATI (AGP) AIW 128 Pro TV display goes black when 2nd monitor on ATI (PCI)
>> Rage 128 is activated.
> -SNIP-
>
>> Motherboard is ASUS A7N8X-E, but had same problem with ASUS A7V
>> motherboard.
>>
>> Any Ideas?
>
> Just FYI, I have a Radeon 9600 AIW Pro, AGP and it also malfunctions.
> ATI drivers just do not work well when the second display is enabled.
> As long as the TV remains on the original monitor and I don't try to
> change anything in the setup it does work, but woe betide me if I
> should try to alter anything. Best case, I have to reboot. Worst
> case, I have a hard lookup that only a forced power down will fix!
>
> I think one of my other systems with a non-Radeon AIW Pro operated
> in the same manner....poorly, when it came to multiple displays!
>
> Paul ( I have the same ASUS A7N8X MB. )
Anonymous
a b C Monitor
February 6, 2005 2:28:05 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Joe101 wrote:
-SNIP-

> Paul, you did not mention the PCI card you are using as 2nd monitor. I am
> using a ATI PCI Expert 128 (Rage 128 chip).
>
> Joe
>

Joe,
The Radeon 9600 AIW Pro has dual outputs so it can drive
two monitors from the same card. No need for a second one.
My other system with the older AIWPro also has this capability.
Now if there were just some decent drivers available so that
I could USE the 2nd monitor without fear of hard lockups I'd
be alot happier. As it is, I rarely use that feature. I watch
TV in a window on my primary monitor whilst I work in other
windows on the same display.

Paul
Anonymous
a b C Monitor
February 6, 2005 3:16:19 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

FWIW, I'm seeing the same issue with my AIW X700 Pro (PCIe) card -- TV goes
black when secondary monitor is activated.

(MMC9.03, Catalyst 5.1, on an A-Bit AA8 Duramax)

"Joe101" <not.real@fake.net> wrote in message
news:k_EMd.2154$GT.1997@okepread01...
> ATI (AGP) AIW 128 Pro TV display goes black when 2nd monitor on ATI (PCI)
> Rage 128 is activated. TV displays perfectly, but when secondary monitor
is
> activated the TV window goes black, audio continues to work. By
activation
> I mean ..... clicking on "Extend my Windows desktop to this monitor" in
> the "Display Properties" pop-up. TV display will start working again if
> secondary monitor is disable, and PC rebooted, and TV is selected again.
>
> AGP is primary and PCI is secondary monitor in PCI slot #1.
> OS is Win XP Home (SP-2)
> Latest ATI drivers are on both AGP and PCI card.
> Latest Multi Media Center v 7.2 is installed.
> Motherboard is ASUS A7N8X-E, but had same problem with ASUS A7V
motherboard.
>
> Any Ideas?
>
>
>
>
Anonymous
a b C Monitor
February 25, 2005 3:01:44 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I emailed ATI support for help and got an immediate reply from their mail
robot that I would soon get an answer. Guess what .....STILL WAITING

"Joe101" <not.real@fake.net> wrote in message
news:k_EMd.2154$GT.1997@okepread01...
> ATI (AGP) AIW 128 Pro TV display goes black when 2nd monitor on ATI (PCI)
> Rage 128 is activated. TV displays perfectly, but when secondary monitor
> is activated the TV window goes black, audio continues to work. By
> activation I mean ..... clicking on "Extend my Windows desktop to this
> monitor" in the "Display Properties" pop-up. TV display will start
> working again if secondary monitor is disable, and PC rebooted, and TV is
> selected again.
>
> AGP is primary and PCI is secondary monitor in PCI slot #1.
> OS is Win XP Home (SP-2)
> Latest ATI drivers are on both AGP and PCI card.
> Latest Multi Media Center v 7.2 is installed.
> Motherboard is ASUS A7N8X-E, but had same problem with ASUS A7V
> motherboard.
>
> Any Ideas?
>
>
>
>
!