Sign in with
Sign up | Sign in
Your question

PC Check says some HD is not DMA enabled. How to enable?

Last response: in Graphics & Displays
Share
February 12, 2005 10:40:29 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

PC Check says some HD is not DMA enabled. How to enable?
February 12, 2005 11:49:35 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"alt" <alt@alt.com> wrote in message
news:D sms01ho3r78t65ir7b86oaglpqmu1qtve@4ax.com...
> PC Check says some HD is not DMA enabled. How to enable?

Control Panel/System/Hardware/Device Manager...scroll down to IDE
controller, select properties on primary and secondary channel. Enable here.
Anonymous
February 14, 2005 11:25:36 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

you can also check in 'device manager' 'disk drives' and see if it has any
settings (it does in win98).

Make sure, if you are running hard drives and CD-R/RW on the same IDE BUS,
that they can handle the same UDMA level. Your CD-R/RW could throttle down
your HD speed if it can't handle the same UDMA. Best to keep ATAPI (CD/DVD
etc.) on a different IDE BUS than your Hard drives.
IDE1:
C: (HD)
D: (HD)
IDE2:
E: (CD-R)
F: (CD-R/RW DVD-R)
You can check in the device manager: 'IDE ATA/ATAPI controllers' for the
current transfer mode and see the specification of your hard drive to check
if they match.

"alt" <alt@alt.com> wrote in message
news:D sms01ho3r78t65ir7b86oaglpqmu1qtve@4ax.com...
> PC Check says some HD is not DMA enabled. How to enable?
Anonymous
February 19, 2005 1:41:22 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"alt" <alt@alt.com> skrev i en meddelelse
news:D sms01ho3r78t65ir7b86oaglpqmu1qtve@4ax.com...
> PC Check says some HD is not DMA enabled. How to enable?

If the HD is SATA you will get this error message.

Greetings Aksel
!