Sign in with
Sign up | Sign in
Your question

By-pass windows login screen

Last response: in Windows XP
Share
Anonymous
June 16, 2005 4:03:43 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi,

We are running Winxp Pro for workstations. Our users are required to
login to Novell. I have created these reg entries to by-pass the
windows login screen. All I did was:
• Created default user "erstaff" during installation administrative
access.

• After starting XP change the "erstaff" user password to "password".

• Installed Novell client.

• Logon to Novell network using any account.

• Logged on to workstation using "erstaff" account.

• The "erstaff" account will be set as the default workstation account
automatically. (Is this correct?)

(REG_SZ) HKLM\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\WinLogon\AutoAdminLogon = 1

(REG_SZ) HKLM\SOFTWARE\Microsoft\Windows NT\ CurrentVersion
\WinLogon\DefaultPassword = password

(REG_SZ) HKLM\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\WinLogon\ForceAutoLogon = 1

(DWORD) HKLM\SOFTWARE\Novell\Login\AutoAdminQueryNDS = 1

For many months this method has worked fine. Now I'm seeing more users
complaining that the Win Login is reappearing and off course the users
don't know the Password I set. Can you give me some reasons as to why
this window is appearing again. Does it have to do with different
users loging in to one workstation. Any help would be great.

Thanks,

Mike


--
dalerguy
Anonymous
June 17, 2005 1:45:06 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I would suggest setting your windows local machine passwords the same as
thier network passwords. Then it'll skip the windows screen. (Windows always
trys the current credentials before asking you.)

Now you have single sign on, and I'd assume the Novell Password gets them in
thier email client?

Good Luck.



"dalerguy" wrote:

>
> Hi,
>
> We are running Winxp Pro for workstations. Our users are required to
> login to Novell. I have created these reg entries to by-pass the
> windows login screen. All I did was:
> • Created default user "erstaff" during installation administrative
> access.
>
> • After starting XP change the "erstaff" user password to "password".
>
> • Installed Novell client.
>
> • Logon to Novell network using any account.
>
> • Logged on to workstation using "erstaff" account.
>
> • The "erstaff" account will be set as the default workstation account
> automatically. (Is this correct?)
>
> (REG_SZ) HKLM\SOFTWARE\Microsoft\Windows
> NT\CurrentVersion\WinLogon\AutoAdminLogon = 1
>
> (REG_SZ) HKLM\SOFTWARE\Microsoft\Windows NT\ CurrentVersion
> \WinLogon\DefaultPassword = password
>
> (REG_SZ) HKLM\SOFTWARE\Microsoft\Windows
> NT\CurrentVersion\WinLogon\ForceAutoLogon = 1
>
> (DWORD) HKLM\SOFTWARE\Novell\Login\AutoAdminQueryNDS = 1
>
> For many months this method has worked fine. Now I'm seeing more users
> complaining that the Win Login is reappearing and off course the users
> don't know the Password I set. Can you give me some reasons as to why
> this window is appearing again. Does it have to do with different
> users loging in to one workstation. Any help would be great.
>
> Thanks,
>
> Mike
>
>
> --
> dalerguy
>
!