Strange lockup 9600XT and 3dmark03

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I have been running this system fine for a while now, but last week
upgraded to two Crucial 512mb sticks (1 gig total) from two 256mb nanya
sticks.

I ran memtest for 4.5 hours and then later for 3 hours and prime95 for
an hour. Far Cry, Half Life, Doom 3 have all been running fine. Also
tested 3dmark01, 03 and 05.

However today, after playing HL in the morning and later on FarCry for
an hour. I had just been surfing the web for 45 mins then wanted to run
3dmark03 again. But right at the end during the final sound test it
locked up - had to power the machine off??

I have had similar behaviour by enabling Overdrive (dynamic OC tool).

I do think that the 9600XT temps can get high (around 65 degrees under
load). But like I say things have been stable???

ANy ideas - Could this be VPU recover being flaky? (never had it before
but it is enabled?)

System specs:
Intel Pentium 4 3.0GHz (1MB cache, 800FSB) with HT (Prescott)
MSI 865PE NEO-2 P MS-6728 Ver 2 (No D-bracket) 3.50 AMI BIOS
Crucial 2x512Mb PC3200 (DDR400) DIMMS (1Gb)
256 Mb ABIT 9600XT (Catalyst 5.1)
FSP Group FSP300-60PN 300W +3.3@28A, +5V@30A, +12V@18A
Western Digital 160GB 7200rpm hard drive with 8MB buffer
Creative Audigy 2 ZS with Creative Inspire P580 speakers (5.1 surround)
Sony DVD-ROM drive (16x)
Sony DW-D22A Dual-Layer IDE DVD+/-RW (black)
Speedtouch router via onboard Realtek lan port
Windows XP Pro SP2
memtest86 3.2: 4.5 hour test & 2.5 hour test no errors
Motherboard Monitor Voltages: +12V@12.77, +5V@5.05, +3.3V@3.36
3DMark2001: 13200, 3DMark2003: 3800, 3DMark2005: 1600
2 answers Last reply
More about strange lockup 9600xt 3dmark03
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    after reading your post in the MSI forum I ran the same benchmarks...My AMD
    2200MHZ CPU pulls almost all the same specs.on 3D Mark 01 and 03..my lat is
    89.2 though on Everest .(Corsair PC3200-1024C2PT 2.5/3/3/7 x 2.8 v)and I
    have the ATI 9600XT-128. Have never had VPU recover enabled as I read it
    caused some issues...just disable it and see.
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    dino wrote:
    > after reading your post in the MSI forum I ran the same benchmarks...My AMD
    > 2200MHZ CPU pulls almost all the same specs.on 3D Mark 01 and 03..my lat is
    > 89.2 though on Everest .(Corsair PC3200-1024C2PT 2.5/3/3/7 x 2.8 v)and I
    > have the ATI 9600XT-128. Have never had VPU recover enabled as I read it
    > caused some issues...just disable it and see.
    >
    >

    Cheers for your reply.
    I have tried a number of tests on the new RAM - 9.5 hours of memtest86
    and 7.5 hours of Windows memory diagnostics. Also had far cry doing more
    loops, played HL2 a bit, and of course 3dmark03.

    Its just totally wierd that the system would be so stable except for one
    random event where it freezes.

    I have disabled VPU recover so I guess I'll just have to keep an eye on it.

    I do have PCI latency forced to 64 and have Catalyst AI on High (via
    ATITool which I have running all the time). I also have fast-writes
    enabled but thats because that was the default when I installed the 5.1
    catalysts.
Ask a new question

Read More

Radeon Graphics