Sign in with
Sign up | Sign in
Your question

AIW 9600

Last response: in Graphics & Displays
Share
March 17, 2005 7:52:14 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Two weeks ago I lost all TV function. I have uninstalled and reinstalled
countless times. Using new drivers, old drivers and the ATI CD. In Device
Manager I show yellow "!" for: ATI WDM Rage Theater Audio, ATI WDM Rage
Theater Video and ATI WDM TV Audio Crossbar. I have a Trouble Ticket with
ATI Online Support that's 12 days old. Received one generic replay the
second day and nothing since. I have updated every install along with the
error messages to the Ticket. I'm thinking of ordering from SnapStream:
Beyond TV 3 and Hauppauge WinTV PVR-150 Kit (PCI). Can I just use the video
driver on the 9600 and run my vcr functions from the Hauppauge card without
conflict?
Ken

More about : aiw 9600

Anonymous
March 19, 2005 4:19:49 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

In the ATI directory there is an ATI uninstall application that "supposedly"
removes all ATI drivers/programs.
I would try that first.
I would then install the drivers from the original CD and after making sure
they work...
I would then upgrade to the 5.2 drivers.
On the other hand I have a 9600Pro card(non AIW) and purchased Snapstream
Beyond TV3 with the HauppageWinTV PVR-250 kit and have had only one minor
problem with it...during an TV3 upgrade.
Work great
peterk

"K" <mcdaniel@News.Individual.NET> wrote in message
news:39ug18F651m4cU1@individual.net...
> Two weeks ago I lost all TV function. I have uninstalled and reinstalled
> countless times. Using new drivers, old drivers and the ATI CD. In Device
> Manager I show yellow "!" for: ATI WDM Rage Theater Audio, ATI WDM Rage
> Theater Video and ATI WDM TV Audio Crossbar. I have a Trouble Ticket with
> ATI Online Support that's 12 days old. Received one generic replay the
> second day and nothing since. I have updated every install along with the
> error messages to the Ticket. I'm thinking of ordering from SnapStream:
> Beyond TV 3 and Hauppauge WinTV PVR-150 Kit (PCI). Can I just use the
> video driver on the 9600 and run my vcr functions from the Hauppauge card
> without conflict?
> Ken
>
>
>
March 19, 2005 4:19:50 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I did use ATI's uninstaller, also Driver Cleaner v2.7, following all the
instructions, before the last CD installation. Still no TV with the same
errors I noted in the post below. Thanks for the review.
K

"peterk" <peterk@nomalarky.net> wrote in message
news:V6L_d.67896$gJ3.31772@clgrps13...
> In the ATI directory there is an ATI uninstall application that
> "supposedly"
> removes all ATI drivers/programs.
> I would try that first.
> I would then install the drivers from the original CD and after making
> sure
> they work...
> I would then upgrade to the 5.2 drivers.
> On the other hand I have a 9600Pro card(non AIW) and purchased Snapstream
> Beyond TV3 with the HauppageWinTV PVR-250 kit and have had only one minor
> problem with it...during an TV3 upgrade.
> Work great
> peterk
>
> "K" <mcdaniel@News.Individual.NET> wrote in message
> news:39ug18F651m4cU1@individual.net...
>> Two weeks ago I lost all TV function. I have uninstalled and reinstalled
>> countless times. Using new drivers, old drivers and the ATI CD. In Device
>> Manager I show yellow "!" for: ATI WDM Rage Theater Audio, ATI WDM Rage
>> Theater Video and ATI WDM TV Audio Crossbar. I have a Trouble Ticket with
>> ATI Online Support that's 12 days old. Received one generic replay the
>> second day and nothing since. I have updated every install along with the
>> error messages to the Ticket. I'm thinking of ordering from SnapStream:
>> Beyond TV 3 and Hauppauge WinTV PVR-150 Kit (PCI). Can I just use the
>> video driver on the 9600 and run my vcr functions from the Hauppauge card
>> without conflict?
>> Ken
>>
>>
>>
>
>
!