Sign-in / Sign-up
Your question

disable warning when execute exe in drive z:...

Tags:
  • Security
  • Microsoft
  • Windows XP
Last response: in Windows XP
Anonymous
a b 8 Security
June 30, 2005 1:39:34 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi,

When I execute an exe file which doesn't need to be installed properly
on my machine but just launched (and, which resides on a network drive
on another machine like z:\test \...) then I get a warning if I
really want to execute that.

How can I disable that?

(And how is that feature called?)



Felix

More about : disable warning execute exe drive

Anonymous
a b 8 Security
July 3, 2005 12:36:40 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Felix Kater wrote:

> When I execute an exe file which doesn't need to be installed
> properly on my machine but just launched (and, which resides on
> a network drive on another machine like z:\test \...) then I
> get a warning if I really want to execute that.
>
> How can I disable that?
Hi,

You need to have the server that the Z: drive points to (or the domain
the server is in) defined as "Local intranet zone"

To see what zone you now have have for the path, in Explorer, select
"Status Bar" under the View menu. If it says "Internet", you will need
to add your server (or the domain) to the "Local intranet zone" in
Internet Explorer.


--
torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
Administration scripting examples and an ONLINE version of
the 1328 page Scripting Guide:
http://www.microsoft.com/technet/scriptcenter/default.m...
Anonymous
a b 8 Security
July 3, 2005 1:36:10 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

"Torgeir Bakken \(MVP\)" <Torgeir.Bakken-spam@hydro.com> wrote:

> Felix Kater wrote:
>
> > When I execute an exe file which doesn't need to be installed
> > properly on my machine but just launched (and, which resides on
> > a network drive on another machine like z:\test \...) then I
> > get a warning if I really want to execute that.
> >
> > How can I disable that?


> You need to have the server that the Z: drive points to (or the domain
> the server is in) defined as "Local intranet zone"


Thanks.

Note: In contrast to direct double clicks to the exe files in explorer--
desktop icons (links to these exe files) are only updated after a restart.


Felix