Sign in with
Sign up | Sign in
Your question
Closed

X3 425 showing up as 1 core in cpu-z

Tags:
  • Core
  • CPUs
  • Windows 7
Last response: in Windows 7
Share
December 11, 2010 9:30:03 PM

Hello,

I've been stymied by a weird issue in 7... CPU-Z is showing only 1 core working on my brother's x3!

Stats:
x3 425
Gigabyte GA-790XTA-UD4
Windows 7 Home Premium

I've tried several different versions of BIOS and updated every driver I could think of, nothing changed. I'm using the most current version of CPU-Z. Prime 95 shows a single core also, although all the Windows indicators show 3 cores. (However they are clearly not enabled)

Device manager shows "ACPI x64-based PC" and I'm thinking this might be the problem, since I've googled a bunch of threads that mention this should say something about multiprocessor. None of these threads, however, addresses how to update this. Microsoft's web site told me to use the "Update Driver" option to select from a list of options, but there were no options, just "ACPI x64-based PC".

I'm hoping that one of you nerdy geniuses can help out here... either with more options to try or something I've missed or f'd up.

Thanks!

More about : 425 showing core cpu

Best solution

a b à CPUs
a c 209 $ Windows 7
December 11, 2010 9:39:08 PM

Start -> type "msconfig" in the search box, hit "enter"

Click the "Boot" tab

Click the "Advanced options..." button

Make sure the "Number of processors" checkbox is NOT checked.

Save the settings and reboot.
Share
December 12, 2010 12:09:15 AM

Thanks, worked like a charm!

Side note for anyone else who is considering sminlal's process as a solution:
There is a 'Maximum Memory' option next to the 'Number of Processors' option that either was checked but not enabled (somehow?) or was checked automatically after I disabled the processors option/restarted. The max memory was set to 256MB and obviously slowed my system down very much. If this happens for you, reopen the advanced options window and disable the maximum memory!

Score
0
Related resources
December 12, 2010 4:34:22 AM

Best answer selected by whatelsematters.
Score
0
a b à CPUs
a b $ Windows 7
December 12, 2010 9:37:54 PM

This topic has been closed by Mousemonkey
Score
0
!