Closed Solved

X3 425 showing up as 1 core in cpu-z

Hello,

I've been stymied by a weird issue in 7... CPU-Z is showing only 1 core working on my brother's x3!

Stats:
x3 425
Gigabyte GA-790XTA-UD4
Windows 7 Home Premium

I've tried several different versions of BIOS and updated every driver I could think of, nothing changed. I'm using the most current version of CPU-Z. Prime 95 shows a single core also, although all the Windows indicators show 3 cores. (However they are clearly not enabled)

Device manager shows "ACPI x64-based PC" and I'm thinking this might be the problem, since I've googled a bunch of threads that mention this should say something about multiprocessor. None of these threads, however, addresses how to update this. Microsoft's web site told me to use the "Update Driver" option to select from a list of options, but there were no options, just "ACPI x64-based PC".

I'm hoping that one of you nerdy geniuses can help out here... either with more options to try or something I've missed or f'd up.

Thanks!
4 answers Last reply Best Answer
More about showing core
  1. Best answer
    Start -> type "msconfig" in the search box, hit "enter"

    Click the "Boot" tab

    Click the "Advanced options..." button

    Make sure the "Number of processors" checkbox is NOT checked.

    Save the settings and reboot.
  2. Thanks, worked like a charm!

    Side note for anyone else who is considering sminlal's process as a solution:
    There is a 'Maximum Memory' option next to the 'Number of Processors' option that either was checked but not enabled (somehow?) or was checked automatically after I disabled the processors option/restarted. The max memory was set to 256MB and obviously slowed my system down very much. If this happens for you, reopen the advanced options window and disable the maximum memory!
  3. Best answer selected by whatelsematters.
  4. This topic has been closed by Mousemonkey
Ask a new question

Read More

Core CPUs Windows 7