Sign in with
Sign up | Sign in
Your question

Password Protect from Resume

Last response: in Windows XP
Share
Anonymous
a b D Laptop
a b 8 Security
July 1, 2005 4:56:05 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

On my old laptop with Windows 2K I had to re-enter my log-on password when
resuming from hibernation. My new laptop has XP2. I have to enter a password
at log-on from startup but when resuming from hibernation it goes straight to
my desktop. If I hibernate my computer and someone else presses the power
switch they have instant access to my computer which is very poor security.
Is there a setting somewhere to force a password on resume?

Thanks
July 1, 2005 11:34:47 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

In news:7947D4F8-A903-44C7-901F-E281195EA4DB@microsoft.com,
Arpeggio <Arpeggio@discussions.microsoft.com> had this to say:

My reply is at the bottom of your sent message:

> On my old laptop with Windows 2K I had to re-enter my log-on password
> when resuming from hibernation. My new laptop has XP2. I have to
> enter a password at log-on from startup but when resuming from
> hibernation it goes straight to my desktop. If I hibernate my
> computer and someone else presses the power switch they have instant
> access to my computer which is very poor security. Is there a setting
> somewhere to force a password on resume?
>
> Thanks

Start > run > type control desktop > enter > power settings on the screen
saver tab > tick the prompt for password button on the advanced tab.

Galen
--

"But there are always some lunatics about. It would be a dull world
without them."

Sherlock Holmes
Anonymous
a b D Laptop
a b 8 Security
July 1, 2005 12:37:03 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Thanks Galen, you were right on the button!

"Galen" wrote:

>
> Start > run > type control desktop > enter > power settings on the screen
> saver tab > tick the prompt for password button on the advanced tab.
>
!