Sign in with
Sign up | Sign in
Your question

Major Problem that needs some very quick help...

Tags:
  • Security
  • Windows XP
Last response: in Windows XP
Share
July 7, 2005 3:31:56 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Yesturday, I was doing quite a bit of downloading to get my laptop up to par
security wise. I downloaded the free version of ZoneAlarm and AVG. These
worked fine, and my security is great at the moment, especially with the
built in firewall of my linksys router. I scanned my computer last night
and I found 2 trojans, thus I quickly took care of them, but I didn't finish
the scan because it was already too late at night. This morning I turned on
my laptop, and I see everything start out correctly, then I see this blue
screen flash across the screen, and then my computer shuts down. I didn't
get a chance to read any of it, and when I rebooted, it asked me if I wanted
to go to safe mode, go back to the original configuration before I had any
problems, or just do a normal boot. I selected the normal boot again, and
it happened again. So this time i restarted my computer and i chose the
original configuration before any problems, and now I am wondering what the
hell went wrong. My xp discs are on there way just in case I need to do an
fdisk or something of that nature. Can someone tell me what happened or if
they incurred something of this nature.

More about : major problem quick

July 7, 2005 3:31:57 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I'm not an expert, but here are a couple of things you could try:

1) Boot the computer in "Safe Mode"
2) Scan it from within Safe Mode (find your virus scanning program from the
Start menu and run it)
3) Then try rebooting it

or

1) Boot into "Safe Mode"
2) Go to "Start"-->Help and Support --> Performance and Maintenance -->
Using System Restore to undo changes
3) Select a date and time when your system was working properly, and restore
it

Good luck!

jewels

"Corey" wrote:

> Yesturday, I was doing quite a bit of downloading to get my laptop up to par
> security wise. I downloaded the free version of ZoneAlarm and AVG. These
> worked fine, and my security is great at the moment, especially with the
> built in firewall of my linksys router. I scanned my computer last night
> and I found 2 trojans, thus I quickly took care of them, but I didn't finish
> the scan because it was already too late at night. This morning I turned on
> my laptop, and I see everything start out correctly, then I see this blue
> screen flash across the screen, and then my computer shuts down. I didn't
> get a chance to read any of it, and when I rebooted, it asked me if I wanted
> to go to safe mode, go back to the original configuration before I had any
> problems, or just do a normal boot. I selected the normal boot again, and
> it happened again. So this time i restarted my computer and i chose the
> original configuration before any problems, and now I am wondering what the
> hell went wrong. My xp discs are on there way just in case I need to do an
> fdisk or something of that nature. Can someone tell me what happened or if
> they incurred something of this nature.
>
>
>
!