Sign in with
Sign up | Sign in
Your question

Password protected screensaver

Last response: in Windows XP
Share
Anonymous
July 7, 2005 5:19:11 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I have a minor irritation. I downloaded a windows xp update and now when the
screensaver comes on it takes me to the welcome screen to log back on. It
used to just take me to the log-on. This computer is used by 3 people and
none of them like this as it takes "extra time" to click on the icon and then
type in the password.

When I right-click on the desktop and go to properties, screensaver instead
of it saying "On resume, password protect" beside the check box it says "On
resume, Display welcome screen" It used to say the former.

Can anyone help me? I would appreciate it.
Anonymous
July 7, 2005 6:28:01 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Go to your User Accounts in the Control Panel (Start > Control panel, on left
side of the menu) Then select Change the way users log on and off.
DISABLE fast user switching. IF it is already disable try disabling Use
welcome screen. THis will make you log on unsing the ugly classic
username/password log in instead of the colored welcome screen.

If youre more advanced you could disable the Fast User Switching service in
Administrative tools > Services. Dont mess with that if you dont know what
youre doing
Anonymous
July 7, 2005 6:45:04 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Thank you Augownage, It worked! Now the other users can quit b****in at me! LOL
I never expected to get an answer back so soon! Thank you microsoft forum!
Now I know where to come for answers when I need them instead of stumbling
around trying to find things on my own. Thank you, thank you and again a
hundred times thank you!



"Augownage" wrote:

> Go to your User Accounts in the Control Panel (Start > Control panel, on left
> side of the menu) Then select Change the way users log on and off.
> DISABLE fast user switching. IF it is already disable try disabling Use
> welcome screen. THis will make you log on unsing the ugly classic
> username/password log in instead of the colored welcome screen.
>
> If youre more advanced you could disable the Fast User Switching service in
> Administrative tools > Services. Dont mess with that if you dont know what
> youre doing
!