Sign in with
Sign up | Sign in
Your question

USER ACCOUNTS

Tags:
  • Security
  • Microsoft
  • User Accounts
  • Windows XP
Last response: in Windows XP
Share
Anonymous
a b 8 Security
July 12, 2005 7:56:03 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

My father-inlaw has xp on his farm comp. He said until recently when turning
on the comp the tradition screen would come up but since my mum-inlaw
intsalled a new printer on the compt it now comes up with the user accounts
screen. He hates this on would like it back to the original.

More about : user accounts

Anonymous
a b 8 Security
July 12, 2005 12:37:35 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

1. Click Start, Run and enter CONTROL USERPASSWORDS2
2. Highlight the username you want automatically logged on.
3. Uncheck Users must enter a username.............
4. Click Apply.
5. In the next dialog enter the password for the account you selected earlier, if any exists for that account.
6. OK your way out.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"chook-keeper" <chook-keeper@discussions.microsoft.com> wrote in message news:85C52A4E-A6FE-4080-A2C6-916D15788B1C@microsoft.com...
> My father-inlaw has xp on his farm comp. He said until recently when turning
> on the comp the tradition screen would come up but since my mum-inlaw
> intsalled a new printer on the compt it now comes up with the user accounts
> screen. He hates this on would like it back to the original.
!