Sign in with
Sign up | Sign in
Your question

Dell Axim and Comcast email sending problem

Last response: in Cell Phones & Smartphones
Share
Anonymous
April 30, 2004 5:24:30 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I have a Dell Axim pocket pc and have not been able to sent email messages
to the Comcast site. Receiving messages is no problem. The outgoing server
is smtp.comcast.net. Any suggestions?

Ed
Anonymous
April 30, 2004 5:24:31 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Make sure you leave the domain field blank and check the box outgoing server
requires authentication. I use Comcast with my iPaq 5550.

Craig Enders


<ebhudgen@bellsouth.net> wrote in message
news:o H9vaAuLEHA.3596@tk2msftngp13.phx.gbl...
> I have a Dell Axim pocket pc and have not been able to sent email messages
> to the Comcast site. Receiving messages is no problem. The outgoing server
> is smtp.comcast.net. Any suggestions?
>
> Ed
>
>
Anonymous
April 30, 2004 10:04:21 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Can you please post how you set this up? Tried using Comcast'
web-mail and recvd msg saying my browser was out of date.

TX,

Ham


On Fri, 30 Apr 2004 11:51:14 -0700, "Craig Enders"
<craigenders@hotmail.com> wrote:

>Make sure you leave the domain field blank and check the box outgoing server
>requires authentication. I use Comcast with my iPaq 5550.
>
>Craig Enders
>
>
><ebhudgen@bellsouth.net> wrote in message
>news:o H9vaAuLEHA.3596@tk2msftngp13.phx.gbl...
>> I have a Dell Axim pocket pc and have not been able to sent email messages
>> to the Comcast site. Receiving messages is no problem. The outgoing server
>> is smtp.comcast.net. Any suggestions?
>>
>> Ed
>>
>>
>
Anonymous
May 1, 2004 2:59:33 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Set it up just like you were setting up a new account on a laptop with
Outlook Express for a POP3 account.

Incoming mail server is mail.comcast.net
Outgoing mail server is smtp.comcast.net

Enter your user name and password, and be sure to check that the outgoing
server requires authentication as recommended by Craig below. without the
authentication box checked, I got the same message you got.

Ed

"Hamish McStill" <noone@nowhere.com> wrote in message
news:o qt5909ii99ue5e47jpedk630f744l1beg@4ax.com...
> Can you please post how you set this up? Tried using Comcast'
> web-mail and recvd msg saying my browser was out of date.
>
> TX,
>
> Ham
>
>
> On Fri, 30 Apr 2004 11:51:14 -0700, "Craig Enders"
> <craigenders@hotmail.com> wrote:
>
> >Make sure you leave the domain field blank and check the box outgoing
server
> >requires authentication. I use Comcast with my iPaq 5550.
> >
> >Craig Enders
> >
> >
> ><ebhudgen@bellsouth.net> wrote in message
> >news:o H9vaAuLEHA.3596@tk2msftngp13.phx.gbl...
> >> I have a Dell Axim pocket pc and have not been able to sent email
messages
> >> to the Comcast site. Receiving messages is no problem. The outgoing
server
> >> is smtp.comcast.net. Any suggestions?
> >>
> >> Ed
> >>
> >>
> >
>
!