Sign in with
Sign up | Sign in
Your question

FSAA in Call of Duty?

Tags:
  • Radeon
  • Call of Duty
  • ATI
  • Graphics
Last response: in Graphics & Displays
Share
May 2, 2005 12:24:02 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I tried set r_arb_fsaa_samples 4 and 2 by pressing the esc key and couldn't
see any difference. I tried restarting the level - still no difference.

Is there anyone who knows how to enable FSAA in COD and can explain where
I'm going wrong?

Thanks

More about : fsaa call duty

May 2, 2005 12:29:26 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

BTW I'm using the ATI drivers from last month and the PC has COD 1.4 on it.
I don't need the 1.5 server patch or the drivers from this month from what
I've read.

"boe" <boe_d@nospam.hotmail.com> wrote in message
news:MJidnZ5cI7zKAOjfRVn-pQ@comcast.com...
> I tried set r_arb_fsaa_samples 4 and 2 by pressing the esc key and
> couldn't see any difference. I tried restarting the level - still no
> difference.
>
> Is there anyone who knows how to enable FSAA in COD and can explain where
> I'm going wrong?
>
> Thanks
>
Anonymous
May 2, 2005 1:32:25 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

boe schrieb:
> BTW I'm using the ATI drivers from last month and the PC has COD 1.4 on it.
> I don't need the 1.5 server patch or the drivers from this month from what
> I've read.
>
> "boe" <boe_d@nospam.hotmail.com> wrote in message
> news:MJidnZ5cI7zKAOjfRVn-pQ@comcast.com...
>
>>I tried set r_arb_fsaa_samples 4 and 2 by pressing the esc key and
>>couldn't see any difference. I tried restarting the level - still no
>>difference.
>>
>>Is there anyone who knows how to enable FSAA in COD and can explain where
>>I'm going wrong?
>>
>>Thanks
>>
>
>
>
I do it in the ATI Control Panel. I can see the difference in the game.
I use 4xAA, 8xAF Qual. setting with my X800XL.

Michael
Related resources
May 2, 2005 1:32:26 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Thanks - I just tried that now. I didn't notice any difference although
about a minute into the game it got darker all of a sudden but the textures
looked about the same to me.

"M. Ziegler" <ziegler99@gmx.de> wrote in message
news:D 54l23$q8d$03$1@news.t-online.com...
> boe schrieb:
>> BTW I'm using the ATI drivers from last month and the PC has COD 1.4 on
>> it. I don't need the 1.5 server patch or the drivers from this month from
>> what I've read.
>>
>> "boe" <boe_d@nospam.hotmail.com> wrote in message
>> news:MJidnZ5cI7zKAOjfRVn-pQ@comcast.com...
>>
>>>I tried set r_arb_fsaa_samples 4 and 2 by pressing the esc key and
>>>couldn't see any difference. I tried restarting the level - still no
>>>difference.
>>>
>>>Is there anyone who knows how to enable FSAA in COD and can explain where
>>>I'm going wrong?
>>>
>>>Thanks
>>>
>>
>>
>>
> I do it in the ATI Control Panel. I can see the difference in the game.
> I use 4xAA, 8xAF Qual. setting with my X800XL.
>
> Michael
Anonymous
May 3, 2005 1:23:02 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

boe schrieb:
> Thanks - I just tried that now. I didn't notice any difference although
> about a minute into the game it got darker all of a sudden but the textures
> looked about the same to me.
>
> "M. Ziegler" <ziegler99@gmx.de> wrote in message
> news:D 54l23$q8d$03$1@news.t-online.com...
>
>>boe schrieb:
>>
>>>BTW I'm using the ATI drivers from last month and the PC has COD 1.4 on
>>>it. I don't need the 1.5 server patch or the drivers from this month from
>>>what I've read.
>>>
>>>"boe" <boe_d@nospam.hotmail.com> wrote in message
>>>news:MJidnZ5cI7zKAOjfRVn-pQ@comcast.com...
>>>
>>>
>>>>I tried set r_arb_fsaa_samples 4 and 2 by pressing the esc key and
>>>>couldn't see any difference. I tried restarting the level - still no
>>>>difference.
>>>>
>>>>Is there anyone who knows how to enable FSAA in COD and can explain where
>>>>I'm going wrong?
>>>>
>>>>Thanks
>>>>
>>>
>>>
>>>
>> I do it in the ATI Control Panel. I can see the difference in the game.
>>I use 4xAA, 8xAF Qual. setting with my X800XL.
>>
>>Michael
>
>
>
Do it with the ATI Control Panel under OpenGL setting, not DirectX!!!
In CoD video options use 32bit and trilinear anis. setting.

Michael
May 3, 2005 1:23:03 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Thanks for hanging in there in my ati controle panel I have a section called
3d - it doesn't seem to differentiate between DirectX or OpenGl
"M. Ziegler" <ziegler99@gmx.de> wrote in message
news:D 55umh$knd$02$1@news.t-online.com...
> boe schrieb:
>> Thanks - I just tried that now. I didn't notice any difference although
>> about a minute into the game it got darker all of a sudden but the
>> textures looked about the same to me.
>>
>> "M. Ziegler" <ziegler99@gmx.de> wrote in message
>> news:D 54l23$q8d$03$1@news.t-online.com...
>>
>>>boe schrieb:
>>>
>>>>BTW I'm using the ATI drivers from last month and the PC has COD 1.4 on
>>>>it. I don't need the 1.5 server patch or the drivers from this month
>>>>from what I've read.
>>>>
>>>>"boe" <boe_d@nospam.hotmail.com> wrote in message
>>>>news:MJidnZ5cI7zKAOjfRVn-pQ@comcast.com...
>>>>
>>>>
>>>>>I tried set r_arb_fsaa_samples 4 and 2 by pressing the esc key and
>>>>>couldn't see any difference. I tried restarting the level - still no
>>>>>difference.
>>>>>
>>>>>Is there anyone who knows how to enable FSAA in COD and can explain
>>>>>where I'm going wrong?
>>>>>
>>>>>Thanks
>>>>>
>>>>
>>>>
>>>>
>>> I do it in the ATI Control Panel. I can see the difference in the game.
>>>I use 4xAA, 8xAF Qual. setting with my X800XL.
>>>
>>>Michael
>>
>>
>>
> Do it with the ATI Control Panel under OpenGL setting, not DirectX!!!
> In CoD video options use 32bit and trilinear anis. setting.
>
> Michael
May 3, 2005 1:23:03 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Isn't COD is a DirectX game?

DaveL


"M. Ziegler" <ziegler99@gmx.de> wrote in message
news:D 55umh$knd$02$1@news.t-online.com...
> Do it with the ATI Control Panel under OpenGL setting, not DirectX!!!
> In CoD video options use 32bit and trilinear anis. setting.
>
> Michael
Anonymous
May 3, 2005 2:57:43 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

What drivers are you using? There should be separate controls for D3D and
OpenGL, selectable by clicking the appropriate radio button, then clicking
"custom".

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"boe" <boe_d@nospam.hotmail.com> wrote in message
news:IY-dnWPDGso4LuvfRVn-oA@comcast.com...
> Thanks for hanging in there in my ati controle panel I have a section
> called 3d - it doesn't seem to differentiate between DirectX or OpenGl
Anonymous
May 3, 2005 10:47:24 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"DaveL" <dave1027@comcast.net> wrote in message
news:M4ydnRhjFJZ6X-vfRVn-3w@comcast.com...
> Isn't COD is a DirectX game?

No, definitely an OpenGL game a la Quake 3 (it uses the same engine afaik).

Boe - sounds to me like your card drivers aren't installed properly. Yes,
you should have a tab called 3D but within that there should be an option
for DirectX and OpenGL. Select OpenGL and set the options and then Apply or
OK. If you still can't see the options, I would suggest reading this:
http://www.rage3d.com/board/showthread.php?t=33738545 and read the purging
section and then reapply your drivers. Also, what changes are expecting to
see by applying AA?

"I didn't notice any difference although about a minute into the game it got
darker all of a sudden but the textures looked about the same to me."

FSAA simply deals with the 'jaggies' that many games experience. Think of a
diagonal line made up of lots of little steps or 'jaggies' - FSAA will
average this out into as close as a straight line as it can. It simply makes
the edges of shapes smoother - it doesn't change the textures as such.

Glennbo
May 3, 2005 10:47:25 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I used a couple of utilities to remove all the drivers and have reinstalled
using the latest drivers with the .net control center.

Under graphics settings there is a 3d group. I have:
Standard settings
Anti-Aliasing
Anisotropic FIlter
Catalyst AI
MipMap
TrueForm
SmartShader
No Preview
API Specific

I do not see any OPENGL DirectX option there.

Thee is One section for Open GL which lets me pick Triple buffering and
force 24 bit z-buffer depth.

Is anyone else here useing the .net control center?

"Glennbo" <glenns.spambox@tesco.net> wrote in message
news:08Fde.11645$wu2.6022@newsfe1-gui.ntli.net...
>
> "DaveL" <dave1027@comcast.net> wrote in message
> news:M4ydnRhjFJZ6X-vfRVn-3w@comcast.com...
>> Isn't COD is a DirectX game?
>
> No, definitely an OpenGL game a la Quake 3 (it uses the same engine
> afaik).
>
> Boe - sounds to me like your card drivers aren't installed properly. Yes,
> you should have a tab called 3D but within that there should be an option
> for DirectX and OpenGL. Select OpenGL and set the options and then Apply
> or OK. If you still can't see the options, I would suggest reading this:
> http://www.rage3d.com/board/showthread.php?t=33738545 and read the purging
> section and then reapply your drivers. Also, what changes are expecting to
> see by applying AA?
>
> "I didn't notice any difference although about a minute into the game it
> got darker all of a sudden but the textures looked about the same to me."
>
> FSAA simply deals with the 'jaggies' that many games experience. Think of
> a diagonal line made up of lots of little steps or 'jaggies' - FSAA will
> average this out into as close as a straight line as it can. It simply
> makes the edges of shapes smoother - it doesn't change the textures as
> such.
>
> Glennbo
>
Anonymous
May 3, 2005 11:26:51 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

First of One schrieb:
> What drivers are you using? There should be separate controls for D3D and
> OpenGL, selectable by clicking the appropriate radio button, then clicking
> "custom".
>

I use the ATI 5.4 Cat driver with the Control Panel, not the memory
hungry Control Center. Look for the 3D Tab and then OpenGL!

Michael
May 3, 2005 11:26:52 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I guess the .net version doesn't have an OpenGL section - strange.

"M. Ziegler" <ziegler99@gmx.de> wrote in message
news:D 58c8l$ihp$03$1@news.t-online.com...
> First of One schrieb:
>> What drivers are you using? There should be separate controls for D3D and
>> OpenGL, selectable by clicking the appropriate radio button, then
>> clicking "custom".
>>
>
> I use the ATI 5.4 Cat driver with the Control Panel, not the memory hungry
> Control Center. Look for the 3D Tab and then OpenGL!
>
> Michael
Anonymous
May 3, 2005 11:26:53 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

The control panel version of the drivers still seem to have D3D and OGL
"coupled" to a certain extent. See my other post regarding Doom III and FSAA
in D3D.

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"boe" <boe_d@nospam.hotmail.com> wrote in message
news:CIqdnZ844f2TK-rfRVn-tA@comcast.com...
>I guess the .net version doesn't have an OpenGL section - strange.
May 3, 2005 11:26:54 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I looked for other posts - are you referring to diminished FPS?

"First of One" <daxinfx@yahoo.com> wrote in message
news:IKCdnX2jBtUGbOrfRVn-uQ@rogers.com...
> The control panel version of the drivers still seem to have D3D and OGL
> "coupled" to a certain extent. See my other post regarding Doom III and
> FSAA in D3D.
>
> --
> "War is the continuation of politics by other means.
> It can therefore be said that politics is war without
> bloodshed while war is politics with bloodshed."
>
>
> "boe" <boe_d@nospam.hotmail.com> wrote in message
> news:CIqdnZ844f2TK-rfRVn-tA@comcast.com...
>>I guess the .net version doesn't have an OpenGL section - strange.
>
>
Anonymous
May 4, 2005 2:18:05 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Not exactly... What I found so far is:

- You must enable FSAA in both the D3D and OGL control panels to see
anti-aliasing in OGL games.

- You must disable FSAA in both the D3D and OGL panels for the anti-aliasing
effects (both visual and speed-wise) to be completely removed in OGL games.

- If FSAA is disabled in OGL but left on in D3D, in OGL games the
anti-aliasing will be gone, but the framerates will remain low as though the
extra graphics overhead associated with FSAA is still present.

Back in the 3dfx days, there was speculation that the Voodoo5 Win2000 driver
briefly had the OGL routines going through D3D in emulation. Maybe ATi's
doing the same?

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"boe" <boe_d@nospam.hotmail.com> wrote in message
news:0ZudnZyFpql9k-XfRVn-jg@comcast.com...
>I looked for other posts - are you referring to diminished FPS?
!