Sign in with
Sign up | Sign in
Your question

Windows Firewall and FTP Problem

Last response: in Windows XP
Share
Anonymous
July 13, 2005 6:37:17 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I have a problem with Windows Firewall and FTP. If I disable the firewall
then FTP programs work fine. With it enabled they all fail. I have added
various FTP programs to the exceptions list but it makes no difference. Any
thoughts? It has all worked before but no doubt a recent automatic update
has stopped it working!!

Cheers Nik Lever
Anonymous
July 13, 2005 6:37:18 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Have you looked in the "Advanced Settings"?

Tom
"Nik Lever" <nik@catalystpics.co.uk> wrote in message
news:urMJJA7hFHA.1248@TK2MSFTNGP12.phx.gbl...
|I have a problem with Windows Firewall and FTP. If I disable the firewall
| then FTP programs work fine. With it enabled they all fail. I have added
| various FTP programs to the exceptions list but it makes no difference.
Any
| thoughts? It has all worked before but no doubt a recent automatic update
| has stopped it working!!
|
| Cheers Nik Lever
|
|
Anonymous
July 13, 2005 6:37:18 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

From: "Nik Lever" <nik@catalystpics.co.uk>

| I have a problem with Windows Firewall and FTP. If I disable the firewall
| then FTP programs work fine. With it enabled they all fail. I have added
| various FTP programs to the exceptions list but it makes no difference. Any
| thoughts? It has all worked before but no doubt a recent automatic update
| has stopped it working!!
|
| Cheers Nik Lever
|

Have you also identified TCP ports 20 and 21 ?

--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm
Related resources
Anonymous
July 13, 2005 6:37:18 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Perhaps the troubleshooting information in this article may help:

You may not be able to open a project when you try to connect to a remote Windows XP
Service Pack 2-based computer by using the AutoCAD FTP service
http://support.microsoft.com/default.aspx?scid=kb;en-us;873185&Product=windowsxpsp2

Here's how to correct the problem after opening Port 21 via the
SP2 firewall Exceptions tab:

1. Open Internet Explorer >Tools > Internet Options > Advanced tab

2. Uncheck the box: "Use passive FTP (for firewall & DSL modem capability)

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/window...

-------------------------------------------------------------------------------------------

"Nik Lever" wrote:

| I have a problem with Windows Firewall and FTP. If I disable the firewall
| then FTP programs work fine. With it enabled they all fail. I have added
| various FTP programs to the exceptions list but it makes no difference. Any
| thoughts? It has all worked before but no doubt a recent automatic update
| has stopped it working!!
|
| Cheers Nik Lever
Anonymous
July 13, 2005 6:37:19 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

From: "Carey Frisch [MVP]" <cnfrisch@nospamgmail.com>

| Perhaps the troubleshooting information in this article may help:
|
| You may not be able to open a project when you try to connect to a remote Windows XP
| Service Pack 2-based computer by using the AutoCAD FTP service
| http://support.microsoft.com/default.aspx?scid=kb;en-us;873185&Product=windowsxpsp2
|
| Here's how to correct the problem after opening Port 21 via the
| SP2 firewall Exceptions tab:
|
| 1. Open Internet Explorer >Tools > Internet Options > Advanced tab
|
| 2. Uncheck the box: "Use passive FTP (for firewall & DSL modem capability)
|
| --
| Carey Frisch
| Microsoft MVP
| Windows XP - Shell/User
| Microsoft Newsgroups
|
| Get Windows XP Service Pack 2 with Advanced Security Technologies:
| http://www.microsoft.com/athome/security/protect/window...
|


Carey:

In reference to #2...

Why would you disable PASSV FTP communications ? Couldn't that work against you ?

--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm
Anonymous
July 13, 2005 8:29:48 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi
I've found the problem. :-) By default the FTP server for the Network card
is set to the name of my computer. But I access ftp through the server on
the network, I changed this to the name of the server, imaginatively called
'Server1', and hey presto everything's working OK.
Thanks for the help.
Cheers Nik Lever

"David H. Lipman" <DLipman~nospam~@Verizon.Net> wrote in message
news:%23tAMvg7hFHA.1052@TK2MSFTNGP10.phx.gbl...
> From: "Carey Frisch [MVP]" <cnfrisch@nospamgmail.com>
>
> | Perhaps the troubleshooting information in this article may help:
> |
> | You may not be able to open a project when you try to connect to a
> remote Windows XP
> | Service Pack 2-based computer by using the AutoCAD FTP service
> |
> http://support.microsoft.com/default.aspx?scid=kb;en-us;873185&Product=windowsxpsp2
> |
> | Here's how to correct the problem after opening Port 21 via the
> | SP2 firewall Exceptions tab:
> |
> | 1. Open Internet Explorer >Tools > Internet Options > Advanced tab
> |
> | 2. Uncheck the box: "Use passive FTP (for firewall & DSL modem
> capability)
> |
> | --
> | Carey Frisch
> | Microsoft MVP
> | Windows XP - Shell/User
> | Microsoft Newsgroups
> |
> | Get Windows XP Service Pack 2 with Advanced Security Technologies:
> | http://www.microsoft.com/athome/security/protect/window...
> |
>
>
> Carey:
>
> In reference to #2...
>
> Why would you disable PASSV FTP communications ? Couldn't that work
> against you ?
>
> --
> Dave
> http://www.claymania.com/removal-trojan-adware.html
> http://www.ik-cs.com/got-a-virus.htm
>
>
!