Users set as Local Administrators group changes to "Debugg..

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I saw one other message on this issue and it referred to checking to see that
the person belongs to both Administrators and Debugger Users. The problem is
though that the "default" group that show up under the user in the Users
Control Panel module is the "Debugger Users" group and lots of problems start
to creep up until I change the person back to Administrator in the Users
Control Panel.

First, anybody have any clue why I have computers randomly change local and
domain users from Administrator to Debugger Users?

Second, does anyone know how to keep it from happening again?

Thanks,
Jason
2 answers Last reply
More about users local administrators group debugg
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I noticed that this occurred when I installed XP SP2. Once I changed them
    back to admin, they stayed.

    "Jason" wrote:

    > I saw one other message on this issue and it referred to checking to see that
    > the person belongs to both Administrators and Debugger Users. The problem is
    > though that the "default" group that show up under the user in the Users
    > Control Panel module is the "Debugger Users" group and lots of problems start
    > to creep up until I change the person back to Administrator in the Users
    > Control Panel.
    >
    > First, anybody have any clue why I have computers randomly change local and
    > domain users from Administrator to Debugger Users?
    >
    > Second, does anyone know how to keep it from happening again?
    >
    > Thanks,
    > Jason
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I have seen this happen post SP2 and have had several that have been set to
    Administrators group and within a month were back to being Debugger Users.

    -Jason

    "JJ" wrote:

    > I noticed that this occurred when I installed XP SP2. Once I changed them
    > back to admin, they stayed.
    >
    > "Jason" wrote:
    >
    > > I saw one other message on this issue and it referred to checking to see that
    > > the person belongs to both Administrators and Debugger Users. The problem is
    > > though that the "default" group that show up under the user in the Users
    > > Control Panel module is the "Debugger Users" group and lots of problems start
    > > to creep up until I change the person back to Administrator in the Users
    > > Control Panel.
    > >
    > > First, anybody have any clue why I have computers randomly change local and
    > > domain users from Administrator to Debugger Users?
    > >
    > > Second, does anyone know how to keep it from happening again?
    > >
    > > Thanks,
    > > Jason
Ask a new question

Read More

Control Panel Debugger Windows XP