Sign in with
Sign up | Sign in
Your question

antivirus disabled

Last response: in Windows XP
Share
July 25, 2005 2:18:02 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hello one and all and thank you in advance for your help. I am running wxp
sp2 home edition. Last night i down loaded spy sweeper and did a sweep of my
system but now somehow my anitvirus has been disabled. I have McAfee virus
scan 8.0.0
which seems to be working fine. My window AV isn't though. When I go to the
security centre and click on the windows fire wall this is what it
says....Windows firewall settings cannot be displayed because the associated
service is not running. Do you want to start the windows firewall/Inernet
connection sharing service?

Also since i have been typing this post a window has popped up saying 'The
security center is currently unavailable because the security center service
has not started or was stopped. Please close the window, restart the computer
or start the security center service and then open the security center again.

What on earth has happened now I am paranoid as my AV are not running up to
snuff.
wendy

More about : antivirus disabled

July 25, 2005 9:50:01 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Sheesh i hope someone can get the jist of my post...it has been a few hrs
since my initial post and this also what I have found out...my windows AV
says it has expired but it does give me the option of dowloading other
programs which are from....McAfee, panda symantec or from trendmicro.

"wendy" wrote:

> Hello one and all and thank you in advance for your help. I am running wxp
> sp2 home edition.> which seems to be working fine. My window AV isn't though. When I go to the security centre and click on the windows fire wall this is what it
> says....Windows firewall settings cannot be displayed because the associated
> service is not running. Do you want to start the windows firewall/Inernet
> connection sharing service?
>
> Also since i have been typing this post a window has popped up saying 'The
> security center is currently unavailable because the security center service
> has not started or was stopped. Please close the window, restart the computer
> or start the security center service and then open the security center again.

> Sheesh i hope someone can get the jist of my post...it has been a few hrs since my initial post and this also what I have found out...my windows AV says it has expired but it does give me the option of dowloading other programs which are from....McAfee, panda symantec or from trendmicro. Will be more compatible with the AV that I already have? thank you in advance for your time.


> What on earth has happened now I am paranoid as my AV are not running up to
> snuff.
> wendy
Anonymous
a b 8 Security
July 26, 2005 2:03:11 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

The main reason that you can't access the security center and ur Mcafee is
that some sort of start up process has been disabled for those programs or a
email worm or virus has disabled the AV program. My suggestion is that you
should reinstall your AV program offline of the internet and reconnect to
the internet to get ur updates for the AV program and check windowsupdate
"windowsupdate.microsoft.com" for any security patches that may be avail for
windows. if your really paranoid, get zonealarm on the pc and have it
report all traffic going in and out, and google what it's asking for info on
what wants access to the internet.



"wendy" <wendy@discussions.microsoft.com> wrote in message
news:626382C9-3814-4998-B087-33157CE3835A@microsoft.com...
> Sheesh i hope someone can get the jist of my post...it has been a few hrs
> since my initial post and this also what I have found out...my windows AV
> says it has expired but it does give me the option of dowloading other
> programs which are from....McAfee, panda symantec or from trendmicro.
>
> "wendy" wrote:
>
>> Hello one and all and thank you in advance for your help. I am running
>> wxp
>> sp2 home edition.> which seems to be working fine. My window AV isn't
>> though. When I go to the security centre and click on the windows fire
>> wall this is what it
>> says....Windows firewall settings cannot be displayed because the
>> associated
>> service is not running. Do you want to start the windows firewall/Inernet
>> connection sharing service?
>>
>> Also since i have been typing this post a window has popped up saying
>> 'The
>> security center is currently unavailable because the security center
>> service
>> has not started or was stopped. Please close the window, restart the
>> computer
>> or start the security center service and then open the security center
>> again.
>
>> Sheesh i hope someone can get the jist of my post...it has been a few hrs
>> since my initial post and this also what I have found out...my windows AV
>> says it has expired but it does give me the option of dowloading other
>> programs which are from....McAfee, panda symantec or from trendmicro.
>> Will be more compatible with the AV that I already have? thank you in
>> advance for your time.
>
>
>> What on earth has happened now I am paranoid as my AV are not running up
>> to
>> snuff.
>> wendy
Related resources
July 26, 2005 2:03:12 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hello 'just' thank you for your quick response...but here is another question
for you...please don't forget that I am a newbie...how do i reinstall offline
as I have no disc to install from for my windows AV. Also what about the
question that asks...do you want to start the windows firewall/internet
connection sharing service.

Also will this affect my firewall....my mcafee is now running fine. So do i
need the windows AV?

"Just Another Poster" wrote:

> The main reason that you can't access the security center and ur Mcafee is
> that some sort of start up process has been disabled for those programs or a
> email worm or virus has disabled the AV program. My suggestion is that you
> should reinstall your AV program offline of the internet and reconnect to
> the internet to get ur updates for the AV program and check windowsupdate
> "windowsupdate.microsoft.com" for any security patches that may be avail for
> windows. if your really paranoid, get zonealarm on the pc and have it
> report all traffic going in and out, and google what it's asking for info on
> what wants access to the internet.>
>
>
> "wendy" <wendy@discussions.microsoft.com> wrote in message
> news:626382C9-3814-4998-B087-33157CE3835A@microsoft.com...
> > Sheesh i hope someone can get the jist of my post...it has been a few hrs
> > since my initial post and this also what I have found out...my windows AV
> > says it has expired but it does give me the option of dowloading other
> > programs which are from....McAfee, panda symantec or from trendmicro.
> >
> > "wendy" wrote:
> >
> >> Hello one and all and thank you in advance for your help. I am running
> >> wxp
> >> sp2 home edition.> which seems to be working fine. My window AV isn't
> >> though. When I go to the security centre and click on the windows fire
> >> wall this is what it
> >> says....Windows firewall settings cannot be displayed because the
> >> associated
> >> service is not running. Do you want to start the windows firewall/Inernet
> >> connection sharing service?
> >>
> >> Also since i have been typing this post a window has popped up saying
> >> 'The
> >> security center is currently unavailable because the security center
> >> service
> >> has not started or was stopped. Please close the window, restart the
> >> computer
> >> or start the security center service and then open the security center
> >> again.
> >
> >> Sheesh i hope someone can get the jist of my post...it has been a few hrs
> >> since my initial post and this also what I have found out...my windows AV
> >> says it has expired but it does give me the option of dowloading other
> >> programs which are from....McAfee, panda symantec or from trendmicro.
> >> Will be more compatible with the AV that I already have? thank you in
> >> advance for your time.
> >
> >
> >> What on earth has happened now I am paranoid as my AV are not running up
> >> to
> >> snuff.
> >> wendy
>
>
>
Anonymous
a b 8 Security
July 26, 2005 2:09:48 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

From: "wendy" <wendy@discussions.microsoft.com>

| Hello one and all and thank you in advance for your help. I am running wxp
| sp2 home edition. Last night i down loaded spy sweeper and did a sweep of my
| system but now somehow my anitvirus has been disabled. I have McAfee virus
| scan 8.0.0
| which seems to be working fine. My window AV isn't though. When I go to the
| security centre and click on the windows fire wall this is what it
| says....Windows firewall settings cannot be displayed because the associated
| service is not running. Do you want to start the windows firewall/Inernet
| connection sharing service?
|
| Also since i have been typing this post a window has popped up saying 'The
| security center is currently unavailable because the security center service
| has not started or was stopped. Please close the window, restart the computer
| or start the security center service and then open the security center again.
|
| What on earth has happened now I am paranoid as my AV are not running up to
| snuff.
| wendy

Wendy:

Please try the below Multi AV scanner it can remove an infector that may be disabling
McAfee.

I also suggest the following replacement softwares.

AVAST -
http://www.avast.com/i_idt_1016.html - FREE

AntiVir -
http://www.free-av.com/ - FREE

AVG -
http://free.grisoft.com/freeweb.php/doc/2/lng/us/tpl/v5 - FREE

CA eTrust -
http://www.my-etrust.com/microsoft/index.cfm - FREE for one year.
{ Free offer ends 8/1/05 }



Download MULTI_AV.EXE from the URL --
http://www.ik-cs.com/programs/virtools/Multi_AV.exe

It is a self-extracting ZIP file that contains the Kixtart Script Interpreter {
http://kixtart.org Kixtart is CareWare } three batch files, five Kixtart scripts, one Link
(.LNK) file, this PDF instruction file and two utilities; UNZIP.EXE and WGET.EXE. It will
simplify the process of using; Sophos, Trend and McAfee Anti Virus Command Line Scanners to
remove
viruses and various other malware.

C:\AV-CLS\StartMenu.BAT -- { or Double-click on 'Start Menu' in C:\AV-CLS}
This will bring up the initial menu of choices and should be executed in Normal Mode. This
way all the components can be downloaded from each AV vendor’s web site.
The choices are; Sophos, Trend, McAfee, Exit the menu and Reboot the PC.

You can choose to go to each menu item and just download the needed files or you can
download the files and perform a scan in Normal Mode. Once you have downloaded the files
needed for each scanner you want to use, you should reboot the PC into Safe Mode [F8 key
during boot] and re-run the menu again and choose which scanner you want to run in Safe
Mode. It is suggested to run the scanners in both Safe Mode and Normal Mode.

When the menu is displayed hitting 'H' or 'h' will bring up a more comprehensive PDF help
file.

To use this utility, perform the following...
Execute; Multi_AV.exe { Note: You must use the default folder C:\AV-CLS }
Choose; Unzip
Choose; Close

Execute; C:\AV-CLS\StartMenu.BAT
{ or Double-click on 'Start Menu' in C:\AV-CLS }

NOTE: You may have to disable your software FireWall or allow WGET.EXE and/or FTP.EXE to go
through your FireWall to allow them to download the needed AV vendor related files.

* * * Please report back your results * * *



--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm
July 26, 2005 2:18:06 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

OMG this looks like a daunting task to this newbie...but I will give it a
try...after i repaired my McAfee it is working fine now...thank you for your
input. This may take me awhile to do.
wendy

"David H. Lipman" wrote:

> From: "wendy" <wendy@discussions.microsoft.com>
>
> | Hello one and all and thank you in advance for your help. I am running wxp
> | sp2 home edition. Last night i down loaded spy sweeper and did a sweep of my
> | system but now somehow my anitvirus has been disabled. I have McAfee virus
> | scan 8.0.0
> | which seems to be working fine. My window AV isn't though. When I go to the
> | security centre and click on the windows fire wall this is what it
> | says....Windows firewall settings cannot be displayed because the associated
> | service is not running. Do you want to start the windows firewall/Inernet
> | connection sharing service?
> |
> | Also since i have been typing this post a window has popped up saying 'The
> | security center is currently unavailable because the security center service
> | has not started or was stopped. Please close the window, restart the computer
> | or start the security center service and then open the security center again.
> |
> | What on earth has happened now I am paranoid as my AV are not running up to
> | snuff.
> | wendy
>
> Wendy:
>
> Please try the below Multi AV scanner it can remove an infector that may be disabling
> McAfee.
>
> I also suggest the following replacement softwares.
>
> AVAST -
> http://www.avast.com/i_idt_1016.html - FREE
>
> AntiVir -
> http://www.free-av.com/ - FREE
>
> AVG -
> http://free.grisoft.com/freeweb.php/doc/2/lng/us/tpl/v5 - FREE
>
> CA eTrust -
> http://www.my-etrust.com/microsoft/index.cfm - FREE for one year.
> { Free offer ends 8/1/05 }
>
>
>
> Download MULTI_AV.EXE from the URL --
> http://www.ik-cs.com/programs/virtools/Multi_AV.exe
>
> It is a self-extracting ZIP file that contains the Kixtart Script Interpreter {
> http://kixtart.org Kixtart is CareWare } three batch files, five Kixtart scripts, one Link
> (.LNK) file, this PDF instruction file and two utilities; UNZIP.EXE and WGET.EXE. It will
> simplify the process of using; Sophos, Trend and McAfee Anti Virus Command Line Scanners to
> remove
> viruses and various other malware.
>
> C:\AV-CLS\StartMenu.BAT -- { or Double-click on 'Start Menu' in C:\AV-CLS}
> This will bring up the initial menu of choices and should be executed in Normal Mode. This
> way all the components can be downloaded from each AV vendor’s web site.
> The choices are; Sophos, Trend, McAfee, Exit the menu and Reboot the PC.
>
> You can choose to go to each menu item and just download the needed files or you can
> download the files and perform a scan in Normal Mode. Once you have downloaded the files
> needed for each scanner you want to use, you should reboot the PC into Safe Mode [F8 key
> during boot] and re-run the menu again and choose which scanner you want to run in Safe
> Mode. It is suggested to run the scanners in both Safe Mode and Normal Mode.
>
> When the menu is displayed hitting 'H' or 'h' will bring up a more comprehensive PDF help
> file.
>
> To use this utility, perform the following...
> Execute; Multi_AV.exe { Note: You must use the default folder C:\AV-CLS }
> Choose; Unzip
> Choose; Close
>
> Execute; C:\AV-CLS\StartMenu.BAT
> { or Double-click on 'Start Menu' in C:\AV-CLS }
>
> NOTE: You may have to disable your software FireWall or allow WGET.EXE and/or FTP.EXE to go
> through your FireWall to allow them to download the needed AV vendor related files.
>
> * * * Please report back your results * * *
>
>
>
> --
> Dave
> http://www.claymania.com/removal-trojan-adware.html
> http://www.ik-cs.com/got-a-virus.htm
>
>
>
Anonymous
a b 8 Security
July 26, 2005 7:58:59 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

From: "wendy" <wendy@discussions.microsoft.com>

| OMG this looks like a daunting task to this newbie...but I will give it a
| try...after i repaired my McAfee it is working fine now...thank you for your
| input. This may take me awhile to do.
| wendy

I'll be here to help.

The following web page has variations of the EICAR test file to prove if McAfee is actually
working properly.

http://www.eicar.org/anti_virus_test_file.htm

NOTE: The EICAR Test file is NOT a virus ! It is a standard string of characters in a file
used to test AV software.

--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm
!