wins XP pro doesn't require user to press Ctrl+Alt+Del bef..

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

HI
i have a problem.
My windows XP doesn't require user to press Ctrl+Alt+Del before the
logon. When i turn on my machine, it straight away loads the personal
setting. this is a very insecure because anyone can come and access my
Notebook.
I looked up the help and it said go to control pane>user account>Advanced
tab , in the advance tab there will be a secure logon, all i need to do is
check at the checkbox “Require users to press Ctrl+Alt+Delete�.
But you know what? When i followed the instruction in help and support,
there is no any advanced tab in user account. unlike my friend's notebook
which there is an advanced tab in user account. I wish i could show you the
picture of my screen.

my Windows XP setting must be different from others. if anyone could
help me to get the checkbox “Require users to press Ctrl+Alt+Delete�, that
would be great.

thanks for the help
2 answers Last reply
More about wins doesn require user press ctrl
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    In news:FD0715EE-3941-4EE8-8340-034D0CF5F3EB@microsoft.com,
    Sura <Sura@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > HI
    > i have a problem.
    > My windows XP doesn't require user to press Ctrl+Alt+Del before the
    > logon. When i turn on my machine, it straight away loads the personal
    > setting. this is a very insecure because anyone can come and access
    > my Notebook.
    > I looked up the help and it said go to control pane>user
    > account>Advanced tab , in the advance tab there will be a secure
    > logon, all i need to do is check at the checkbox "Require users to
    > press Ctrl+Alt+Delete". But you know what? When i followed the
    > instruction in help and support, there is no any advanced tab in user
    > account. unlike my friend's notebook which there is an advanced tab
    > in user account. I wish i could show you the picture of my screen.
    >
    > my Windows XP setting must be different from others. if anyone
    > could help me to get the checkbox "Require users to press
    > Ctrl+Alt+Delete", that would be great.
    >
    > thanks for the help

    Start > run > control userpasswords2

    (First tab has the option to require username and password but you want the
    second tab over for the ctrl + alt + del.)

    Galen
    --

    "But there are always some lunatics about. It would be a dull world
    without them."

    Sherlock Holmes
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    sura, first thing you need to do is attempt to find your system restore
    folder. Restore to a point past 1 month ago if possible. when restored make
    sure all internet action is off and try to have the newest version of norton
    ready to install. Go to symantec and read all you can find about the new
    trojan, get every update you can find for it. enable it, then open every
    section it has.*(the internet security, firewalls, mail, all of them) when
    all sections are green and reading system refreshed, then you will be able to
    know for a fact that the folder you are looking at is actually the folder it
    says it is. that way you wont try to download a picture file into your modem
    drivers, which is going on at the moment in one of my hardware profiles. And
    everyone, I am in no way implying that symantec has the only firewall capable
    of stopping this, it just happens to be one of the three enabled firewalls on
    my system and the ONLY one that even tries to stopit. Both the others
    welcome it home and try to serve it coktails

    7/27/2005 6:43:02 AM,Supervisor,"This one time, the user has chosen to
    ""block"" communications.","This one time, the user has chosen to ""block""
    communications. Outbound UDP packet. Local address,service is
    (0.0.0.0,1064). Remote address,service is (205.171.3.65,domain(53)).
    Process name is ""C:\WINDOWS\system32\svchost

    ps this happened as I was writing this: the other two firewalls are off
    playin gi rummy

    "Galen" wrote:

    > In news:FD0715EE-3941-4EE8-8340-034D0CF5F3EB@microsoft.com,
    > Sura <Sura@discussions.microsoft.com> had this to say:
    >
    > My reply is at the bottom of your sent message:
    >
    > > HI
    > > i have a problem.
    > > My windows XP doesn't require user to press Ctrl+Alt+Del before the
    > > logon. When i turn on my machine, it straight away loads the personal
    > > setting. this is a very insecure because anyone can come and access
    > > my Notebook.
    > > I looked up the help and it said go to control pane>user
    > > account>Advanced tab , in the advance tab there will be a secure
    > > logon, all i need to do is check at the checkbox "Require users to
    > > press Ctrl+Alt+Delete". But you know what? When i followed the
    > > instruction in help and support, there is no any advanced tab in user
    > > account. unlike my friend's notebook which there is an advanced tab
    > > in user account. I wish i could show you the picture of my screen.
    > >
    > > my Windows XP setting must be different from others. if anyone
    > > could help me to get the checkbox "Require users to press
    > > Ctrl+Alt+Delete", that would be great.
    > >
    > > thanks for the help
    >
    > Start > run > control userpasswords2
    >
    > (First tab has the option to require username and password but you want the
    > second tab over for the ctrl + alt + del.)
    >
    > Galen
    > --
    >
    > "But there are always some lunatics about. It would be a dull world
    > without them."
    >
    > Sherlock Holmes
    >
    >
    >
Ask a new question

Read More

Windows XP