Sign in with
Sign up | Sign in
Your question

Need help disabling on-board video on my emachines t6212

Last response: in Graphics & Displays
Share
Anonymous
June 6, 2005 5:41:34 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Ok, being a newbie at the hardware upgrade, i already put in an ati
x700 pro graphics card. Unfortunately, i didn’t disable the on-board
video first. While the x700 seems to work fine, my system information
says that i only have around 271MB of my total 512 (and it floats from
181 all the way up to 271). I need to know how to maximize my ram. I
have no idea how to disable the on-board video in the bios, which is
what i guess i’m supposed to do. I’ve been to the bios and it doesn’t
say anything specific about the on-board video. It just has bios
acronyms that i don’t undestand. So, do i need to uninstall the
graphics drivers for the x700, go to bios and disable the on-board
video (which i need help doing) and reinstall the x700 drivers?
Someone please help!

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/ATI-help-disabling-board-...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=286715
Anonymous
June 7, 2005 5:50:19 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

weisguy119 wrote:
> Ok, being a newbie at the hardware upgrade, i already put in an ati
> x700 pro graphics card. Unfortunately, i didn’t disable the on-board
> video first. While the x700 seems to work fine, my system information
> says that i only have around 271MB of my total 512 (and it floats from
> 181 all the way up to 271). I need to know how to maximize my ram. I
> have no idea how to disable the on-board video in the bios, which is
> what i guess i’m supposed to do. I’ve been to the bios and it doesn’t
> say anything specific about the on-board video. It just has bios
> acronyms that i don’t undestand. So, do i need to uninstall the
> graphics drivers for the x700, go to bios and disable the on-board
> video (which i need help doing) and reinstall the x700 drivers?
> Someone please help!
>
go to emachines web site and download user manual or look in FAQ
for that model.
Anonymous
June 9, 2005 6:24:41 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

You do not need to disable it. Just plug the card into the PCI Express slot
and it will work fine.

"weisguy119" <UseLinkToEmail@HardwareForumz.com> wrote in message
news:7_286715_43da0eacec64692b7172caa53d5e33e2@hardwareforumz.com...
> Ok, being a newbie at the hardware upgrade, i already put in an ati
> x700 pro graphics card. Unfortunately, i didn't disable the on-board
> video first. While the x700 seems to work fine, my system information
> says that i only have around 271MB of my total 512 (and it floats from
> 181 all the way up to 271). I need to know how to maximize my ram. I
> have no idea how to disable the on-board video in the bios, which is
> what i guess i'm supposed to do. I've been to the bios and it doesn't
> say anything specific about the on-board video. It just has bios
> acronyms that i don't undestand. So, do i need to uninstall the
> graphics drivers for the x700, go to bios and disable the on-board
> video (which i need help doing) and reinstall the x700 drivers?
> Someone please help!
>
> --
> Posted using the http://www.hardwareforumz.com interface, at author's
> request
> Articles individually checked for conformance to usenet standards
> Topic URL:
> http://www.hardwareforumz.com/ATI-help-disabling-board-...
> Visit Topic URL to contact author (reg. req'd). Report abuse:
> http://www.hardwareforumz.com/eform.php?p=286715
!