Sign in with
Sign up | Sign in
Your question

Catalyst cp or ccc stops hardware acceleration

Last response: in Graphics & Displays
Share
June 15, 2005 1:36:13 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

After a whole day trying to figure out why hardware acceleration and
direct3d will not work after upgrading Catalyst Control Center to 5.6 I
uninstalled it and let XP Prof SP2 install the video controllers and drivers
for my 19" Hitachi CRT (RGB) and my 17" Samsung 172x TFT (DVI).
DXDIAG then reported that all tests passed. My AMD64 4000 on K8 neo2 plat
and 9800 Pro speeded up dramatically even on just IE6 scrolling.

I then thought that perhaps all these posters who have been rubbishing ccc
and promoting cp were correct so I installed the cp version of 5.6.

Ran DXDIAG and guess what ....no hardware acceleration or direct3d working.

ATITool...no direct3D

Have I missed something!!!

Beemer
Anonymous
June 15, 2005 2:48:54 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Beemer wrote:
> After a whole day trying to figure out why hardware acceleration and
> direct3d will not work after upgrading Catalyst Control Center to 5.6 I
> uninstalled it and let XP Prof SP2 install the video controllers and drivers
> for my 19" Hitachi CRT (RGB) and my 17" Samsung 172x TFT (DVI).
> DXDIAG then reported that all tests passed. My AMD64 4000 on K8 neo2 plat
> and 9800 Pro speeded up dramatically even on just IE6 scrolling.
>
> I then thought that perhaps all these posters who have been rubbishing ccc
> and promoting cp were correct so I installed the cp version of 5.6.
>
> Ran DXDIAG and guess what ....no hardware acceleration or direct3d working.
>
> ATITool...no direct3D
>
> Have I missed something!!!
>
> Beemer
>
>
>
>
Is this 9800 on AGP? What AGP driver have you installed?


---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 0524-1, 14/06/2005
Tested on: 14/06/2005 22:48:54
avast! - copyright (c) 1988-2005 ALWIL Software.
http://www.avast.com
Anonymous
June 15, 2005 2:55:47 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

You rebooted *twice* after installing the 5.6 drivers, right?

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"Beemer" <Beemer@nowhere.com> wrote in message
news:h5Ire.50532$G8.16915@text.news.blueyonder.co.uk...
> After a whole day trying to figure out why hardware acceleration and
> direct3d will not work after upgrading Catalyst Control Center to 5.6 I
> uninstalled it and let XP Prof SP2 install the video controllers and
> drivers
> for my 19" Hitachi CRT (RGB) and my 17" Samsung 172x TFT (DVI).
> DXDIAG then reported that all tests passed. My AMD64 4000 on K8 neo2
> plat
> and 9800 Pro speeded up dramatically even on just IE6 scrolling.
>
> I then thought that perhaps all these posters who have been rubbishing ccc
> and promoting cp were correct so I installed the cp version of 5.6.
>
> Ran DXDIAG and guess what ....no hardware acceleration or direct3d
> working.
>
> ATITool...no direct3D
>
> Have I missed something!!!
>
> Beemer
>
>
>
>
Related resources
Can't find your answer ? Ask !
June 15, 2005 12:06:50 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Yes the ATI 9800Pro is AGP and as I have neo2 plat I have nforce3 chipset
drivers
I notice that in dxdiag there is no AGP memory available and also the
message

Direct3D functionality not available. You should verify that the driver is a
final version from the hardware manufacturer
The error messge I do not understand as the direct3d works just fine with
the 9800pro using under xp drivers

Beemer


"Ian Oxley" <iano@nospam.net> wrote in message
news:42af50c7_3@mk-nntp-1.news.uk.worldonline.com...
Beemer wrote:
> After a whole day trying to figure out why hardware acceleration and
> direct3d will not work after upgrading Catalyst Control Center to 5.6 I
> uninstalled it and let XP Prof SP2 install the video controllers and
> drivers
> for my 19" Hitachi CRT (RGB) and my 17" Samsung 172x TFT (DVI).
> DXDIAG then reported that all tests passed. My AMD64 4000 on K8 neo2
> plat
> and 9800 Pro speeded up dramatically even on just IE6 scrolling.
>
> I then thought that perhaps all these posters who have been rubbishing ccc
> and promoting cp were correct so I installed the cp version of 5.6.
>
> Ran DXDIAG and guess what ....no hardware acceleration or direct3d
> working.
>
> ATITool...no direct3D
>
> Have I missed something!!!
>
> Beemer
>
>
>
>
Is this 9800 on AGP? What AGP driver have you installed?


---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 0524-1, 14/06/2005
Tested on: 14/06/2005 22:48:54
avast! - copyright (c) 1988-2005 ALWIL Software.
http://www.avast.com
June 15, 2005 7:52:11 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Beemer" <Beemer@nowhere.com> wrote in message
news:h5Ire.50532$G8.16915@text.news.blueyonder.co.uk...
After a whole day trying to figure out why hardware acceleration and
direct3d will not work after upgrading Catalyst Control Center to 5.6 I
uninstalled it and let XP Prof SP2 install the video controllers and drivers
for my 19" Hitachi CRT (RGB) and my 17" Samsung 172x TFT (DVI).
DXDIAG then reported that all tests passed. My AMD64 4000 on K8 neo2 plat
and 9800 Pro speeded up dramatically even on just IE6 scrolling.

I then thought that perhaps all these posters who have been rubbishing ccc
and promoting cp were correct so I installed the cp version of 5.6.

Ran DXDIAG and guess what ....no hardware acceleration or direct3d working.

ATITool...no direct3D

Have I missed something!!!

Beemer

FIX.... I uninstalled absolutely everything in disks and registry which
started in ATI. Deleted all non XP display drivers then deleted unused
device manager items. I then installed the 5.6 drivers rebooted then
installed 5.6 control panel.

All directx functions now working on both displays. Whew!!

Beemer
!