used Antispyware to delete some files but...

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I now get a message when i start up my computer saying that it cannot find
"c:\progra~1.newdot\~1.newdot\~1.dll". How can I rectify this error message?
And if I needed it why did Antispyware suggest deleting it in the first place.

Dazzed and confused :S

Lockey
1 answer Last reply
More about used antispyware delete files
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Lockeyphage,

    The message means that Windows is trying to load NewDot.net but can not
    locate it. Go to Start, Run, type in
    msconfig
    Click OK.
    Click the Startup tab.
    Under Startup Item look for NewDot.net and UNcheck the box next to it.
    Click Apply, then Close. You should be prompted to restart the system.
    Do so and the message should not appear again.
    Also, suggest you boot to Safe Mode :http://snipurl.com/dmbp
    and then do a Full system scan with all 3 option boxes checked to ensure
    the crud is gone.

    How to use the Microsoft AntiSpyware Beta to remove Spyware
    http://www.bleepingcomputer.com/forums/How_to_use_the_Microsoft_AntiSpyware_Beta_to_remove_Spyware-tut98.html


    MowGreen [MVP 2003-2005]
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============


    Lockeyphage wrote:

    > I now get a message when i start up my computer saying that it cannot find
    > "c:\progra~1.newdot\~1.newdot\~1.dll". How can I rectify this error message?
    > And if I needed it why did Antispyware suggest deleting it in the first place.
    >
    > Dazzed and confused :S
    >
    > Lockey
    >
Ask a new question

Read More

Windows XP