Workgroup problem

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I have two machines, 1 XP Pro SP2, the other XP Pro that had SP2 removed.
They are both joined the the same work group, MSHOME. The machine with SP2
same see both machines in the workgroup but is denied access to the shared
folders on the one without SP2. Strangely, the one without SP2 can't see
either machine within Entire network/.../MSHOME. I get a message "MSHome is
not accessable. You might not have security permission to use this network
resource....The list of servers for this workgroup is not currently
available." I'm logged on as Adminstrator on both machines. Any ideas
before I install Windows 2000. Thanks
3 answers Last reply
More about workgroup problem
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Phill wrote:

    > I have two machines, 1 XP Pro SP2, the other XP Pro that had SP2
    > removed.
    > They are both joined the the same work group, MSHOME. The machine
    > with SP2 same see both machines in the workgroup but is denied access
    > to the shared
    > folders on the one without SP2. Strangely, the one without SP2 can't
    > see
    > either machine within Entire network/.../MSHOME. I get a message
    > "MSHome is
    > not accessable. You might not have security permission to use this
    > network resource....The list of servers for this workgroup is not
    > currently
    > available." I'm logged on as Adminstrator on both machines. Any
    > ideas
    > before I install Windows 2000. Thanks

    You probably have a misconfigured firewall. SP2 automatically enables
    the Windows Firewall. If you are not running a third-party firewall, go
    to the Windows Firewall applet in Control Panel and enable File &
    Printer Sharing on the Exceptions tab. If you are using a third-party
    firewall (and have properly configured it to allow your lan traffic as
    Trusted), then turn the Windows Firewall off. You don't want two
    firewalls running, and a third-party program will be better than the
    WF. All firewalls must be properly configured to allow lan traffic as
    Trusted.

    Otherwise, go through this troubleshooter by MVP Hans-Georg Michna. If
    you take the time to do so, it will pinpoint the problem area(s):

    http://www.michna.com/kb/wxnet.htm

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I turned off the firewall on the SP2 machine...same result. I don't have any
    other firewall.

    "Malke" wrote:

    > Phill wrote:
    >
    > > I have two machines, 1 XP Pro SP2, the other XP Pro that had SP2
    > > removed.
    > > They are both joined the the same work group, MSHOME. The machine
    > > with SP2 same see both machines in the workgroup but is denied access
    > > to the shared
    > > folders on the one without SP2. Strangely, the one without SP2 can't
    > > see
    > > either machine within Entire network/.../MSHOME. I get a message
    > > "MSHome is
    > > not accessable. You might not have security permission to use this
    > > network resource....The list of servers for this workgroup is not
    > > currently
    > > available." I'm logged on as Adminstrator on both machines. Any
    > > ideas
    > > before I install Windows 2000. Thanks
    >
    > You probably have a misconfigured firewall. SP2 automatically enables
    > the Windows Firewall. If you are not running a third-party firewall, go
    > to the Windows Firewall applet in Control Panel and enable File &
    > Printer Sharing on the Exceptions tab. If you are using a third-party
    > firewall (and have properly configured it to allow your lan traffic as
    > Trusted), then turn the Windows Firewall off. You don't want two
    > firewalls running, and a third-party program will be better than the
    > WF. All firewalls must be properly configured to allow lan traffic as
    > Trusted.
    >
    > Otherwise, go through this troubleshooter by MVP Hans-Georg Michna. If
    > you take the time to do so, it will pinpoint the problem area(s):
    >
    > http://www.michna.com/kb/wxnet.htm
    >
    > Malke
    > --
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    > MS-MVP Windows - Shell/User
    >
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Phill wrote:

    > I turned off the firewall on the SP2 machine...same result. I don't
    > have any other firewall.
    >
    And the results of Mr. Michna's troubleshooter were...?

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
Ask a new question

Read More

Security Windows XP