Sign in with
Sign up | Sign in
Your question

No TV-out after installing omega 5.6 drivers

Last response: in Graphics & Displays
Share
Anonymous
a b \ Driver
June 30, 2005 5:49:02 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

That's it. After installing omega's 5.6, no more TV-Out. Have been changint
a lot of options with no success. Went back to Official Catalyst 5.6 with
ordinary control panel and all is OK. ¿Any idea?.

Radeon 9700 pro.

TIA.
Anonymous
a b \ Driver
June 30, 2005 8:15:56 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I'm gonna assume you didn't install the omega's over the officials like you
should have. Omega drivers don't have tv out and vivo drivers like the
officials.

"Quinti2" <joseREMOVETHISTOANSWER@jaqr.com> wrote in message
news:42c3dc00$1_1@x-privat.org...
> That's it. After installing omega's 5.6, no more TV-Out. Have been
> changint
> a lot of options with no success. Went back to Official Catalyst 5.6 with
> ordinary control panel and all is OK. ¿Any idea?.
>
> Radeon 9700 pro.
>
> TIA.
>
>
Anonymous
a b \ Driver
June 30, 2005 8:15:57 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Philburg wrote:

> I'm gonna assume you didn't install the omega's over the officials like
> you
> should have. Omega drivers don't have tv out and vivo drivers like the
> officials.

Since when? I use the Omega drivers to get TV-out on laptops on which the
manufacturer crippled the TV output and they work fine.

> "Quinti2" <joseREMOVETHISTOANSWER@jaqr.com> wrote in message
> news:42c3dc00$1_1@x-privat.org...
>> That's it. After installing omega's 5.6, no more TV-Out. Have been
>> changint
>> a lot of options with no success. Went back to Official Catalyst 5.6 with
>> ordinary control panel and all is OK. ¿Any idea?.
>>
>> Radeon 9700 pro.
>>
>> TIA.
>>
>>

--
--John
to email, dial "usenet" and validate
(was jclarke at eye bee em dot net)
Related resources
Anonymous
a b \ Driver
June 30, 2005 10:47:24 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Well since always with my 9700 pro AIW.

"J. Clarke" <jclarke.usenet@snet.net.invalid> wrote in message
news:D a1bvs01ehs@news4.newsguy.com...
> Philburg wrote:
>
>> I'm gonna assume you didn't install the omega's over the officials like
>> you
>> should have. Omega drivers don't have tv out and vivo drivers like the
>> officials.
>
> Since when? I use the Omega drivers to get TV-out on laptops on which the
> manufacturer crippled the TV output and they work fine.
>
>> "Quinti2" <joseREMOVETHISTOANSWER@jaqr.com> wrote in message
>> news:42c3dc00$1_1@x-privat.org...
>>> That's it. After installing omega's 5.6, no more TV-Out. Have been
>>> changint
>>> a lot of options with no success. Went back to Official Catalyst 5.6
>>> with
>>> ordinary control panel and all is OK. ¿Any idea?.
>>>
>>> Radeon 9700 pro.
>>>
>>> TIA.
>>>
>>>
>
> --
> --John
> to email, dial "usenet" and validate
> (was jclarke at eye bee em dot net)
Anonymous
a b \ Driver
July 1, 2005 6:25:06 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I did install the Omega's OVER the ATI's as explained in Omega website.
I only uninstalled first the ATI Control Panel wihout rebooting. I
followed the instructions in Omega's website. ¿Is there any kind of
incompatibility between Omega drivers and 9700 pro?.
July 1, 2005 4:12:21 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Quinti wrote:
> I did install the Omega's OVER the ATI's as explained in Omega website.
> I only uninstalled first the ATI Control Panel wihout rebooting. I
> followed the instructions in Omega's website. ¿Is there any kind of
> incompatibility between Omega drivers and 9700 pro?.
>

Nope,mine works fine.
The card is a BB ATI R9700Pro.
!