ATI Radeon 9800 Pro Problems...

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

HI

Anytime i put my ATI Radeon 9800 Pro in its slot, i cannot get into
Windows XP SP2 and this is after a clean install. I get a blank screen
and/or display corruption.

Thanks
NBK
6 answers Last reply
More about radeon 9800 problems
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    NBK wrote:
    > HI
    >
    > Anytime i put my ATI Radeon 9800 Pro in its slot, i cannot get into
    > Windows XP SP2 and this is after a clean install. I get a blank screen
    > and/or display corruption.
    >
    > Thanks
    > NBK

    Has it worked before in your system or is it a new card?

    It sounds like a power issue, but we need more information.

    Ray
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Ray wrote:
    > NBK wrote:
    >
    >> HI
    >>
    >> Anytime i put my ATI Radeon 9800 Pro in its slot, i cannot get into
    >> Windows XP SP2 and this is after a clean install. I get a blank
    >> screen and/or display corruption.
    >>
    >> Thanks
    >> NBK
    >
    >
    > Has it worked before in your system or is it a new card?
    >
    > It sounds like a power issue, but we need more information.
    >
    > Ray
    It has worked flawlessly in the past in this system.

    My Specs: Intel 3.4e MHz Processor SL7E6 Costa Rica, Zalman CNPS7000B-CU
    HSF, ASUS P4C800-E Deluxe v. 2.0 1021 BIOS, Audigy MP3+, Crucial 2x512
    PC-3200, Samsung DVD Combo SM-348B, Maxtor 40Gb HDD PATA, Floppy Disk
    Drive, Enermax EG651P-VE FMA 550 Watt PSU, Lian-Li PC-61 Case, ATI
    Radeon 9800 Pro, Windows XP SP2
  3. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    NBK wrote:
    > Ray wrote:
    >
    >> NBK wrote:
    >>
    >>> HI
    >>>
    >>> Anytime i put my ATI Radeon 9800 Pro in its slot, i cannot get into
    >>> Windows XP SP2 and this is after a clean install. I get a blank
    >>> screen and/or display corruption.
    >>>
    >>> Thanks
    >>> NBK
    >>
    >>
    >>
    >> Has it worked before in your system or is it a new card?
    >>
    >> It sounds like a power issue, but we need more information.
    >>
    >> Ray
    >
    > It has worked flawlessly in the past in this system.
    >
    > My Specs: Intel 3.4e MHz Processor SL7E6 Costa Rica, Zalman CNPS7000B-CU
    > HSF, ASUS P4C800-E Deluxe v. 2.0 1021 BIOS, Audigy MP3+, Crucial 2x512
    > PC-3200, Samsung DVD Combo SM-348B, Maxtor 40Gb HDD PATA, Floppy Disk
    > Drive, Enermax EG651P-VE FMA 550 Watt PSU, Lian-Li PC-61 Case, ATI
    > Radeon 9800 Pro, Windows XP SP2

    HI

    I tried the ATI Radeon 9800 Pro in another sytem built around a
    P4P800-Deluxe and had similar results.

    Thanks
    NBK
  4. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    1. Are you using an LCD display connected via the DVI port?
    2. Can you boot into safe mode and get the card to show anything?

    --
    "War is the continuation of politics by other means.
    It can therefore be said that politics is war without
    bloodshed while war is politics with bloodshed."


    "NBK" <NBK@spam.must.die.com> wrote in message
    news:cKdAe.142704$XQ.2783518@twister.southeast.rr.com...
    > HI
    >
    > Anytime i put my ATI Radeon 9800 Pro in its slot, i cannot get into
    > Windows XP SP2 and this is after a clean install. I get a blank screen
    > and/or display corruption.
    >
    > Thanks
    > NBK
  5. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    No LCD. Yes to the SAFE Mode thing. The PC works fine except for running
    ATI multimedia programs. I do SAFE mode now and then. I look for
    duplicated devices, old devices that are gone, etc.

    What is your idea?

    Bill S.


    "First of One" <daxinfx@yahoo.com> wrote in message
    news:ePmdnQz0uc1_R0PfRVn-uw@rogers.com...
    > 1. Are you using an LCD display connected via the DVI port?
    > 2. Can you boot into safe mode and get the card to show anything?
    >
    > --
    > "War is the continuation of politics by other means.
    > It can therefore be said that politics is war without
    > bloodshed while war is politics with bloodshed."
    >
    >
    > "NBK" <NBK@spam.must.die.com> wrote in message
    > news:cKdAe.142704$XQ.2783518@twister.southeast.rr.com...
    > > HI
    > >
    > > Anytime i put my ATI Radeon 9800 Pro in its slot, i cannot get into
    > > Windows XP SP2 and this is after a clean install. I get a blank screen
    > > and/or display corruption.
    > >
    > > Thanks
    > > NBK
    >
    >
  6. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Hey. I wrote back to a post that wasn't in my thread. Jesus ! It sounded
    like it was.

    "First of One" <daxinfx@yahoo.com> wrote in message
    news:ePmdnQz0uc1_R0PfRVn-uw@rogers.com...
    > 1. Are you using an LCD display connected via the DVI port?
    > 2. Can you boot into safe mode and get the card to show anything?
    >
    > --
    > "War is the continuation of politics by other means.
    > It can therefore be said that politics is war without
    > bloodshed while war is politics with bloodshed."
    >
    >
    > "NBK" <NBK@spam.must.die.com> wrote in message
    > news:cKdAe.142704$XQ.2783518@twister.southeast.rr.com...
    > > HI
    > >
    > > Anytime i put my ATI Radeon 9800 Pro in its slot, i cannot get into
    > > Windows XP SP2 and this is after a clean install. I get a blank screen
    > > and/or display corruption.
    > >
    > > Thanks
    > > NBK
    >
    >
Ask a new question

Read More

Radeon Clean Install ATI Graphics