Sign in with
Sign up | Sign in
Your question

Group Policy Security setting could not be determined

Last response: in Windows XP
Share
Anonymous
a b 8 Security
August 9, 2005 4:19:29 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Upon investigation of the Local Security Policies I receive this nasty
little massage, "The Group Policy security settings that apply to this
machine could not be determined. The error returned when trying to receive
these settings from the local security policy database
(%windir%\security\database\secedit.sdb) was: The parameter is incorrect.
All local security settings will be displayed, but no indication will be
given as to whether or not a give security setting is defined by Group
Policy. Any local security settings modified through this user Interface may
subsequently be overwritten by domain -level policies."

Could this be the cause of my local workgroup issues? I am not able to
access recources between my desktop and laptop an ACER Travelmate 4000
1.4Gz 512RAM both XPPro on NTFS. I can see the computers in the workgroup
but due to
some unknown permission issue "[network name] is not accessible. you might
not have permission to use this network resource. "Contact admin ...
to find out if you have access permission. The list server for this work
group is not currently available".of some importance but I am obviously
concerned about my Local Security Policies.

Any insight will be most appreciated.

Thank you for your time, Da Gator.
Anonymous
a b 8 Security
August 9, 2005 8:31:17 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

http://support.microsoft.com/kb/278316
ESENT event IDs 1000, 1202, 412, and 454 are logged repeatedly in the Application log

While this article does not specifically address your error, it will solve your problem.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Tricky Ricky" <tricksda@mindspring.com> wrote in message news:o oAfj7QnFHA.3572@TK2MSFTNGP09.phx.gbl...
>
> Upon investigation of the Local Security Policies I receive this nasty
> little massage, "The Group Policy security settings that apply to this
> machine could not be determined. The error returned when trying to receive
> these settings from the local security policy database
> (%windir%\security\database\secedit.sdb) was: The parameter is incorrect.
> All local security settings will be displayed, but no indication will be
> given as to whether or not a give security setting is defined by Group
> Policy. Any local security settings modified through this user Interface may
> subsequently be overwritten by domain -level policies."
>
> Could this be the cause of my local workgroup issues? I am not able to
> access recources between my desktop and laptop an ACER Travelmate 4000
> 1.4Gz 512RAM both XPPro on NTFS. I can see the computers in the workgroup
> but due to
> some unknown permission issue "[network name] is not accessible. you might
> not have permission to use this network resource. "Contact admin ...
> to find out if you have access permission. The list server for this work
> group is not currently available".of some importance but I am obviously
> concerned about my Local Security Policies.
>
> Any insight will be most appreciated.
>
> Thank you for your time, Da Gator.
>
>
>
Anonymous
a b 8 Security
August 11, 2005 3:44:04 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Doug, thank you for your help. Unfortunately I was not able to apply this to
my problem as I am not receiving these error messages. Upon searching for
articles based on the information you supplied, I found
http://support.microsoft.com/default.aspx?scid=kb;en-us;313222. I applied
this repair but again I still receive the same DB error. On the plus side MY
network places actually shows me my local shared resources on my laptop but
I am still unable to view other workgroup computers. I have also turned off
ICF as I am using am SMC Barracade SMC7004ABR Router. The other two desktops
comp are all good.

Any other ideas? Thank you for your time.

"Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
news:uc3wMFSnFHA.708@TK2MSFTNGP09.phx.gbl...
http://support.microsoft.com/kb/278316
ESENT event IDs 1000, 1202, 412, and 454 are logged repeatedly in the
Application log

While this article does not specifically address your error, it will solve
your problem.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Tricky Ricky" <tricksda@mindspring.com> wrote in message
news:o oAfj7QnFHA.3572@TK2MSFTNGP09.phx.gbl...
>
> Upon investigation of the Local Security Policies I receive this nasty
> little massage, "The Group Policy security settings that apply to this
> machine could not be determined. The error returned when trying to receive
> these settings from the local security policy database
> (%windir%\security\database\secedit.sdb) was: The parameter is incorrect.
> All local security settings will be displayed, but no indication will be
> given as to whether or not a give security setting is defined by Group
> Policy. Any local security settings modified through this user Interface
> may
> subsequently be overwritten by domain -level policies."
>
> Could this be the cause of my local workgroup issues? I am not able to
> access recources between my desktop and laptop an ACER Travelmate 4000
> 1.4Gz 512RAM both XPPro on NTFS. I can see the computers in the workgroup
> but due to
> some unknown permission issue "[network name] is not accessible. you
> might
> not have permission to use this network resource. "Contact admin ...
> to find out if you have access permission. The list server for this work
> group is not currently available".of some importance but I am obviously
> concerned about my Local Security Policies.
>
> Any insight will be most appreciated.
>
> Thank you for your time, Da Gator.
>
>
>
Related resources
Anonymous
a b 8 Security
August 11, 2005 12:31:15 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi,

Ok, it figures. Now, I can find the command I was looking for.

esentutl /p %windir%\security\database\secedit.sdb

I have had the same error, quite a while back, and this is what fixed it for me.
--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Tricky Ricky" <tricksda@mindspring.com> wrote in message news:ubKozejnFHA.3020@TK2MSFTNGP10.phx.gbl...
>
> Doug, thank you for your help. Unfortunately I was not able to apply this to
> my problem as I am not receiving these error messages. Upon searching for
> articles based on the information you supplied, I found
> http://support.microsoft.com/default.aspx?scid=kb;en-us;313222. I applied
> this repair but again I still receive the same DB error. On the plus side MY
> network places actually shows me my local shared resources on my laptop but
> I am still unable to view other workgroup computers. I have also turned off
> ICF as I am using am SMC Barracade SMC7004ABR Router. The other two desktops
> comp are all good.
>
> Any other ideas? Thank you for your time.
>
> "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
> news:uc3wMFSnFHA.708@TK2MSFTNGP09.phx.gbl...
> http://support.microsoft.com/kb/278316
> ESENT event IDs 1000, 1202, 412, and 454 are logged repeatedly in the
> Application log
>
> While this article does not specifically address your error, it will solve
> your problem.
>
> --
> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
> Display\Security
> Win 95/98/Me/XP Tweaks and Fixes
> http://www.dougknox.com
> --------------------------------
> Per user Group Policy Restrictions for XP Home and XP Pro
> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> --------------------------------
> Please reply only to the newsgroup so all may benefit.
> Unsolicited e-mail is not answered.
>
> "Tricky Ricky" <tricksda@mindspring.com> wrote in message
> news:o oAfj7QnFHA.3572@TK2MSFTNGP09.phx.gbl...
>>
>> Upon investigation of the Local Security Policies I receive this nasty
>> little massage, "The Group Policy security settings that apply to this
>> machine could not be determined. The error returned when trying to receive
>> these settings from the local security policy database
>> (%windir%\security\database\secedit.sdb) was: The parameter is incorrect.
>> All local security settings will be displayed, but no indication will be
>> given as to whether or not a give security setting is defined by Group
>> Policy. Any local security settings modified through this user Interface
>> may
>> subsequently be overwritten by domain -level policies."
>>
>> Could this be the cause of my local workgroup issues? I am not able to
>> access recources between my desktop and laptop an ACER Travelmate 4000
>> 1.4Gz 512RAM both XPPro on NTFS. I can see the computers in the workgroup
>> but due to
>> some unknown permission issue "[network name] is not accessible. you
>> might
>> not have permission to use this network resource. "Contact admin ...
>> to find out if you have access permission. The list server for this work
>> group is not currently available".of some importance but I am obviously
>> concerned about my Local Security Policies.
>>
>> Any insight will be most appreciated.
>>
>> Thank you for your time, Da Gator.
>>
>>
>>
>
>
>
Anonymous
a b 8 Security
August 13, 2005 1:41:29 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Doug, thanks for the tip. Totaly solved my problem.Now I move onto my
network issues. Thanks again!

"Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
news:%236QKSCnnFHA.1948@TK2MSFTNGP12.phx.gbl...
Hi,

Ok, it figures. Now, I can find the command I was looking for.

esentutl /p %windir%\security\database\secedit.sdb

I have had the same error, quite a while back, and this is what fixed it for
me.
--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Tricky Ricky" <tricksda@mindspring.com> wrote in message
news:ubKozejnFHA.3020@TK2MSFTNGP10.phx.gbl...
>
> Doug, thank you for your help. Unfortunately I was not able to apply this
> to
> my problem as I am not receiving these error messages. Upon searching for
> articles based on the information you supplied, I found
> http://support.microsoft.com/default.aspx?scid=kb;en-us;313222. I applied
> this repair but again I still receive the same DB error. On the plus side
> MY
> network places actually shows me my local shared resources on my laptop
> but
> I am still unable to view other workgroup computers. I have also turned
> off
> ICF as I am using am SMC Barracade SMC7004ABR Router. The other two
> desktops
> comp are all good.
>
> Any other ideas? Thank you for your time.
>
> "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
> news:uc3wMFSnFHA.708@TK2MSFTNGP09.phx.gbl...
> http://support.microsoft.com/kb/278316
> ESENT event IDs 1000, 1202, 412, and 454 are logged repeatedly in the
> Application log
>
> While this article does not specifically address your error, it will solve
> your problem.
>
> --
> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
> Display\Security
> Win 95/98/Me/XP Tweaks and Fixes
> http://www.dougknox.com
> --------------------------------
> Per user Group Policy Restrictions for XP Home and XP Pro
> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> --------------------------------
> Please reply only to the newsgroup so all may benefit.
> Unsolicited e-mail is not answered.
>
> "Tricky Ricky" <tricksda@mindspring.com> wrote in message
> news:o oAfj7QnFHA.3572@TK2MSFTNGP09.phx.gbl...
>>
>> Upon investigation of the Local Security Policies I receive this nasty
>> little massage, "The Group Policy security settings that apply to this
>> machine could not be determined. The error returned when trying to
>> receive
>> these settings from the local security policy database
>> (%windir%\security\database\secedit.sdb) was: The parameter is incorrect.
>> All local security settings will be displayed, but no indication will be
>> given as to whether or not a give security setting is defined by Group
>> Policy. Any local security settings modified through this user Interface
>> may
>> subsequently be overwritten by domain -level policies."
>>
>> Could this be the cause of my local workgroup issues? I am not able to
>> access recources between my desktop and laptop an ACER Travelmate 4000
>> 1.4Gz 512RAM both XPPro on NTFS. I can see the computers in the workgroup
>> but due to
>> some unknown permission issue "[network name] is not accessible. you
>> might
>> not have permission to use this network resource. "Contact admin ...
>> to find out if you have access permission. The list server for this work
>> group is not currently available".of some importance but I am obviously
>> concerned about my Local Security Policies.
>>
>> Any insight will be most appreciated.
>>
>> Thank you for your time, Da Gator.
>>
>>
>>
>
>
>
!