Cat 5.7 + Audigy 2 composite TV audio out of synch with vi..

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Video lags audio by ~ half a second. Using composite input to line-in of
Audigy 2 card from cable TV tuner through VCR. Composite video in to AGP
AIW 9700. Disconnected analog (cable) TV input into the AIW which had poor
video quality compared to composite.

Any suggestions?

On the plus side, 5.1 audio is now working for DVD playback using
pass-through ATI Cyberlink Renderer with the 9.08 MMC. The pass-through
caused jerky playback in previous Cat/MMC combos.

Win XP SP2
3 answers Last reply
More about audigy composite audio synch
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    yeah cat 5.7 is a mistake

    revert to 5.6

    "Mark" <mkardelz@redshift.com> wrote in message
    news:11difu6gtue7v0a@corp.supernews.com...
    > Video lags audio by ~ half a second. Using composite input to line-in of
    > Audigy 2 card from cable TV tuner through VCR. Composite video in to AGP
    > AIW 9700. Disconnected analog (cable) TV input into the AIW which had
    > poor video quality compared to composite.
    >
    > Any suggestions?
    >
    > On the plus side, 5.1 audio is now working for DVD playback using
    > pass-through ATI Cyberlink Renderer with the 9.08 MMC. The pass-through
    > caused jerky playback in previous Cat/MMC combos.
    >
    > Win XP SP2
    >
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    There's always been problems with audigy2 cards and ati tv tuners.
    The only way I have ever been able to get my audigy2 working correctly
    with my tv wonder pro is to use the microphone input instead of line in.
    (Disable +10db boost if you use mic input).

    --


    Rob

    "Richard Gnutered" <rugnuts49@sympatico.ca> wrote in message
    news:9keCe.25419$qg1.1447748@news20.bellglobal.com...
    > yeah cat 5.7 is a mistake
    >
    > revert to 5.6
    >
    > "Mark" <mkardelz@redshift.com> wrote in message
    > news:11difu6gtue7v0a@corp.supernews.com...
    >> Video lags audio by ~ half a second. Using composite input to line-in of
    >> Audigy 2 card from cable TV tuner through VCR. Composite video in to AGP
    >> AIW 9700. Disconnected analog (cable) TV input into the AIW which had
    >> poor video quality compared to composite.
    >>
    >> Any suggestions?
    >>
    >> On the plus side, 5.1 audio is now working for DVD playback using
    >> pass-through ATI Cyberlink Renderer with the 9.08 MMC. The pass-through
    >> caused jerky playback in previous Cat/MMC combos.
    >>
    >> Win XP SP2
    >>
    >
    >
  3. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Mark <mkardelz@redshift.com> wrote:
    > Video lags audio by ~ half a second. Using composite input to line-in of
    > Audigy 2 card from cable TV tuner through VCR. Composite video in to AGP
    > AIW 9700. Disconnected analog (cable) TV input into the AIW which had poor
    > video quality compared to composite.

    > Any suggestions?

    > On the plus side, 5.1 audio is now working for DVD playback using
    > pass-through ATI Cyberlink Renderer with the 9.08 MMC. The pass-through
    > caused jerky playback in previous Cat/MMC combos.

    > Win XP SP2

    Try driver v5.4. I had problems with the newer drivers because ATI dropped
    the analog audio. Newer versions use digital audio. :( See rage3d.com
    forum about this. I am no longer upgrading ATI drivers due to this. I have
    an 9800 Pro AIW.
    --
    "What do ants and bees use for cattle?" --Tom
    /\___/\
    / /\ /\ \ Phillip (Ant) @ http://antfarm.ma.cx (Personal Web Site)
    | |o o| | and http://aqfl.net (Ant's Quality Foraged Links/AQFL)
    \ _ / Please remove ANT if replying by e-mail.
    ( )
Ask a new question

Read More

Radeon TV Audio Video Graphics