Modem can't connect to AOL, can't handshake/synch

Updated the OS on a friends computer which is an old Pentium 133 with 32MB of memory with an Archtek 5634BTS 56k V.90 modem (TI chipset). He had Windows 95 and I upgraded it to Windows 98 SE.

Everything works fine except his modem doesn't seem to want to work. As far as I know it worked before. AOL starts, dials, and begins to handshake but never connects. It gets stuck in a high pitch squeal loop and then disconnects after timeout. Call waiting and voicemail settings are correctly turned off.

I tried changing/turning off Error correction, compression, and FIFO buffers, yet I run into the same problem. Tried a standard driver, no good. Even tried a manual init string in hyperterminal to connect to a BBS, but still get a handshaking error.

Dunno what the deal is, and I don't want to spend money on a new modem, but I don't know what else to do. Any help would be appreciated as I'm out of ideas, thanks!!!!
2 answers Last reply
More about modem connect handshake synch
  1. maybe a line quality problem, try the computer at a different house.

    my computer is so fast, it completes an endless loop in less than 4 seconds!
  2. I ended up running a 50ft phone cable to the telephone interface box outside, then connected that directly to the computer modem. It worked with the direct connection, so it's obviously an indoor line noise issue. That surprised me because I have a USR 56k V.Everything Courier modem that I've used in the past, and never had a problem connecting online. I guess the cheapo modem in their computer wasn't as good at dealing with the noise. Thanks for your help!
Ask a new question

Read More

AOL Modem Networking