Sign in with
Sign up | Sign in
Your question

Don't want video to play fullscreen on second monitor

Tags:
  • Radeon
  • Video
  • Monitors
  • ATI
  • Graphics
Last response: in Graphics & Displays
Share
Anonymous
a b C Monitor
July 22, 2005 8:23:54 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I just installed the ATI drivers and control center for my AIW 9600. I
have been running using the drivers from windows update, but now that I
have installed the ATI control panel, I am having some problems.

When I play any video, with WMP or any other video player, the second
monitor goes full screen and does not let me stop it. Basically I
can't use this monitor for any other use than to play the video. This
happens when the second monitor is either the TV or the Comp monitor,
it doesn't make a difference. I am sure there is a check box I must
deselect, but I can't find it. Can somebody help me?

Thanks for any help,

Brian

More about : video play fullscreen monitor

July 26, 2005 8:22:19 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Keeage wrote:
> I just installed the ATI drivers and control center for my AIW 9600. I
> have been running using the drivers from windows update, but now that I
> have installed the ATI control panel, I am having some problems.
>
> When I play any video, with WMP or any other video player, the second
> monitor goes full screen and does not let me stop it. Basically I
> can't use this monitor for any other use than to play the video. This
> happens when the second monitor is either the TV or the Comp monitor,
> it doesn't make a difference. I am sure there is a check box I must
> deselect, but I can't find it. Can somebody help me?
>
> Thanks for any help,
>
> Brian
>

Alt-Enter?

--
Servo @ work
"Yippee kaye aye, motherf'er!"
tservo100 at
ameritech dot net
Slow, fiery death to all spammers!!!
November 24, 2007 2:38:37 AM

I had the same problem and found a solution here:

"When playing a video, it is also shown fullscreen on the other monitor
This happens if the video mirroring feature of your video card is enabled. You can disable this option on the tab for your video card under advanced display properties, Nvidia calls this feature Full Screen Video, for ATI video cards it is called theater mode, and Matrox calls it PureVideo/DVDMax."


This is from reatimesoft.com: http://www.realtimesoft.com/multimon/faq.asp
Anonymous
a b C Monitor
September 22, 2009 12:05:10 AM

Hi Friend,

Just now the problem was solved. Play any video in media player after it becomes goes to full screen mode then Hold the fn key and press F8. This way my problem solved. Try this way. This probably solves the problem for big monitors or 5o inch or more TV's

Thanks
123 run fast
Related resources
!