Sign in with
Sign up | Sign in
Your question

problems after downloading 12 Aug 05 updates

Last response: in Windows XP
Share
Anonymous
August 12, 2005 9:49:40 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I downloaded and installed the latest up dates from Microsoft, succesfully
according to the results screen, then restarted the machine as instructed.
Now my destop shortcuts will not work, I can open the control panel but
trying to select a catagory in the control panel or even going right to an
..exe such as internet explorer return an error that no program is associated
with it and that I need to make a change in the file association in the
folder options.

Has anyone else run into this, if so, what had to be done to correct it? I
have tried to get to the add remove programs to take out the new update but
so far I keep getting errors about file association.
Anonymous
August 12, 2005 3:28:14 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

srw51623,
Try WU again. Seems like there were corrupted files in the download for
IE6.
'MS Corrects IE Patch Download Glitch '
(http://www.eweek.com/article2/0,1895,1846882,00.asp)
Best,
Treeman


--
Treeman


------------------------------------------------------------------------
Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
View this thread: http://www.msusenet.com/t-1870977226
Anonymous
August 13, 2005 1:37:31 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

dropdeadfred,
I have three PC's in this room. Two running SP2, and this one running
SP1.
Seems like notebooks have the hardest time with SP2 updates. The reason
I say that is that notebooks are the hardest to upgrade, and the fastest
to drop out of software/driver support.
So the laptop is the first to get the updates. If it continues to
function, then my SFF computer get's updated next.
This computer just puked on SP2, but it runs all the updates except
SP2.
(Perfnet & Dcom errors, Firewire & DV camera quit working, external H.
drive got "delayed write failures, just for starters.)
Tier level 5, SP2 tech support from "Larry" in India was a joke. So
this computer will remain SP1 until these issues are fixed.
Folks with only one computer are at the mercy of these patches. My
advice would be to set a restore point before installing any updates,
and/or wait a week to see how other people's experiences with the
updates went.
Sorry to hear about your read/write problem. Check with your Rom
burning software updates web site. In-Cd has the most problems posted.
Best,
Treeman


--
Treeman


------------------------------------------------------------------------
Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
View this thread: http://www.msusenet.com/t-1870977226
!