firewall for sp2

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Before my old harddrive died I ran microsoft sp2 with windows firewall
without any problems. But now I can't use windows firewall with sp2.

After installing a new hard drive I upgraded my xp home edition which ran on
sp1 to sp2 like I did before. I had windows firewall for sp1 but for some
reason it's deactivated for sp2.

see pictures here:
http://img318.imageshack.us/img318/5900/firewall4qf.jpg
I canot turn it on. I follow directions and it comes to this.

http://img318.imageshack.us/img318/597/25ag1.jpg
as you can see the choices are DEACTIVATED.
so i tried using "default settings" and i get the same problem. no firewall.

and finally...
http://img71.imageshack.us/img71/8569/lastly5gh.jpg
this shows that i'm running aruond without firewall.

I'm using kaspersky antivirus se professional if that helps. It doesn't
have it's own firewall. I even had windows firewall with sp1 while kaspersky
was on I am the admin of my own computer and no other users aer using it.

so in conclusion how can i activate windows firewall? should i deinstall
sp2? Thank you
4 answers Last reply
More about firewall
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    david wrote:
    > Before my old harddrive died I ran microsoft sp2 with windows firewall
    > without any problems. But now I can't use windows firewall with sp2.
    >
    > After installing a new hard drive I upgraded my xp home edition which
    > ran on sp1 to sp2 like I did before. I had windows firewall for sp1
    > but for some reason it's deactivated for sp2.
    >
    > see pictures here:
    > http://img318.imageshack.us/img318/5900/firewall4qf.jpg
    > I canot turn it on. I follow directions and it comes to this.
    >
    > http://img318.imageshack.us/img318/597/25ag1.jpg
    > as you can see the choices are DEACTIVATED.
    > so i tried using "default settings" and i get the same problem. no
    > firewall.
    >
    > and finally...
    > http://img71.imageshack.us/img71/8569/lastly5gh.jpg
    > this shows that i'm running aruond without firewall.
    >
    > I'm using kaspersky antivirus se professional if that helps. It
    > doesn't have it's own firewall. I even had windows firewall with sp1
    > while kaspersky was on I am the admin of my own computer and no
    > other users aer using it.
    >
    > so in conclusion how can i activate windows firewall? should i
    > deinstall sp2? Thank you

    You might have a service that the firewall is dependant on disabled, look in
    admin tools>services.

    Or install this one.

    Sygate Personal Firewall (Free and up)
    http://smb.sygate.com/free/spf_download.php


    --
    Mike Pawlak
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I hope that this may be of some help to you,sorry if it is not , I have XP
    Pro and I have auto update on and in the last 1-2 weeks something happened
    and now I try to turn on my firewall and the arrows go up when I click on it
    but it remains on off I have no idea why but it seems to me that it is linked
    to one of the last updates that were done. Hope this helps because I do not
    know anything about computers.I am here to fix this problem myself. Bye!

    "david" wrote:

    > Before my old harddrive died I ran microsoft sp2 with windows firewall
    > without any problems. But now I can't use windows firewall with sp2.
    >
    > After installing a new hard drive I upgraded my xp home edition which ran on
    > sp1 to sp2 like I did before. I had windows firewall for sp1 but for some
    > reason it's deactivated for sp2.
    >
    > see pictures here:
    > http://img318.imageshack.us/img318/5900/firewall4qf.jpg
    > I canot turn it on. I follow directions and it comes to this.
    >
    > http://img318.imageshack.us/img318/597/25ag1.jpg
    > as you can see the choices are DEACTIVATED.
    > so i tried using "default settings" and i get the same problem. no firewall.
    >
    > and finally...
    > http://img71.imageshack.us/img71/8569/lastly5gh.jpg
    > this shows that i'm running aruond without firewall.
    >
    > I'm using kaspersky antivirus se professional if that helps. It doesn't
    > have it's own firewall. I even had windows firewall with sp1 while kaspersky
    > was on I am the admin of my own computer and no other users aer using it.
    >
    > so in conclusion how can i activate windows firewall? should i deinstall
    > sp2? Thank you
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    i agree with all the posts here. i got kaspersky antihacker. i'm happier.

    i did the same thing as you zinbes. not a clue what happened but the exact
    same thing.

    "zinubes" wrote:

    > I hope that this may be of some help to you,sorry if it is not , I have XP
    > Pro and I have auto update on and in the last 1-2 weeks something happened
    > and now I try to turn on my firewall and the arrows go up when I click on it
    > but it remains on off I have no idea why but it seems to me that it is linked
    > to one of the last updates that were done. Hope this helps because I do not
    > know anything about computers.I am here to fix this problem myself. Bye!
    >
    > "david" wrote:
    >
    > > Before my old harddrive died I ran microsoft sp2 with windows firewall
    > > without any problems. But now I can't use windows firewall with sp2.
    > >
    > > After installing a new hard drive I upgraded my xp home edition which ran on
    > > sp1 to sp2 like I did before. I had windows firewall for sp1 but for some
    > > reason it's deactivated for sp2.
    > >
    > > see pictures here:
    > > http://img318.imageshack.us/img318/5900/firewall4qf.jpg
    > > I canot turn it on. I follow directions and it comes to this.
    > >
    > > http://img318.imageshack.us/img318/597/25ag1.jpg
    > > as you can see the choices are DEACTIVATED.
    > > so i tried using "default settings" and i get the same problem. no firewall.
    > >
    > > and finally...
    > > http://img71.imageshack.us/img71/8569/lastly5gh.jpg
    > > this shows that i'm running aruond without firewall.
    > >
    > > I'm using kaspersky antivirus se professional if that helps. It doesn't
    > > have it's own firewall. I even had windows firewall with sp1 while kaspersky
    > > was on I am the admin of my own computer and no other users aer using it.
    > >
    > > so in conclusion how can i activate windows firewall? should i deinstall
    > > sp2? Thank you
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    The second jpg says that group policy settings are locking you out. Home
    edition doesn't actually allow you to have group policy so its unusal to see
    this setting applied unless some other application is playing games with
    your registry.
    run regedit.exe and delete the regkeys under:
    hkey_local_machine\software\policies\microsoft\windowfirewall


    --
    David
    Microsoft Windows Networking
    This posting is provided "AS IS" with no warranties, and confers no rights.


    "david" <david@discussions.microsoft.com> wrote in message
    news:E80776E5-E1B3-4B16-AC2B-2BA891E0D79E@microsoft.com...
    > Before my old harddrive died I ran microsoft sp2 with windows firewall
    > without any problems. But now I can't use windows firewall with sp2.
    >
    > After installing a new hard drive I upgraded my xp home edition which ran
    > on
    > sp1 to sp2 like I did before. I had windows firewall for sp1 but for some
    > reason it's deactivated for sp2.
    >
    > see pictures here:
    > http://img318.imageshack.us/img318/5900/firewall4qf.jpg
    > I canot turn it on. I follow directions and it comes to this.
    >
    > http://img318.imageshack.us/img318/597/25ag1.jpg
    > as you can see the choices are DEACTIVATED.
    > so i tried using "default settings" and i get the same problem. no
    > firewall.
    >
    > and finally...
    > http://img71.imageshack.us/img71/8569/lastly5gh.jpg
    > this shows that i'm running aruond without firewall.
    >
    > I'm using kaspersky antivirus se professional if that helps. It doesn't
    > have it's own firewall. I even had windows firewall with sp1 while
    > kaspersky
    > was on I am the admin of my own computer and no other users aer using it.
    >
    > so in conclusion how can i activate windows firewall? should i deinstall
    > sp2? Thank you
Ask a new question

Read More

Firewalls Hard Drives Microsoft Windows XP