Sign in with
Sign up | Sign in
Your question

Windows XP Pro keeps logging me off losing my NET USE mapp..

Last response: in Windows XP
Share
Anonymous
August 13, 2005 9:30:01 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I have a couple of mappings created with a NET USE command - an LPT port for
a networked printed and a drive mapping for a folder on the server.

At random times during the day, these connections fail, and when I try to
restore them by repeating the "net use" commands, I receive the prompt "Enter
username for xxxxxxx" where xxxx is the network resource. Whatever I type, I
can't re-map without logging off and on again, which is a real pain if I have
other applications running.

It seems that Windows has logged me out for no apparent reason. There
doesn't seem to be a pattern in the timing of this - I don't think it is a
power-saving issue, because it can happen when I am right in the middle of
something.

Does anyone have any suggestions?
Anonymous
August 13, 2005 10:28:01 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

"Martin99" wrote:

> I have a couple of mappings created with a NET USE command - an LPT port for
> a networked printed and a drive mapping for a folder on the server.
>
> At random times during the day, these connections fail, and when I try to
> restore them by repeating the "net use" commands, I receive the prompt "Enter
> username for xxxxxxx" where xxxx is the network resource. Whatever I type, I
> can't re-map without logging off and on again, which is a real pain if I have
> other applications running.
>
> It seems that Windows has logged me out for no apparent reason. There
> doesn't seem to be a pattern in the timing of this - I don't think it is a
> power-saving issue, because it can happen when I am right in the middle of
> something.
>
> Does anyone have any suggestions?
>
Anonymous
August 13, 2005 10:35:01 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I am by no means anyone to say anything about computers because I do not know
ANTTHING about them,but I might have some helpful info for you I have XP
Proffesional and at random weird times my computer tells me that "windows has
logged you off of messenger because you have signed in on another computer"
I do not know if this would be of any help to you or not but I only have 1
computer and I do not know why it keeps saying that.I thought if you had this
info it might add to your being able to solve your problem,sorry if it didn't.
"Martin99" wrote:

> I have a couple of mappings created with a NET USE command - an LPT port for
> a networked printed and a drive mapping for a folder on the server.
>
> At random times during the day, these connections fail, and when I try to
> restore them by repeating the "net use" commands, I receive the prompt "Enter
> username for xxxxxxx" where xxxx is the network resource. Whatever I type, I
> can't re-map without logging off and on again, which is a real pain if I have
> other applications running.
>
> It seems that Windows has logged me out for no apparent reason. There
> doesn't seem to be a pattern in the timing of this - I don't think it is a
> power-saving issue, because it can happen when I am right in the middle of
> something.
>
> Does anyone have any suggestions?
>
!