HELP! Problems with ATI TV Wonder Pro

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I’m hoping someone here can help me. I recently bought an ATI TV
Wonder Pro pci editoin w/o remote, and I cannot get the software to
run. The drivers installed on my windows XP machine, and ATI’s
multimedia center incorporated Television as an option. But every time
I open the program it crashes or does not respond at all.

Is there a known compatability problem with any other ATI cards? I
have an AGP 8x Radeon 9600 w/128 MB RAM ... Which made me think that
the install would go smoothly. I call ATI, but their number is always
busy and I work during the hours they are open.

Can anyone here help address my problem? I’d be very grateful. :D

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/ATI-HELP-Problems-TV-Pro-ftopict59702.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=302069
9 answers Last reply
More about help problems
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Decoder_X" <UseLinkToEmail@HardwareForumz.com> wrote in message
    news:7_302069_fd4fa28793ed225afb4a3bd3860ae654@hardwareforumz.com...
    > I’m hoping someone here can help me. I recently bought an ATI TV
    > Wonder Pro pci editoin w/o remote, and I cannot get the software to
    > run. The drivers installed on my windows XP machine, and ATI’s
    > multimedia center incorporated Television as an option. But every time
    > I open the program it crashes or does not respond at all.
    >
    > Is there a known compatability problem with any other ATI cards? I
    > have an AGP 8x Radeon 9600 w/128 MB RAM ... Which made me think that
    > the install would go smoothly. I call ATI, but their number is always
    > busy and I work during the hours they are open.
    >

    Try adding this to your path.
    Right click My Computer > Properties>Advanced>Environment Variables, click
    bottom box, select Path, click on Edit button. Add to end of existing path
    data ";%SystemRoot%\System32\drivers" without the quotes.
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    It could also be a corrupt or missing codec.

    --


    Rob

    "PhxGrunge" <noname@qwest.net> wrote in message
    news:s8aHe.10$Va4.4514@news.uswest.net...
    >
    > "Decoder_X" <UseLinkToEmail@HardwareForumz.com> wrote in message
    > news:7_302069_fd4fa28793ed225afb4a3bd3860ae654@hardwareforumz.com...
    >> I'm hoping someone here can help me. I recently bought an ATI TV
    >> Wonder Pro pci editoin w/o remote, and I cannot get the software to
    >> run. The drivers installed on my windows XP machine, and ATI's
    >> multimedia center incorporated Television as an option. But every time
    >> I open the program it crashes or does not respond at all.
    >>
    >> Is there a known compatability problem with any other ATI cards? I
    >> have an AGP 8x Radeon 9600 w/128 MB RAM ... Which made me think that
    >> the install would go smoothly. I call ATI, but their number is always
    >> busy and I work during the hours they are open.
    >>
    >
    > Try adding this to your path.
    > Right click My Computer > Properties>Advanced>Environment Variables, click
    > bottom box, select Path, click on Edit button. Add to end of existing
    > path data ";%SystemRoot%\System32\drivers" without the quotes.
    >
  3. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Decoder_X" <UseLinkToEmail@HardwareForumz.com> wrote in message
    news:7_302069_fd4fa28793ed225afb4a3bd3860ae654@hardwareforumz.com...
    > I'm hoping someone here can help me. I recently bought an ATI TV
    > Wonder Pro pci editoin w/o remote, and I cannot get the software to
    > run. The drivers installed on my windows XP machine, and ATI's
    > multimedia center incorporated Television as an option. But every time
    > I open the program it crashes or does not respond at all.
    >
    > Is there a known compatability problem with any other ATI cards? I
    > have an AGP 8x Radeon 9600 w/128 MB RAM ... Which made me think that
    > the install would go smoothly. I call ATI, but their number is always
    > busy and I work during the hours they are open.
    >
    > Can anyone here help address my problem? I'd be very grateful. :D
    >
    > --
    > Posted using the http://www.hardwareforumz.com interface, at author's
    > request
    > Articles individually checked for conformance to usenet standards
    > Topic URL:
    > http://www.hardwareforumz.com/ATI-HELP-Problems-TV-Pro-ftopict59702.html
    > Visit Topic URL to contact author (reg. req'd). Report abuse:
    > http://www.hardwareforumz.com/eform.php?p=302069

    The issue is unlikely to be compatibility related, more likely installation
    technique related. These things have to be installed in the correct order
    with all the correct modular components in a very disciplined manner. For
    example if you attempt to install MMC before rebooting from the driver
    installation or attempt to run MMC before rebooting after its installation,
    that's just asking for trouble. Additionally if there are any background
    applications running at the time of installation that can also cause
    problems. There are instructions for installing the software for the TV
    Wonder Pro on ATIs website also www.rage3d.com forums are a good source of
    help for this sort of thing.

    What order was everything installed in (and using what components/drivers)
    also, any error messages generated?

    Paul
  4. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Decoder_X" <UseLinkToEmail@HardwareForumz.com> wrote in message
    news:7_302069_fd4fa28793ed225afb4a3bd3860ae654@hardwareforumz.com...
    > I’m hoping someone here can help me. I recently bought an ATI TV
    > Wonder Pro pci editoin w/o remote, and I cannot get the software to
    > run. The drivers installed on my windows XP machine, and ATI’s
    > multimedia center incorporated Television as an option. But every time
    > I open the program it crashes or does not respond at all.
    >
    > Is there a known compatability problem with any other ATI cards? I
    > have an AGP 8x Radeon 9600 w/128 MB RAM ... Which made me think that
    > the install would go smoothly. I call ATI, but their number is always
    > busy and I work during the hours they are open.
    >
    > Can anyone here help address my problem? I’d be very grateful. :D
    >
    > --

    If you have DirectX9.0c installed and do not have any red X or yellow ! in
    Device Manager try doing a repair install of MMC in the Add/Remove Programs
    App. I've had to do a repair or reinstall on the last two versions of MMC to
    get them installed properly. What version are you using?
    Running the PC Check in the Configuration program may give a clue. It's not
    the best program but occasionally it's helpful.
  5. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "" wrote:
    > "Decoder_X" <UseLinkToEmail@HardwareForumz.com> wrote in
    > message
    > news:7_302069_fd4fa28793ed225afb4a3bd3860ae654@hardwareforumz.com...
    > > I’m hoping someone here can help me. I recently bought an
    > ATI TV
    > > Wonder Pro pci editoin w/o remote, and I cannot get the
    > software to
    > > run. The drivers installed on my windows XP machine, and
    > ATI’s
    > > multimedia center incorporated Television as an option. But
    > every time
    > > I open the program it crashes or does not respond at all.
    > >
    > > Is there a known compatability problem with any other ATI
    > cards? I
    > > have an AGP 8x Radeon 9600 w/128 MB RAM ... Which made me
    > think that
    > > the install would go smoothly. I call ATI, but their number
    > is always
    > > busy and I work during the hours they are open.
    > >
    >
    > Try adding this to your path.
    > Right click My Computer > Properties>Advanced>Environment
    > Variables, click
    > bottom box, select Path, click on Edit button. Add to end of
    > existing path
    > data ";%SystemRoot%System32drivers" without the quotes.

    That did not affect anything. I followed your instructions perfectly,
    but to no avail. The TV program still does not respond to my efforts
    to open it, and Easyshare TV still crashes on startup.

    I recently updated all the ATI drivers. All my software is current. I
    filed a support ticket with ATI a while back, but still nothing. I
    have another 7 days before the return policy is void ...

    If I can’t get this thing to work before then, do any of you have
    favorite picks for TV cards? This whole experience is putting a bitter
    taste in my mouth for ATI products.

    --
    Posted using the http://www.hardwareforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.hardwareforumz.com/ATI-HELP-Problems-TV-Pro-ftopict59702.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=302411
  6. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "" wrote:
    > "Decoder_X" <UseLinkToEmail@HardwareForumz.com> wrote in
    > message
    > news:7_302069_fd4fa28793ed225afb4a3bd3860ae654@hardwareforumz.com...
    > > I’m hoping someone here can help me. I recently bought an
    > ATI TV
    > > Wonder Pro pci editoin w/o remote, and I cannot get the
    > software to
    > > run. The drivers installed on my windows XP machine, and
    > ATI’s
    > > multimedia center incorporated Television as an option. But
    > every time
    > > I open the program it crashes or does not respond at all.
    > >
    > > Is there a known compatability problem with any other ATI
    > cards? I
    > > have an AGP 8x Radeon 9600 w/128 MB RAM ... Which made me
    > think that
    > > the install would go smoothly. I call ATI, but their number
    > is always
    > > busy and I work during the hours they are open.
    > >
    > > Can anyone here help address my problem? I’d be very
    > grateful. :D
    > >
    > > --
    >
    > If you have DirectX9.0c installed and do not have any red X or
    > yellow ! in
    > Device Manager try doing a repair install of MMC in the
    > Add/Remove Programs
    > App. I've had to do a repair or reinstall on the last two
    > versions of MMC to
    > get them installed properly. What version are you using?
    > Running the PC Check in the Configuration program may give a
    > clue. It's not
    > the best program but occasionally it's helpful.

    It looks like I have ATI MMC ver. 8.2.0.0 AS WELL AS 9.08. I’m
    removing 8.2 as I key this, and I’m going to run a repair install on
    9.08.

    And, cross your fingers ...

    Well, unfortunately, its still a no-go. Any other suggestions?

    --
    Posted using the http://www.hardwareforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.hardwareforumz.com/ATI-HELP-Problems-TV-Pro-ftopict59702.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=302650
  7. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Decoder_X" wrote:
    > It looks like I have ATI MMC ver. 8.2.0.0 AS WELL AS 9.08. I'm
    > removing 8.2 as I key this, and I'm going to run a repair
    > install on 9.08.
    >
    > And, cross your fingers ...
    >
    > Well, unfortunately, its still a no-go. Any other suggestions?

    Here’s some additional information about the software I’m running.
    Hope it helps ...

    Catalyst Control Center version 1.2.2006.286
    .NET Runtime Version 1.1.4322.2032
    ATI Radeon 9600 driver version 6.14.10.6553
    ATI TV Wonder Pro A/V Capture driver version - 6.14.10.8307
    ATI TV Wonder Pro A/V Crossbar driver version - 6.14.10.8307
    ATI TV Wonder Pro Tuner (Philips 1236 MK3) driver version -
    6.14.10.8307
  8. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Decoder_X" wrote:
    > It looks like I have ATI MMC ver. 8.2.0.0 AS WELL AS 9.08. I'm
    > removing 8.2 as I key this, and I'm going to run a repair
    > install on 9.08.
    >
    > And, cross your fingers ...
    >
    > Well, unfortunately, its still a no-go. Any other suggestions?

    have fun cause its a bich. ive owned my AIW ati 9700pro now 2 years
    and have always had asome kinda problem with this sux software some
    version of mcc do not run with some versions of the gfx driver.
    or u get it working but cant save tv recordings to only the c drive,
    or theres no a udio, etc etc. currently im back to cat 5.4 driver
    using mcc
    9.06.01 but this still only allows saving recordingd to you C: drive
    wish they’d fix this.
  9. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "RTShaw" wrote:
    > have fun cause its a bich. ive owned my AIW ati 9700pro now 2
    > years and have always had asome kinda problem with this sux
    > software some version of mcc do not run with some versions of
    > the gfx driver.
    > or u get it working but cant save tv recordings to only the c
    > drive, or theres no a udio, etc etc. currently im back to cat
    > 5.4 driver using mcc
    > 9.06.01 but this still only allows saving recordingd to you C:
    > drive wish they'd fix this.

    So, if I were to downgrade my driver version it would work? What
    combination of outdated ATI software would make this thing work?
Ask a new question

Read More

Radeon TV ATI Graphics