How to transfer files from camera?

Archived from groups: alt.comp.periphs.dcameras (More info?)

How can I arrange for the automatic opening of the option for clicking "Copy
pictures to a folder on my computer using Microsoft Scanner and Camera
Wizard"?...that option and others - - - View slideshow....Print
pictures...Open folder to view files and Take no action - - - used to be
shown under a window entitled Removable disc G: as soon as I connect camera
to pc and turn it on...for some reason its stopped doing that automatically
today. I'm using XP.

I can still access the pics via My Computer/Removable disc
G/DCIM/100Olymp...

Thanks.
3 answers Last reply
More about transfer files camera
  1. Archived from groups: alt.comp.periphs.dcameras (More info?)

    "OrmesbyJohn" <NoSpamThanks@hotmail.com> wrote in message
    news:cacj24$4m8$1@newsg1.svr.pol.co.uk...
    > How can I arrange for the automatic opening of the option for clicking
    "Copy
    > pictures to a folder on my computer using Microsoft Scanner and Camera
    > Wizard"?...that option and others - - - View slideshow....Print
    > pictures...Open folder to view files and Take no action - - - used to be
    > shown under a window entitled Removable disc G: as soon as I connect
    camera
    > to pc and turn it on...for some reason its stopped doing that
    automatically
    > today. I'm using XP.
    >
    > I can still access the pics via My Computer/Removable disc
    > G/DCIM/100Olymp...
    >
    > Thanks.
    >
    >
    To change how your computer handles multimedia content

    Notes

    To open My Computer, click Start, and then click My Computer.

    Your removable storage device must be attached to your computer for it to
    appear in the My Computer folder.

    1. Open My Computer.

    2. Under Devices with Removable Storage, right-click the device you want,
    such as a digital camera or CD-ROM drive, and then click Properties.

    3. On the AutoPlay tab, click the multimedia content type you want to
    change.

    4. Under Actions, click the action you want Windows to perform when it
    detects the media type you selected.

    5. On the Autoplay tab tick the option at the bottom that says "Prompt me
    each time to choose an Action.

    This information is in the XP Help.

    --
    CSM1
    http://www.carlmcmillan.com
    --
  2. Archived from groups: alt.comp.periphs.dcameras (More info?)

    "CSM1" <nomoremail@nomail.com> wrote in message
    news:5Bpyc.5810$ot6.5102@newssvr22.news.prodigy.com...
    > "OrmesbyJohn" <NoSpamThanks@hotmail.com> wrote in message
    > news:cacj24$4m8$1@newsg1.svr.pol.co.uk...
    > > How can I arrange for the automatic opening of the option for clicking
    > "Copy
    > > pictures to a folder on my computer using Microsoft Scanner and Camera
    > > Wizard"?...that option and others - - - View slideshow....Print
    > > pictures...Open folder to view files and Take no action - - - used to
    be
    > > shown under a window entitled Removable disc G: as soon as I connect
    > camera
    > > to pc and turn it on...for some reason its stopped doing that
    > automatically
    > > today. I'm using XP.
    > >
    > > I can still access the pics via My Computer/Removable disc
    > > G/DCIM/100Olymp...
    > >
    > > Thanks.
    > >
    > >
    > To change how your computer handles multimedia content
    >
    > Notes
    >
    > To open My Computer, click Start, and then click My Computer.
    >
    > Your removable storage device must be attached to your computer for it to
    > appear in the My Computer folder.
    >
    > 1. Open My Computer.
    >
    > 2. Under Devices with Removable Storage, right-click the device you want,
    > such as a digital camera or CD-ROM drive, and then click Properties.
    >
    > 3. On the AutoPlay tab, click the multimedia content type you want to
    > change.
    >
    > 4. Under Actions, click the action you want Windows to perform when it
    > detects the media type you selected.
    >
    > 5. On the Autoplay tab tick the option at the bottom that says "Prompt me
    > each time to choose an Action.
    >
    > This information is in the XP Help.
    >
    > --
    > CSM1
    > http://www.carlmcmillan.com
    > --
    >
    If you have XP power toys (TweakUI), it is possible to deactivate the
    AutoPlay completely.
    Check Tweak UI to see if you have turned off autoplay on some devices.

    --
    CSM1
    http://www.carlmcmillan.com
    --
  3. Archived from groups: alt.comp.periphs.dcameras (More info?)

    "CSM1" <nomoremail@nomail.com> wrote in message
    news:9aqyc.5818$SQ6.3554@newssvr22.news.prodigy.com...
    > "CSM1" <nomoremail@nomail.com> wrote in message
    > news:5Bpyc.5810$ot6.5102@newssvr22.news.prodigy.com...
    > > "OrmesbyJohn" <NoSpamThanks@hotmail.com> wrote in message
    > > news:cacj24$4m8$1@newsg1.svr.pol.co.uk...
    > > > How can I arrange for the automatic opening of the option for clicking
    > > "Copy
    > > > pictures to a folder on my computer using Microsoft Scanner and Camera
    > > > Wizard"?...that option and others - - - View slideshow....Print
    > > > pictures...Open folder to view files and Take no action - - - used to
    > be
    > > > shown under a window entitled Removable disc G: as soon as I connect
    > > camera
    > > > to pc and turn it on...for some reason its stopped doing that
    > > automatically
    > > > today. I'm using XP.
    > > >
    > > > I can still access the pics via My Computer/Removable disc
    > > > G/DCIM/100Olymp...
    > > >
    > > > Thanks.
    > > >
    > > >
    > > To change how your computer handles multimedia content
    > >
    > > Notes
    > >
    > > To open My Computer, click Start, and then click My Computer.
    > >
    > > Your removable storage device must be attached to your computer for it
    to
    > > appear in the My Computer folder.
    > >
    > > 1. Open My Computer.
    > >
    > > 2. Under Devices with Removable Storage, right-click the device you
    want,
    > > such as a digital camera or CD-ROM drive, and then click Properties.
    > >
    > > 3. On the AutoPlay tab, click the multimedia content type you want to
    > > change.
    > >
    > > 4. Under Actions, click the action you want Windows to perform when it
    > > detects the media type you selected.
    > >
    > > 5. On the Autoplay tab tick the option at the bottom that says "Prompt
    me
    > > each time to choose an Action.
    > >
    > > This information is in the XP Help.
    > >
    > > --
    > > CSM1
    > > http://www.carlmcmillan.com
    > > --
    > >
    > If you have XP power toys (TweakUI), it is possible to deactivate the
    > AutoPlay completely.
    > Check Tweak UI to see if you have turned off autoplay on some devices.
    >
    > --
    > CSM1
    > http://www.carlmcmillan.com
    > --
    ------------------------------------------------
    OK - Many thanks
    -----------
Ask a new question

Read More

Cameras Computer Peripherals